Wanderlodge Owners Group  
BuyByeBlueBird.com
WOG Gear

Go Back   Wanderlodge Owners Group > Mechanic's Corner > Electrical

Electrical Discussion of preventative/corrective maintenance and other technical issues regarding your coach's electrical system.

Site Search:
Reply
 
Thread Tools
  #11  
Old 1 Week Ago
1984Lodge's Avatar
1984Lodge 1984Lodge is offline
Senior Member
 
Join Date: Aug 2017
Location: Temple Terrace
Posts: 90
Default

Quote:
Originally Posted by rrueckwald View Post
John is right. In both my BB's, it was a failed speaker.
It already has 2 new speakers, that is the first thing that he tried to get it to work.
__________________
Jeff LoGiudice
Temple Terrace, Florida


1984 Bluebird PT40
#F063411
6V92 TA & HT643

1986 MCI 102A3
6V92TA & HT740
Reply With Quote
  #12  
Old 1 Week Ago
oldmansax oldmansax is offline
Senior Member
 
Join Date: May 2010
Location: delaware
Posts: 834
Default

Quote:
Originally Posted by Chap View Post
I think that's normal Tom. My '82 did that and so does my '86. Plays whatever it is set on when the power switch is turned on, and after that, each time you press the play button.
Thanks! I've never had one that worked so I didn't know that was the case.

I'll just add that to the massive list of "Things I Don't Know"

The only list that is bigger is my "Things That I Knew But Have Forgotten"

That one is totally out of hand...

TOM
__________________
1985 PT36
Reply With Quote
  #13  
Old 6 Days Ago
Tim M. Tim M. is offline
Senior Member
 
Join Date: Apr 2017
Location: Brighton
Posts: 169
Default

Quote:
Originally Posted by 1984Lodge View Post
I have been talking with my younger brother to see if maybe we can figure out how the songs are stored etc. That will be for another day.
My guess would be the 2 chips with the yellow “lundsford” stickers are where the songs are stored. It was my understanding that you could select a custom playlist for your bird. I believe it was even possible to send the chips pack for reprogramming.

As to the file format, that’s a different story. But knowing it was 1980 something, the available audio file formats was limited.
__________________

Tim, Dawn, Grace & Paul Mendenhall
And a handful of dogs
Brighton, Mi
'91 WB40
"The Mendenhauler"

2001 SOB (SOLD!)
734-32o-6353
Reply With Quote
  #14  
Old 6 Days Ago
Tim M. Tim M. is offline
Senior Member
 
Join Date: Apr 2017
Location: Brighton
Posts: 169
Default

Quote:
Originally Posted by Dieselbird01 View Post
Just for reference, I'll throw in a reminder that the speakers are often the only problem.
I’ve been curious about the speakers. My horn works, but I was wondering if better speakers would improve the audio quality? The current sound quality is about what one would expect from a PA system speaker. I’ve seen those Water proof speakers on some of the ski boats and was curious if it would improve the audio quality. Has anyone tried a different speaker?
__________________

Tim, Dawn, Grace & Paul Mendenhall
And a handful of dogs
Brighton, Mi
'91 WB40
"The Mendenhauler"

2001 SOB (SOLD!)
734-32o-6353
Reply With Quote
  #15  
Old 6 Days Ago
1984Lodge's Avatar
1984Lodge 1984Lodge is offline
Senior Member
 
Join Date: Aug 2017
Location: Temple Terrace
Posts: 90
Default

Quote:
Originally Posted by Tim M. View Post
My guess would be the 2 chips with the yellow “lundsford” stickers are where the songs are stored. It was my understanding that you could select a custom playlist for your bird. I believe it was even possible to send the chips pack for reprogramming.

As to the file format, that’s a different story. But knowing it was 1980 something, the available audio file formats was limited.
Yes Tim, those are EPROM memory chips. Some suspect they may have used MIDI format but has not been confirmed. More research will need to go into how the chips are programmed.

Quote:
Originally Posted by Tim M. View Post
I’ve been curious about the speakers. My horn works, but I was wondering if better speakers would improve the audio quality? The current sound quality is about what one would expect from a PA system speaker. I’ve seen those Water proof speakers on some of the ski boats and was curious if it would improve the audio quality. Has anyone tried a different speaker?
I will have to ask my buddy what kind of speakers he purchased as replacement. However i would guess that the module does not put out that high of quality signal either, especially if it’s MIDI format.
__________________
Jeff LoGiudice
Temple Terrace, Florida


1984 Bluebird PT40
#F063411
6V92 TA & HT643

1986 MCI 102A3
6V92TA & HT740
Reply With Quote
  #16  
Old 6 Days Ago
Kiwi3's Avatar
Kiwi3 Kiwi3 is offline
Senior Member
 
Join Date: Dec 2015
Location: Dothan
Posts: 328
Default

If you can't get it working, you could make your own horn system.
Here is a video on it, pretty sure you could load anything you want onto it and play it through the roof speakers.
NICEST Car Horn Ever- DIY
__________________
Marion & Bruce Griffin
Dothan, AL
1994 Wide Body #106048
"Going Galt"
bruce.griffin67@gmail.com
334-350-8564
Blue Bird Map

*Views expressed here are not supported, endorsed, or even “liked” by any agency or individual.
*Medicated for your comfort. Comfort not guaranteed. Experiences may vary.
Reply With Quote
  #17  
Old 2 Days Ago
1984Lodge's Avatar
1984Lodge 1984Lodge is offline
Senior Member
 
Join Date: Aug 2017
Location: Temple Terrace
Posts: 90
Default First Test.....

So I replaced the two amplifiers on the board and last night I took it back over to test it. Unfortunately still getting nothing out of it, so on to replacing capacitors. I will probably go ahead and replace all the capacitors.

I did have one glimmer of hope. I noticed that the amp (the black box screwed to the board in the picture) has two RCA jack inputs.
So I scrounged up a RCA jack to headphone jack cable and plugged it into my phone. I wanted to check to see if the speakers and the amp were working. This test was a success, I was able to actually play music over the horns and it did not sound too terrible.... haha....
Click image for larger version

Name:	IMG_1781.jpg
Views:	25
Size:	192.3 KB
ID:	53415

Also have been doing some research on the memory cards. Turns out they are most likely EEPROM. The extra E designating that they are erasable. In order to erase them you remove the sticker and expose it to UV light. I was able to also find some EEPROM readers that are at a resonable price. I would like to try to read a memory chip and see what comes off of it. I am not so sure I want to experiment on one that I have, just in case I accidently mess it up. I was hoping to maybe find one that was not being used. If anyone has one they would like to donate to the cause that would be great. I would be willing to use this knowledge to help other Woggers getting their horns going again.
__________________
Jeff LoGiudice
Temple Terrace, Florida


1984 Bluebird PT40
#F063411
6V92 TA & HT643

1986 MCI 102A3
6V92TA & HT740
Reply With Quote
  #18  
Old 2 Days Ago
Gatorgrl's Avatar
Gatorgrl Gatorgrl is offline
Senior Member
 
Join Date: Aug 2016
Location: Fort Myers
Posts: 897
Default

I will be following this thread as I have 2 busses with silent musical horns. I even have a keyboard for one of them. No clue what it is supposed to do. I know both need new speakers as both are disabled.
__________________
Dana (The Safe Cracker, Builder, Restorer)
Tony (The Frustrated Mechanic)

Fort Myers, Florida
1982 FC33 3208T "Sandy Belle" - SOLD
1983 FC35 3208T "??"

danahcks@aol.com
Reply With Quote
  #19  
Old 2 Days Ago
1984Lodge's Avatar
1984Lodge 1984Lodge is offline
Senior Member
 
Join Date: Aug 2017
Location: Temple Terrace
Posts: 90
Default Capacitors replaced...

So I got all of the larger capacitors in the amplifier circuits replaced.

Here is the board before I began, all the old capacitors are yellow....
Click image for larger version

Name:	IMG_1775.jpg
Views:	39
Size:	204.2 KB
ID:	53418

Here you can see all the bad capacitors on the side, I tested them with my meter......
Click image for larger version

Name:	IMG_1788.jpg
Views:	36
Size:	188.9 KB
ID:	53416


Here is the board with the new capacitors all soldered in place....
Click image for larger version

Name:	IMG_1790.jpg
Views:	36
Size:	186.6 KB
ID:	53417

So tomorrow I will go by and test the board again on the bird... lets hope for the best. I am pleased that I found bad capacitors, at least I know that something was wrong it gives me some hope that it will work this time.
__________________
Jeff LoGiudice
Temple Terrace, Florida


1984 Bluebird PT40
#F063411
6V92 TA & HT643

1986 MCI 102A3
6V92TA & HT740
Reply With Quote
  #20  
Old 2 Days Ago
SNOWBIRD's Avatar
SNOWBIRD SNOWBIRD is offline
Senior Member
 
Join Date: Dec 2015
Location: Lansing
Posts: 399
Default

Reminds me of an old Heathkit project
__________________

Sky Cheney
1998 43' LXi #F119728
Lansing, Michigan
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plans to bring my PT36 home my1stWL General 2 05-12-2016 11:39 AM
Bring on the cake and strippers!! Randy Dupree Under The Awning 16 07-07-2014 11:06 PM
Musical Horn and Back Up Camera will not work Mathew Reichert Electrical 13 08-11-2010 07:50 AM
Would like to see/bring wife to see a Bluebird EagleOne First-Timers and Newcomers 5 06-06-2010 06:31 PM
Bring NiCad Battery Back to Life curtsprenger Tool Tips 16 06-05-2010 10:50 PM

Web Search:

All times are GMT -4. The time now is 12:43 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.