Wanderlodge Owners Group

Wanderlodge Owners Group (https://www.wanderlodgeownersgroup.com/forums/index.php)
-   Electrical (https://www.wanderlodgeownersgroup.com/forums/forumdisplay.php?f=17)
-   -   Muddy Joes Bluebird sighting and an electic nightmare, start with stuck relay? (https://www.wanderlodgeownersgroup.com/forums/showthread.php?t=24803)

oldfishhook 01-29-2016 01:10 PM

Muddy Joes Bluebird sighting and an electic nightmare, start with stuck relay?
 
So got the bird up and running after in storage for a short trip to muddy joes mud fest and there is a bird parked in the lot. Going to get some pictures later. Anyways start the engine from the rear switch, hopefully install the new front switch this weekend.
Immediately the fuel gauge goes to empty and the transmission retarded temp goes to max temp and I hear this clicking and lights on the dash board are cycling on and off. If that is not enough the genny battery is totally disconnected and will start without having the aux switch pushed.

So my thinking is isolate the genny first probably a solenoid I imagine. I just replaced the isolating diode with the blue sea ACR. I guess I will start their since it's the last thing I did. Any insights would be helpful. I got three days of mudding to tinker with it.

GreenBird 01-29-2016 05:50 PM

There's a manual for your coach on WOG with a 12V schematic if you don't already have one. Don't know about the dash lights. Somehow the solenoid controlled by the Aux switch has been bypassed. You'll see it on the right side of the schematic.

ejallison1 01-29-2016 08:05 PM

Joe,
Is that Blue Sea ACR thing a battery cut off switch or an automatic charging circuit? I did have one occasion where the momemtary "Aux Batt" switch stuck over to on. Just hadn't used it in a while and was sticking to the on position.

oldfishhook 02-01-2016 01:07 AM

Ignition switch wiring
 
2 Attachment(s)
After some research of the schematics
Determined
Red = battery
Yellow = starter
White = accessory
Orange = ignition
Grey = ignition
Going to need to build some extensions I will never get the switch installed with the wire length available.
The gauges started working again but still periodically get the clicking on the dash., and I had wired the gen directly to the bus bar when I installed the ACR, still working on installing new solenoids project for next weekend

GreenBird 02-01-2016 07:53 AM

4 Attachment(s)
Here's some schematics I've harvested off WOG over the years that aren't in the manual. Looks like a bad ignition switch could affect your gauges. I haven't worked on the switch but there have been several posts about it. Take it with a bus load of salt ...


All times are GMT -4. The time now is 08:43 AM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.