Wanderlodge Owners Group

Wanderlodge Owners Group (https://www.wanderlodgeownersgroup.com/forums/index.php)
-   Forum Help (https://www.wanderlodgeownersgroup.com/forums/forumdisplay.php?f=41)
-   -   FORUM UPGRADE (https://www.wanderlodgeownersgroup.com/forums/showthread.php?t=6209)

iamflagman 04-26-2010 09:12 AM

FORUM UPGRADE
 
The Wanderlodge Owners Group Forum will be shut down for maintenance on April 27, 2010 from 8am to 12pm so that the software can be upgraded to help solve some issues.

Thanks for your patience,

iamflagman 04-27-2010 12:52 PM

The forum is back up and running again, our thanks go Bill Garamella (NH BILL) for updating the software for us.

If you notice any problems please let us know about it.

iamflagman 04-27-2010 01:01 PM

Bill,

When I try to look up any members profile (I'm using mine as an example here) through the membership username link either by the Members List or iamflagman icons I get this message;

Fatal error: Call to undefined function: fetch_reputation_image() in /home/content/c/d/u/cdupree/html/wanderlodgeownersgroup/forums/includes/class_userprofile.php on line 708

Turbokitty 04-27-2010 01:06 PM

I get the same thing???

thomas_sorrentino 04-27-2010 01:15 PM

John, NH Bill etc..,

Usually after I read the post I click Quick Links and then mark forums read. When I do that now I get


vBulletin Message
Your submission could not be processed because a security token was invalid.


If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.


Maybe I need to do it differently now??

NH Bill 04-27-2010 01:52 PM

All noted. Keep the bug observations coming. We will be looking into these.

Thanks,

NH Bill

birds_first 04-28-2010 05:39 PM

Forum Functions - Fatal Error Messages
 
What's up when I click on my name to review my status I get a fatal error message, I can not send messages to other members, I get fatal error messages:(

DTW1086@cox.net 04-28-2010 06:09 PM

Quote:

Originally Posted by birds_first (Post 54595)
What's up when I click on my name to review my status I get a fatal error message, I can not send messages to other members, I get fatal error messages:(

I saw some posts about this after the "upgrade" yesterday but didn't think much about it. After seeing this post I decided to check it out and found I am getting the same fatal error message. Guess something didn't go right with the update.

NH Bill 04-28-2010 06:36 PM

Quote:

Originally Posted by DTW1086@cox.net (Post 54598)
I saw some posts about this after the "upgrade" yesterday but didn't think much about it. After seeing this post I decided to check it out and found I am getting the same fatal error message. Guess something didn't go right with the update.

Hello Guys,

This is an issue we are aware of and working to resolve.
It is one of several faults resulting from the recent upgrade.
Thanks for noticing and if you find anything else let us know.

NH Bill

Turbokitty 04-28-2010 09:30 PM

Dear Bill,

Thanks for your labor of luv!!:D

I hope this latest "upgrade" wasn't a "Vista" upgrade:p!!

Keep up the good work!


All times are GMT -4. The time now is 11:16 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.