Wanderlodge Owners Group

Wanderlodge Owners Group (https://www.wanderlodgeownersgroup.com/forums/index.php)
-   LX and LXI (Unique Issues) (https://www.wanderlodgeownersgroup.com/forums/forumdisplay.php?f=91)
-   -   lxi front slide schematics (https://www.wanderlodgeownersgroup.com/forums/showthread.php?t=35627)

irmagoo 01-15-2020 03:36 PM

lxi front slide schematics
 
looking for schematics for the front slide mine is acting up need some info on wiring- jim b. told me that there is 3 red wires in the top of alum box in front bay what must have 12 volts present to operate slide,,,well third wire-# 6120 is not hot,,,slide is out about 4 inches and wont move:D
any help appreciated wiring disappeared to parts unknown about 18 inches from the brain box:rolleyes:
tanx mike

Dieselbird01 01-15-2020 03:54 PM

Quote:

Originally Posted by irmagoo (Post 474408)
looking for schematics for the front slide mine is acting up need some info on wiring- jim b. told me that there is 3 red wires in the top of alum box in front bay what must have 12 volts present to operate slide,,,well third wire-# 6120 is not hot,,,slide is out about 4 inches and wont move:D
any help appreciated wiring disappeared to parts unknown about 18 inches from the brain box:rolleyes:
tanx mike

I'll do some digging but in the mean time, in case you need a quick response, I think the three 12 volt sources are Battery, Ignition and park brake. Edit: Battery, Ignition and Accessory

irmagoo 01-15-2020 04:06 PM

thanks john
you da man

Dieselbird01 01-15-2020 04:38 PM

At this point I don't know the path but from Jim B's slide notes (Lxi database), it looks like:

Wire 6100 is from Batt
Wire 6110 is from Ign
Wire 6120 is from Acc

Randy Dupree 01-15-2020 04:55 PM

So all you need to do is make all 3 wires hot and the slide should move?

irmagoo 01-16-2020 10:31 AM

thanks again john
randy the slide is a little more complicated than that unfortunately,, the jacks being down and the jack sensors working also seem to play into it
i need to find a schematic for itif someone has one- a copy for wog would be great!!!
that would help but i got it going acc wire had no 12 volt on it at circuit board i guess me trying to look at my ignition switch got it power??? only the shadow knows
i can tell you that if it keeps doing this i will make some changes its a little over complicated for sure. i have new start batteries but maybe because i had just set jacks voltage was showing low and caused this sys, to fault but you would think some little light or another busser would have joined in but it just stopped moving i checked all wire connections at master solenoid and at pump solenoid and pump connection all seemed ok a light on key panel came on once for "check jacks" i turned key off and then back on no light ???so bumped slide side of coach up 1/4" or so and slide worked. this is a few words but 6 hours or so checking things out in very uncomfortable area so i need to figure this out..
mike
note
jim said that he looked at some stuff on hwh that showed other coach brands wiring but not b bird maybe i can get some insight from them i'll see

Randy Dupree 01-16-2020 11:37 AM

The bay doors have sensors too,and the parking brake needs to be set and the trans in neutral and don't forget about the DRL module,it has caused all kinds of problems for other people.
Time to bypass some safetys...

irmagoo 01-16-2020 11:49 AM

Quote:

Originally Posted by Randy Dupree (Post 474475)
The bay doors have sensors too,and the parking brake needs to be set and the trans in neutral and don't forget about the DRL module,it has caused all kinds of problems for other people.
Time to bypass some safetys...

thanks randy the problem is i dont know what wires are inputs lots of stuff in the box.. schematic would help..
is the drl module the one in panel under driver window??

Dieselbird01 01-16-2020 12:47 PM

3 Attachment(s)
Quote:

Originally Posted by irmagoo (Post 474466)
thanks again john
randy the slide is a little more complicated than that unfortunately,, the jacks being down and the jack sensors working also seem to play into it
i need to find a schematic for itif someone has one- a copy for wog would be great!!!
that would help but i got it going acc wire had no 12 volt on it at circuit board i guess me trying to look at my ignition switch got it power??? only the shadow knows
i can tell you that if it keeps doing this i will make some changes its a little over complicated for sure. i have new start batteries but maybe because i had just set jacks voltage was showing low and caused this sys, to fault but you would think some little light or another busser would have joined in but it just stopped moving i checked all wire connections at master solenoid and at pump solenoid and pump connection all seemed ok a light on key panel came on once for "check jacks" i turned key off and then back on no light ???so bumped slide side of coach up 1/4" or so and slide worked. this is a few words but 6 hours or so checking things out in very uncomfortable area so i need to figure this out..
mike
note
jim said that he looked at some stuff on hwh that showed other coach brands wiring but not b bird maybe i can get some insight from them i'll see

Quote:

Originally Posted by irmagoo (Post 474480)
thanks randy the problem is i dont know what wires are inputs lots of stuff in the box.. schematic would help..
is the drl module the one in panel under driver window??


These may not be exactly what you're looking for but I attached a few of Jim Brookshire's HWH Slide and Jack notes from the database that I mentioned in post #4.

Jim B, Bill Pape and I scanned them and added them to the database just a couple of months ago. They (and others) can be found in the database under "LX and LXI FILES/ LXi HWH Slide and Jack info"

al perna 01-16-2020 04:19 PM

Quote:

Originally Posted by irmagoo (Post 474408)
looking for schematics for the front slide mine is acting up need some info on wiring- jim b. told me that there is 3 red wires in the top of alum box in front bay what must have 12 volts present to operate slide,,,well third wire-# 6120 is not hot,,,slide is out about 4 inches and wont move:D
any help appreciated wiring disappeared to parts unknown about 18 inches from the brain box:rolleyes:
tanx mike

Mike , May I ask what kind of issue are you having ?


All times are GMT -4. The time now is 03:47 PM.

Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.