Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Search Forums

Site Search:
Showing results 1 to 25 of 183
Search took 0.01 seconds.
Search: Posts Made By: Michael
Forum: Electrical 02-20-2018
Replies: 4
Views: 481
Posted By Michael
Thanks. Got it. I do have the Aux switch.

Thanks. Got it. I do have the Aux switch.
Forum: Electrical 02-20-2018
Replies: 4
Views: 481
Posted By Michael
Battery Charging

So, this may be a very basic question but I can't seem to find the answer. When the coach is on shore power, which batteries are supposed to be receiving a charge: generator, coach or engine. I was...
Forum: Electrical 09-08-2016
Replies: 6
Views: 896
Posted By Michael
Thanks for the replies. Unfortunately Parliament...

Thanks for the replies. Unfortunately Parliament won't own up to what they did no matter how many times we have told them what happened. Their excuse is that its an old Bluebird and stuff happens.
Forum: Electrical 09-07-2016
Replies: 6
Views: 896
Posted By Michael
Multiple power issues

So, had the coach being worked on for brakes. When I went back to the coach, after a few days, one leg of the coach was showing the needle pegged past 140 volts. The other leg was 0. On further...
Forum: Parts Wanted 04-18-2016
Replies: 1
Views: 477
Posted By Michael
Fuel Cap

Looking for a Bluebird marked 2 1/2" screw on diesel fuel cap.
Forum: Generators 04-06-2016
Replies: 3
Views: 1,046
Posted By Michael
Control Relay

Anyone know of a replacement to this discontinued relay. It is the control relay from a 1988 Kohler.
Forum: Generators 01-05-2016
Replies: 14
Views: 2,234
Posted By Michael
Here is another updated. Took the vehicle out...

Here is another updated. Took the vehicle out this past weekend and noticed the generator voltage was pegging both meter legs. I assume it was the voltage spiking that blew the fuse originally.

It...
Forum: Generators 11-20-2015
Replies: 14
Views: 2,234
Posted By Michael
Sorry for the late update, but wanted to thank...

Sorry for the late update, but wanted to thank all those that helped. As it turned out, the 8 amp fuse in the back of the generator was the issue. Once that was replaced it started right up. I did...
Forum: Generators 10-06-2015
Replies: 14
Views: 2,234
Posted By Michael
How did you rule out everything else to get to...

How did you rule out everything else to get to that conclusion? Is there anything that can be tested?
Forum: Generators 10-06-2015
Replies: 14
Views: 2,234
Posted By Michael
Fuse in front of control box good. 30 amp fuse in...

Fuse in front of control box good. 30 amp fuse in front of bird also ok.
Forum: Generators 10-06-2015
Replies: 14
Views: 2,234
Posted By Michael
If we manually keep the fuel solenoid to where...

If we manually keep the fuel solenoid to where the engine runs, there is no AC voltage on the gauges and the fan does not turn on.
Forum: Generators 10-06-2015
Replies: 14
Views: 2,234
Posted By Michael
Battery was replaced a few months ago. Generator...

Battery was replaced a few months ago. Generator was on and running and just suddenly quit.
Forum: Generators 10-06-2015
Replies: 14
Views: 2,234
Posted By Michael
Kohler/Yanmar 12.5 not starting

Generator will crank and stay on as long as the start switch is held to the start position. Fan doesn't turn. I measured about 90 volts going to the fan while cranking, but it is not getting enough...
Forum: HVAC, Air Conditioners, Aqua Hot, Primus, Webasto, Chassis Heaters, Furnaces and Water Heaters 02-24-2015
Replies: 12
Views: 2,582
Posted By Michael
Thanks, I'll have to search for those valves. I...

Thanks, I'll have to search for those valves. I do know that the Aux. Pump is not working at all. I did find the other pump underneath just in front of the fan. That one was turning on and off by...
Forum: HVAC, Air Conditioners, Aqua Hot, Primus, Webasto, Chassis Heaters, Furnaces and Water Heaters 02-22-2015
Replies: 12
Views: 2,582
Posted By Michael
Regarding the Sporlan valves sticking. I have...

Regarding the Sporlan valves sticking. I have also seen this in some other threads. Here lies the problem. Just mentioning them doesn't help me. What are they, what do they look like and where can I...
Forum: HVAC, Air Conditioners, Aqua Hot, Primus, Webasto, Chassis Heaters, Furnaces and Water Heaters 02-22-2015
Replies: 12
Views: 2,582
Posted By Michael
Everything is turned on inside. The chassis heat...

Everything is turned on inside. The chassis heat used to work so I'm trying to figure out why its not working now.

How many pumps are there in the system. I found the Auxiliary Puimp. It does not...
Forum: HVAC, Air Conditioners, Aqua Hot, Primus, Webasto, Chassis Heaters, Furnaces and Water Heaters 02-22-2015
Replies: 12
Views: 2,582
Posted By Michael
Chassis Heat

It appears we are not getting flow of hot water to the chassis heaters. All 5 valves in the engine compartment are open. Valves are all fairly new. Winter/Summer switch on winter. Calling for heat...
Forum: Electrical 12-17-2014
Replies: 9
Views: 2,248
Posted By Michael
It is the rear landing lights, not parking...

It is the rear landing lights, not parking lights. These lights are located at the front tires. They come on whenever there is 12 volt power to the coach and the switch is turned on.
Forum: Electrical 12-17-2014
Replies: 9
Views: 2,248
Posted By Michael
Its the landing lights, the ones that come on...

Its the landing lights, the ones that come on with the key switch but doesn't have to be in reverse. My front ones both come on. Thanks for all the responses.
Forum: Electrical 12-16-2014
Replies: 9
Views: 2,248
Posted By Michael
Rear Landing Lights

Both the rear landing lights are out. Switch on dash working. Found relay, which is also functioning properly and sending out the 12 volts. Haven't checked to see if there is voltage yet directly at...
Forum: Engine 04-30-2014
Replies: 12
Views: 2,212
Posted By Michael
Is there a separate coolant module or does it go...

Is there a separate coolant module or does it go directly to the DDEC unit? If there was a bad ground or other wiring issue I would think that even with connecting the two sensor wires together and...
Forum: Engine 04-30-2014
Replies: 12
Views: 2,212
Posted By Michael
We actually have a new sight glass in it and we...

We actually have a new sight glass in it and we use a homemade dipstick to test the level as well. The level has never been an issue. The sensors just seem to be going out.
Forum: Engine 04-29-2014
Replies: 12
Views: 2,212
Posted By Michael
Sensor is about at the bottom of the tank way...

Sensor is about at the bottom of the tank way below the sight glass. Have not checked the level fully at temp with heater on. Never did that in the past and never had any issues, but will definitely...
Forum: Engine 04-29-2014
Replies: 12
Views: 2,212
Posted By Michael
Needed to add, coolant level is above sight...

Needed to add, coolant level is above sight glass. Sensor we are using is a DD part #23503510.
Forum: Engine 04-29-2014
Replies: 12
Views: 2,212
Posted By Michael
Coolant Sensor

Anyone know why a coolant sensor keeps on causing issues? Here is what is happening. Replaced coolant sensor last year. Recently vehicle started to shut down due to "low coolant" (code showed up on...
Showing results 1 to 25 of 183

 
Forum Jump
Web Search:

All times are GMT -4. The time now is 04:13 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.