Thread: MS2812 Inventer
View Single Post
  #11  
Old 05-03-2020
Beakar Beakar is offline
Junior Member
 
Join Date: Aug 2018
Location: Ann Arbor
Posts: 18
Default

@1984Lodge

Thanks for the electronic version, makes the job of searching a lot easier!
Here is what I found out:

"did you try the AC breaker on the side of the inverter? It may have tripped that breaker on the side, its just a little button breaker, should pop out when tripped.. push it in and make sure that is connected."
It must be the little one on the side saying 30A. It is in, not popped out. I removed the 6 screws holding the inverter box to check the breaker further, it was a black inch sq box and the button was in.

"What does the manual say the fault means? Which remote do you have?
It should say something in the display as to what the fault is.."

Remote is ME-RC. Red fault light is on and read out says "dead battery charge fault". manual says the voltage drop between battery terminals and inverter DC input should be less than 0.5V. I read 2.34V at the batteries and 0.239V at the inverter. I have the batteries on charging now.

"Has this been happening since you replaced the batteries? May be something not connected or connected wrong? Check all your battery connection"

this message was coming out randomly last year and the batteries were not charging at times. I assumed the batteries were old and needed replacing. Before we left last year, I connected the 50A 220V input to 110V house outlet (just to get a bit more battery charging) and something went wrong to electrical and inverter. Once on the road , it kind of fixed itself but later batteries were not getting charged.
__________________

Reza Rahmani
Ann Arbor, MI
2000 LX40 Millenium
2020 4Runner TRD
Reply With Quote