Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Frequently Asked Questions > Forum Help

Forum Help Get help here if you're having trouble using the forum

Site Search:
Reply
 
Thread Tools
  #1  
Old 07-31-2012
oldmansax oldmansax is offline
Black Sheep Division
 
Join Date: May 2010
Location: delaware
Posts: 1,140
Question Website kicks me out after I sign in????

About a week ago, I started having problems with this website.

When I sign in, I get the page that says "thank you for signing in Oldmansax" & then I am redirected to the forum index page. However, it takes me to the basic sign in page instead & shows I am NOT signed in. I can then go the the address bar & wipe out the end of the address "/forums/index/" and I will get the correct page showing I AM signed in & having the correct tool bars at the top (user cp, buybyebluebird, FAQ, etc.)

I am using Firefox 10.x & have my machine set to wipe all saved pages & temp files every time I shutdown. I am not having any problems with any other sites or forums I belong too.

Any ideas? suggestions? Wild guesses?

TOM
__________________
1985 PT36
Reply With Quote
  #2  
Old 07-31-2012
iamflagman's Avatar
iamflagman iamflagman is offline
(1943-2018) Forum Co-founder/Administrator
 
Join Date: Dec 2007
Location: Hopkins
Posts: 11,506
Default

Quote:
Originally Posted by oldmansax View Post
About a week ago, I started having problems with this website.

When I sign in, I get the page that says "thank you for signing in Oldmansax" & then I am redirected to the forum index page. However, it takes me to the basic sign in page instead & shows I am NOT signed in. I can then go the the address bar & wipe out the end of the address "/forums/index/" and I will get the correct page showing I AM signed in & having the correct tool bars at the top (user cp, buybyebluebird, FAQ, etc.)

I am using Firefox 10.x & have my machine set to wipe all saved pages & temp files every time I shutdown. I am not having any problems with any other sites or forums I belong too.

Any ideas? suggestions? Wild guesses?

TOM

What is your Internet Service Provider? Are you using a Router? Can you access http://www.buybyebluebird.com/ can you access http://shopfloortalk.com/forums/index.php
__________________

JOHN FINN
FORUM MODERATOR-ADMINISTRATOR
1982 FC35RB
I'm NO EXPERT, but I did stay in the FINN'S INN EXPRESS last night
HOPKINS, SOUTH CAROLINA
VISIT THE FINN'S INN EXPRESS REMODELING ADVENTURE AND TECH. TIPS
I'M SO SLOW ON THE HILLS,THAT I GET TO SMELL THE FLOWERS AS I GO BY.....AND WATCH THEM GROW TOO!! NOT SO MUCH ANYMORE
Visit the WILD HARE RACING website
REMEMBER 9/11
Reply With Quote
  #3  
Old 07-31-2012
Joatha Joatha is offline
WanderBee
 
Join Date: Jan 2008
Location: Marietta
Posts: 1,644
Default

I would wipe out my cookies on the browser and then login again - clicking the "remember me" box (or does it say "Keep me logged?").
__________________
Jonathan Leifheit
2001 Bluebird Wanderlodge LX ME
WanderBee
Marietta, GA
Reply With Quote
  #4  
Old 07-31-2012
oldmansax oldmansax is offline
Black Sheep Division
 
Join Date: May 2010
Location: delaware
Posts: 1,140
Default

Quote:
Originally Posted by iamflagman View Post
What is your Internet Service Provider? Are you using a Router? Can you access http://www.buybyebluebird.com/ can you access http://shopfloortalk.com/forums/index.php
Multiple service providers. This is the laptop I use for business so I connect to several ISPs over the course of a week, some wired, some wireless. I have four systems I use at my home office. Three have routers & one is an Autonet direct with no router. Same results no matter what I use. I can access both of those websites with no problems. I can't access any member related content on shopfloortalk because I am not a member.

Quote:
Originally Posted by Joatha View Post
I would wipe out my cookies on the browser and then login again - clicking the "remember me" box (or does it say "Keep me logged?").
Cookies get wiped every time I close Firefox and "remember me" doesn't work for the same reason. I don't have any software remember passwords on anything. I type them in every time. A custom .bat file runs upon each shutdown to wipe cache files, flush dns, temp files and some other things. I also have installed NOScript (this site is allowed to use script, but I got my eye on 'ya! ) and DoNotTrack (this site doesn't track anyway). I work for a lot of doctors, accountants, & attorneys, so I can't afford ANY security breeches. I used a virtual keyboard & carried 2 different laptops around for a long while but finally started using only one as I have improved security measures.

I thought perhaps some security procedures had changed on this site & it wasn't not recognizing me because I flush everything all the time. This just started about a week ago, and again, I have no problems anywhere else.

TOM
__________________
1985 PT36
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wiring Schematics: Corporate Blue Bird Website davidmbrady Electrical 12 08-20-2013 10:13 PM
New MTU/Detroit Website White Hat Guy Under The Awning 3 12-20-2010 08:35 PM
Electrical Problem, starter kicks off all the 12 volt power johnorud Electrical 2 06-28-2010 10:40 PM
My Photo Website(s) iamflagman Under The Awning 5 05-28-2010 09:33 PM
Vendors,post your info in this sub-forum,website,phone # etc. Randy Dupree Vendors 0 12-16-2007 11:36 PM

Web Search:

All times are GMT -4. The time now is 08:52 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.