Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > Transmission

Transmission Discussion of preventative/corrective maintenance and other technical issues regarding your coach's transmission.

Site Search:
Reply
 
Thread Tools
  #71  
Old 04-19-2020
1984Lodge's Avatar
1984Lodge 1984Lodge is offline
Senior Member
 
Join Date: Aug 2017
Location: Temple Terrace
Posts: 1,918
Default

Towed the bird with the rear wheels on the ground? How far? Pulled the axles? That could cause a problem.. not sure if its related to this, but could be..
__________________

Jeff LoGiudice
Jeff@GinosGarageUSA.com
Temple Terrace, Florida
1984 Bluebird PT40
#F063411 6V92TA & MT654CR
& 1986 MCI 102A3
6V92TA & HT740 (Sold)
YouTube-Gino's Garage https://www.youtube.com/user/xjrjeff
http://www.bbirdmaps.com/index.cfm #460
Reply With Quote
  #72  
Old 04-19-2020
Hogdoctor Hogdoctor is offline
Member
 
Join Date: Oct 2019
Location: Apex
Posts: 31
Default

Quote:
Originally Posted by 1984Lodge View Post
Towed the bird with the rear wheels on the ground? How far? Pulled the axles? That could cause a problem.. not sure if its related to this, but could be..
No sir pulled it from the back tied the steering wheel to keep it pretty much in my lane lol only about a 20 mile tow but man was more stressful then coming off a 9% Grade grossing 120 thousand
__________________
James Winters
Apex, NC
1986 pt40
Reply With Quote
  #73  
Old 04-19-2020
Randy Dupree's Avatar
Randy Dupree Randy Dupree is offline
Forum owner
 
Join Date: Dec 2007
Location: Port St Joe,Fl
Posts: 41,061
Default

Quote:
Originally Posted by Hogdoctor View Post
No sir pulled it from the back tied the steering wheel to keep it pretty much in my lane lol only about a 20 mile tow but man was more stressful then coming off a 9% Grade grossing 120 thousand
Get out of town! from the back,never seen that done before.
__________________
DO NOT SEND PM
email me at randy@randydupree.com only.

Randy Dupree
2000 LXI 43
Bainbridge,Ga.
Port St Joe Fl.
www.buybyebluebird.com

randy@randydupree.com
Reply With Quote
  #74  
Old 04-19-2020
1984Lodge's Avatar
1984Lodge 1984Lodge is offline
Senior Member
 
Join Date: Aug 2017
Location: Temple Terrace
Posts: 1,918
Default

Quote:
Originally Posted by Hogdoctor View Post
No sir pulled it from the back tied the steering wheel to keep it pretty much in my lane lol only about a 20 mile tow but man was more stressful then coming off a 9% Grade grossing 120 thousand
Yea, that had to be nerve wracking.. for a mile, let alone 20.. bet if felt like 100 miles.. I kinda figured that you would have known better than towing with the rear down, was just hoping that you did not..
__________________

Jeff LoGiudice
Jeff@GinosGarageUSA.com
Temple Terrace, Florida
1984 Bluebird PT40
#F063411 6V92TA & MT654CR
& 1986 MCI 102A3
6V92TA & HT740 (Sold)
YouTube-Gino's Garage https://www.youtube.com/user/xjrjeff
http://www.bbirdmaps.com/index.cfm #460
Reply With Quote
  #75  
Old 02-24-2021
Alfa Alfa is offline
Senior Member
 
Join Date: May 2015
Location: Austin
Posts: 926
Default

I miss KC.

I have the occasional dreaded Do Not Shift condition. It has happened 5-6 times since I have owned the bus and it is always stressful, but always fixes itself after about 5-10 minutes, even while I am still driving.

I haven't really thought about it much, but it has happened 2 times out of the last 4-5 times that I have driven the bus. I need to check the fluid, etc, but I thought I would follow KC's steps listed here in the near future.

I do have one question. Does anybody have a copy of the PDF below? I can't seem to find it anywhere except scribd.com and I am not signing up!

(1) Troubleshooting Manual Ts2712en Allison Transmission ...
downloads.jnjdiesel.com/pdf/TS2712EN.pdf

Thanks,

Diego
__________________
Diego Alfarache
Austin, Texas
1988 WB40
Reply With Quote
  #76  
Old 02-24-2021
Dieselbird01's Avatar
Dieselbird01 Dieselbird01 is online now
John Wyatt – Administrator/Moderator
 
Join Date: Feb 2008
Location: Titusville
Posts: 4,718
Default

Quote:
Originally Posted by Alfa View Post
I miss KC.

I have the occasional dreaded Do Not Shift condition. It has happened 5-6 times since I have owned the bus and it is always stressful, but always fixes itself after about 5-10 minutes, even while I am still driving.

I haven't really thought about it much, but it has happened 2 times out of the last 4-5 times that I have driven the bus. I need to check the fluid, etc, but I thought I would follow KC's steps listed here in the near future.

I do have one question. Does anybody have a copy of the PDF below? I can't seem to find it anywhere except scribd.com and I am not signing up!

(1) Troubleshooting Manual Ts2712en Allison Transmission ...
downloads.jnjdiesel.com/pdf/TS2712EN.pdf

Thanks,

Diego
Bruce Griffin posted this Dropbox link in 2017:

https://www.dropbox.com/s/wxzuv6vshq...ls%29.pdf?dl=0
__________________
John Wyatt
Titusville, Florida
1991 40' WLWB-WTB
Body Number F095567
My Location: http://www.bbirdmaps.com/user1.cfm?user=4

1991 40' WB ...From 2008 - Present
1984 ½ PT-36 .From 2000 - 2008
1973 FC-31 .....From 1991 - 2001

Reply With Quote
  #77  
Old 02-24-2021
Alfa Alfa is offline
Senior Member
 
Join Date: May 2015
Location: Austin
Posts: 926
Default

Thanks! I am not sure how I missed it.
__________________
Diego Alfarache
Austin, Texas
1988 WB40
Reply With Quote
  #78  
Old 02-24-2021
DirtDigger DirtDigger is offline
Senior Member
 
Join Date: Jul 2017
Location: Louisville, KY/Henryville, IN (exit 19)
Posts: 113
Default

I did get the Do Not Shift light, but attributed that to my broken alternator belts. New belts and no light.

I never met KC, but the wealth of knowledge he leaves us is a fitting tribute.
__________________
Tim and Nadine Parmenter
Henryville, IN/Louisville, KY
1988 PT40 WB
8v92 DDEC1
Reply With Quote
  #79  
Old 02-24-2021
Alfa Alfa is offline
Senior Member
 
Join Date: May 2015
Location: Austin
Posts: 926
Default

I would sometimes get the Do Not Shift at startup before I replaced my batteries. There is a low voltage path that can trigger this, but I don't think that is the case for me.

I also have two alternators. My PO put a second alternator in place of the chassis air conditioner compressor.
__________________
Diego Alfarache
Austin, Texas
1988 WB40
Reply With Quote
  #80  
Old 03-13-2021
Alfa Alfa is offline
Senior Member
 
Join Date: May 2015
Location: Austin
Posts: 926
Default

I found another Prolink 9000 on eBay, but this time with an Allison ATEC cartridge, so I had to have it. It was brand new, never used, and cost me less than just the cartridge alone!

Anyway, I used my new toy to see if there were any codes on the transmission. Initially there were no codes, but I noticed that the voltage reported from the transmission ECM was 12.5v, while the Engine ECM was reporting 12.8v. Once I started the engine, there was one code, 13, Low input voltage.

The manual says that the DO NOT SHIFT light will NOT turn on if in gear when this happens, only when in neutral, so low voltage might not be my only issue, but I am sure that low voltage can probably cause other strange behavior.

My guess is that the transmission ground needs to be either cleaned up or another ground added. I am not sure that I can get under there unless I dig a tunnel under the bus.
Attached Thumbnails
Click image for larger version

Name:	IMG_0021.jpg
Views:	25
Size:	136.8 KB
ID:	73963   Click image for larger version

Name:	IMG_0022.jpg
Views:	22
Size:	150.7 KB
ID:	73964  
__________________
Diego Alfarache
Austin, Texas
1988 WB40
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Do not shift .....again Stoensing Transmission 63 02-02-2016 10:43 AM
Do Not Shift -- Again ! konehd Transmission 4 08-23-2012 12:11 PM
Do Not Shift Light isp2952 Transmission 10 08-18-2012 05:16 PM
HELP - 90 PT Won't Shift Rob Robinson Transmission 5 07-03-2010 08:04 PM
Do Not Shift light? konehd PT & WB (Twin Axle Pusher Unique Issues) 11 11-09-2008 11:08 PM

Web Search:

All times are GMT -4. The time now is 12:31 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.