Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > PT & WB (Twin Axle Pusher Unique Issues)

PT & WB (Twin Axle Pusher Unique Issues) If you have a unique issue with your PT or WB model coach and it can't be answered in one of the other forums here, then this is where you can list it....list your PT Parts here too.

Site Search:
Reply
 
Thread Tools
  #11  
Old 09-17-2021
mose mose is offline
Senior Member
 
Join Date: Jul 2016
Location: Aloha
Posts: 654
Default

I've been through that hole in the floor as well. Time consuming to pull up the carpet, floor panel, metal, cut hole bigger, etc. I modified mine as well to make next time easier.

However, you can get access to that alternator from underneath. Need to crawl up next to the road side of the transmission and it's right there. Long arms help, and I can't guarantee that it would be easy to get all bolts and wires free without struggle. It's at least worthwhile to snap a picture to see if you even have one still there, or if there's even belts on it.

As you mentioned, there's other thing to diagnose before blindly pulling the alt.
__________________
Mose Wahlstrom
Aloha, Oregon
1991 WB40 "Dave"
Reply With Quote
  #12  
Old 09-17-2021
oldmansax oldmansax is offline
Black Sheep Division
 
Join Date: May 2010
Location: delaware
Posts: 1,404
Default

I pulled the rear one and it appears to be dead. I'm replacing that and putting off the bedroom adventure until I get the coach ready to go. Thanks for all the help and pics! Now I know what needs to be done.


TOM
__________________
1995 WB40 8V92

1985 PT36 SOLD
1982 PT40 SOLD
Reply With Quote
  #13  
Old 09-17-2021
isp2952's Avatar
isp2952 isp2952 is offline
Senior Member
 
Join Date: Feb 2008
Location: 1520 N. Binkley Rd., Larwill, IN 46764
Posts: 8,153
Default

Quote:
Originally Posted by Dieselbird01 View Post
Hi Jim,

You currently have 8,075 posts in the system going all the way back to 2008.

Without putting in keywords to limit a search, the system only displays the last 2500 posts you've made (it used to only display the last 500 posts but the limit was increased a few years ago).

Try going to "advanced search", enter your user name in the "search by user name" area and in the "search by key word" area, enter a key word that would have been in whatever post you're trying to find.

For example: I entered "alternator: in the "search by key word" box and isp2952 in the "search by user name" box and I found this thread among the results:

https://www.wanderlodgeownersgroup.c...ad.php?t=25140
Thanks John, I guess I'm a slow learner
__________________

Jim and Michele Walters
2000 LX ME 2020 to Present
'93 WLWB 2008 to 2020
Bluebird of Happiness
2002 Silverado Diesel 2500 HD 4x4
260-224-1278
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1993 wb40 – 8v92 – both alternators dead? RSeibert PT & WB (Twin Axle Pusher Unique Issues) 23 05-06-2021 12:16 PM
Charging problem.. chaunceyboyblu Electrical 5 04-21-2016 10:48 AM
Problem with alternators on our '06 450LXI Doubledoc LX and LXI (Unique Issues) 16 07-10-2011 07:34 PM
Charging problem? Mallie Lennon Electrical 23 02-24-2011 10:30 AM
Alternator / charging problem Steve Quandt Electrical 1 10-06-2009 08:01 AM

Web Search:

All times are GMT -4. The time now is 06:50 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.