Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > Electrical

Electrical Discussion of preventative/corrective maintenance and other technical issues regarding your coach's electrical system.

Site Search:
Reply
 
Thread Tools
  #31  
Old 04-07-2009
sfedeli's Avatar
sfedeli sfedeli is offline
Senior Member
 
Join Date: Jan 2008
Location: Hershey
Posts: 3,215
Default

Dave- Mine only goes halfway. The upper dash around the generator gauges and A/C supply gauges is not illuminated- at least it never has been. Maybe I need to check and see if there are wires soldered to the back of the panel. If so, it may be an EL panel as well. Never thought of looking.
__________________
Shane Fedeli
85PT40
Hershey, PA

"Savor the wine of youth, for it is a drink that can be consumed only once”
shanefedeli@gmail.com
717-645-4912
Reply With Quote
  #32  
Old 04-07-2009
repoer repoer is offline
Member
 
Join Date: Jan 2009
Location: DeLeon Springs
Posts: 44
Default

Yep : same here mine only goes 1/2 way but it dose look like it should go all the way . Has any one seen one all the way across lite up ? hope we ge an answer.
__________________
David Pratt
1986 PT40
DeLeon Springs ,Fl
Reply With Quote
  #33  
Old 04-07-2009
innovative1's Avatar
innovative1 innovative1 is offline
Senior Member
 
Join Date: Feb 2008
Location: Marietta
Posts: 276
Default

Quote:
Originally Posted by repoer View Post
Yep : same here mine only goes 1/2 way but it dose look like it should go all the way . Has any one seen one all the way across lite up ? hope we ge an answer.
THere seems to be a lot a varience on this. I have often heard just the left hand section is illuminated. On mine the left hand section and the far right section is illuminated. The way it is wired it almost appears to be an after thought. The center section (Altemeter,VAC, and Generator guages) do not illuminate
__________________
J. and Regina Virden
'90 SP-36
Marietta, GA
Reply With Quote
  #34  
Old 04-07-2009
thomas_sorrentino's Avatar
thomas_sorrentino thomas_sorrentino is offline
Senior Member
 
Join Date: Jan 2008
Location: Bedford Hills, NY
Posts: 929
Default

Mine used to light up around the generator gauges and AC voltage and amp gauges. It was my own fault that ruined it. I thing some coaches did illuminate and some didn't. The way to tell if it's suppose to would be to look on the back of the panel for a blob of silicone with wires going into the back of the panel. On my coach the wires are green and brown!
__________________
Tom Sorrentino
1987 PT38
Bedford Hills, NY
Westchester Sandblast
Reply With Quote
  #35  
Old 04-07-2009
sfedeli's Avatar
sfedeli sfedeli is offline
Senior Member
 
Join Date: Jan 2008
Location: Hershey
Posts: 3,215
Default

I just pulled the dash assembly out of the right side overhead dasj and there are no wires to the back of the panel, only to the gauges. I guess that means that the "upgrade" did not occur until '87. Has anyone tried replacing the 110V gauges with digital ones? Mine amp gauge on leg 2 sticks occasionally.
__________________
Shane Fedeli
85PT40
Hershey, PA

"Savor the wine of youth, for it is a drink that can be consumed only once”
shanefedeli@gmail.com
717-645-4912
Reply With Quote
  #36  
Old 04-07-2009
Randy Dupree's Avatar
Randy Dupree Randy Dupree is offline
Forum owner
 
Join Date: Dec 2007
Location: Port St Joe,Fl
Posts: 36,253
Default

i just may have an amp gauge for your coach.
its the square one with a bird in it,right?
__________________
DO NOT SEND PM
email me at randy@randydupree.com only.

Randy Dupree
2000 LXI 43
Bainbridge,Ga.
Port St Joe Fl.
www.buybyebluebird.com

randy@randydupree.com
Reply With Quote
  #37  
Old 04-07-2009
sfedeli's Avatar
sfedeli sfedeli is offline
Senior Member
 
Join Date: Jan 2008
Location: Hershey
Posts: 3,215
Default

Yup- that's it! Is there any way to spray lube them?
__________________
Shane Fedeli
85PT40
Hershey, PA

"Savor the wine of youth, for it is a drink that can be consumed only once”
shanefedeli@gmail.com
717-645-4912
Reply With Quote
  #38  
Old 04-07-2009
White Hat Guy's Avatar
White Hat Guy White Hat Guy is offline
Senior Member
 
Join Date: Sep 2008
Location: Oneonta
Posts: 2,638
Default EL Dash Panel

Good evening all. I really appreciate the wealth of knowledge all of you in addressing some of these unique issues with our birds.

My EL upper panel works great - remarkable for a vehicle as old as mine. All the gauge lights, upper and lower are bright and easily readable.

Only problem is my lower panel (Cockpit) quit working in December when my not so light puppy dog put some weight with his sharp toe claws on the panel where the pyro gauge is located. Apparently some of the black covering buckled and came off and left the metal base showing. From that point forward the EL quit working. Has not been a real issue with me because I have almost quit driving at night.

I would however like to get it fixed, but I'm not even going to attempt what y'all can do.

Anyone know who and where it may be fixed and the approximate cost?
__________________
Tommy and Martha Rountree
1994 WLWB 40/2001 Honda CRV
FMCA #F31522
Reply With Quote
  #39  
Old 04-07-2009
Rob Robinson's Avatar
Rob Robinson Rob Robinson is offline
Forum Moderator
 
Join Date: Dec 2007
Location: Victoria
Posts: 4,387
Default

Stephen Birtles could help you perhaps
__________________
Rob Robinson
Victoria, British Columbia
1999 LXi
Moderator
Reply With Quote
  #40  
Old 05-03-2009
White Hat Guy's Avatar
White Hat Guy White Hat Guy is offline
Senior Member
 
Join Date: Sep 2008
Location: Oneonta
Posts: 2,638
Default EL Dash Panel

Good morning everybody:

With the rash of bad weather across the south this weekend, I hope everybody is safe.

Several months ago my furry friend J.B. Dogg, put one of his paws on my instrument panel just to the left edge of the turbo pyrometer. In doing so he scratched a very small portion of the composite material loose bucking up some of material away from the underlying metal plate. My EL Panel stopped working. Yesterday while exercising the Bird, it suddenly decided to come back on. Apparently at the last cleaning I must have pressed the material back down. My hypothesis being restablishing contact with the metal backing caused the panel to start functioning again.

Now, if my theory is correct, should I try to bond that very small part of the "bucked up" E.L. Panel back to the plate?
__________________
Tommy and Martha Rountree
1994 WLWB 40/2001 Honda CRV
FMCA #F31522
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What's behind that panel? popeye FC (Forward Control Unique Issues) 8 11-26-2008 12:03 PM
Body Panel?? lonestar382 General 3 09-11-2008 11:09 AM
'79 FC 33' ; Progress! (Solar panel is best!) Brucemccoy 'Bird Projects & Modifications 6 09-04-2008 05:33 PM
Glass fuse panel gcyeaw Electrical 9 07-28-2008 05:58 PM
Dead Panel gcyeaw Electrical 0 06-13-2008 08:48 PM

Web Search:

All times are GMT -4. The time now is 11:39 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.