Wanderlodge Owners Group  
BuyByeBlueBird.com
Eclipse Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > LX and LXI (Unique Issues)

LX and LXI (Unique Issues) If you have a unique issue with your LX or LXI model coach and it can't be answered in one of the other forums here, then this is where you can list it, WITH THE EXCEPTION OF THOSE ISSUES INVOLVED WITH ANY LAWSUIT.....list your LX and LXI Parts here too.

Site Search:
Reply
 
Thread Tools
  #11  
Old 10-06-2021
Big Al Big Al is offline
Senior Member
 
Join Date: Nov 2016
Location: Waupun
Posts: 875
Default

Quote:
Originally Posted by SAFCO View Post
Ding Ding Ding
LOL
Your correct. It’s always the last thing you worked on. So maybe the connection I was looking at is the cause of my problem. I have power at both ignition solenoids, so the gauges should have power. I would think it’s has to be a fuse right.
__________________
Alan Fink & Sally Carlson-Fink
Waupun, Wisconsin
2000 LX ME "Angry Bird"
1989 WB “Pasture Prime” 2017-2019 Sold
2018 Ford F150 4x4
2020 Jeep Wrangler Rubicon Unlimited JL
Reply With Quote
  #12  
Old 10-06-2021
isp2952's Avatar
isp2952 isp2952 is offline
Senior Member
 
Join Date: Feb 2008
Location: 1520 N. Binkley Rd., Larwill, IN 46764
Posts: 8,764
Default

Quote:
Originally Posted by Big Al View Post
Your correct. It’s always the last thing you worked on. So maybe the connection I was looking at is the cause of my problem. I have power at both ignition solenoids, so the gauges should have power. I would think it’s has to be a fuse right.
Al, have you checked the fuses behind the passenger footrest?
__________________

Jim and Michele Walters
2000 LX ME 2020 to Present
'93 WLWB 2008 to 2020
Bluebird of Happiness
2002 Silverado Diesel 2500 HD 4x4
260-224-1278
Reply With Quote
  #13  
Old 10-06-2021
brhodes brhodes is offline
Senior Member
 
Join Date: Nov 2012
Location: Port St. Lucie
Posts: 2,069
Default

Did you break a GROUND loose while under the dash?
__________________
Barry & Mary Rhodes
Port St. Lucie, FL.
brhodes51@yahoo.com


Northern Lights WB40 SOLD
Reply With Quote
  #14  
Old 10-06-2021
Big Al Big Al is offline
Senior Member
 
Join Date: Nov 2016
Location: Waupun
Posts: 875
Default

Quote:
Originally Posted by isp2952 View Post
Al, have you checked the fuses behind the passenger footrest?
Hi Jim
Yes I did look at those fuses.
Thanks

Quote:
Originally Posted by brhodes View Post
Did you break a GROUND loose while under the dash?
Barry
I don’t think I broke a ground loose. I will lift the dash and take a look.
Thanks for the suggestion.
__________________
Alan Fink & Sally Carlson-Fink
Waupun, Wisconsin
2000 LX ME "Angry Bird"
1989 WB “Pasture Prime” 2017-2019 Sold
2018 Ford F150 4x4
2020 Jeep Wrangler Rubicon Unlimited JL
Reply With Quote
  #15  
Old 10-12-2021
Big Al Big Al is offline
Senior Member
 
Join Date: Nov 2016
Location: Waupun
Posts: 875
Default It’s Working

All my gauges are now working. Monday afternoon here at the rally two WOG gurus came over to lend a hand.

We rechecked the wires and everything thing looked good. So we started to recheck the fuses under the drivers window. We found a bad 25 amp ignition fuse..

I know I looked at them and they were fine BUT I was doing a continuity test while the fuse was installed. That way of checking was giving me a false reading
We used a 12 volt test light for checking the fuse and found the bad fuse.

Lesson learned. It’s best to pull the fuse and test or if you leave the fuse installed to use a 12 volt test light to check fuse.
Thanks Paul & Kevin for your help.
__________________
Alan Fink & Sally Carlson-Fink
Waupun, Wisconsin
2000 LX ME "Angry Bird"
1989 WB “Pasture Prime” 2017-2019 Sold
2018 Ford F150 4x4
2020 Jeep Wrangler Rubicon Unlimited JL
Reply With Quote
  #16  
Old 10-12-2021
Hellcat's Avatar
Hellcat Hellcat is offline
Senior Member
 
Join Date: May 2020
Location: Marshall
Posts: 1,549
Default

Glad you got it sorted out.
__________________
Doug Spangler
Marshall, Wisconsin
2001 43' LXi
Double Slide

Last edited by Hellcat; 10-12-2021 at 05:43 PM. Reason: spelling
Reply With Quote
  #17  
Old 10-12-2021
Fujimo Fujimo is offline
Senior Member
 
Join Date: Aug 2012
Location: Green Cove Springs
Posts: 699
Default

You are welcome, glad we could help
__________________
Paul and Lynette Brown
Green Cove Springs, Florida
1996 42' Wanderlodge.
Riveted
Reply With Quote
Reply

Bookmarks

Tags
dash, gauges, no power

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 Dash Gauges Not Working curtsprenger LX and LXI (Unique Issues) 12 06-25-2015 12:09 PM
dash switch for bay locks stopped working! Doubledoc M450 (Unique Issues) 9 08-01-2013 05:13 PM
air horn stopped working Suska General 5 12-04-2012 03:11 PM
Retarder stopped working catshreds Vehicle Issues 6 09-01-2009 01:28 AM
Alternator stopped working RGloverii Electrical 6 01-09-2009 08:44 AM

Web Search:

All times are GMT -4. The time now is 07:35 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.