Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > HVAC, Air Conditioners, Aqua Hot, Primus, Webasto, Chassis Heaters, Furnaces and Water Heaters

HVAC, Air Conditioners, Aqua Hot, Primus, Webasto, Chassis Heaters, Furnaces and Water Heaters Questions and information about the wide variety of Heating and Air Conditioning as well as Water Heater systems available are discussed here.

Site Search:
Reply
 
Thread Tools
  #11  
Old 02-28-2020
BrianS BrianS is offline
Senior Member
 
Join Date: Jan 2013
Location: Coweta
Posts: 939
Default

Coolant full? Open the radiator cap, the level should be really close to the top.
__________________

Brian Stephens
'97 PT43
Reply With Quote
  #12  
Old 02-28-2020
Mark b's Avatar
Mark b Mark b is offline
Senior Member
 
Join Date: Sep 2014
Location: Irmo
Posts: 172
Default

Full of coolant.
__________________
Mark and Pam Burtis
2001 LX ME
Irmo, SC
803-530-2591
Reply With Quote
  #13  
Old 02-28-2020
Bikeboy57 Bikeboy57 is offline
Member
 
Join Date: Feb 2008
Location: Inverness
Posts: 43
Default

If the tstats were faulty, the unit would not start at all.

You say the fuel solenoid is opening, and the coil is firing. Are you basing that statement on hearing the clicks or observing fuel squirting and sparks flyin ?

In the manual are instructions for how to disconnect the coil to observe a mist of diesel exiting the nozzle. There also instructions for how to disable the fuel solenoid and observe the sparking at the igniters.

Not trying to be a smarty pants at all, but if the blower is running you have air, if the solenoid is opening and fuel pump is pumping you have fuel, and if the coil is sparking you have flame. It should ignite.

Even if the flame sensor is flaky it will ignite, it just won’t stay lit for more than a couple of seconds.

Check to make sure your air intake shutter is open. When you said the sensor was very sooty, that is a sign of incomplete combustion and may be a clue. The last thing to think about is the fuel pump. If it is going or gone it could explain the symptoms and the sooty chamber.
__________________
Bikeboy57
Richard and Rhonda Entrekin
Inverness, Florida when we're home
99 Newell with DD Series 60
Subaru Outback toad
Reply With Quote
  #14  
Old 02-28-2020
Mark b's Avatar
Mark b Mark b is offline
Senior Member
 
Join Date: Sep 2014
Location: Irmo
Posts: 172
Default

Thanks Richard. I am just going by the sounds so far. Next will be to try and test each component. When you say if the Tstats were bad it wouldn’t start, do you mean it wouldn’t start any sequence at all? In other words I wouldn’t hear anything? I was going to test those next.
__________________
Mark and Pam Burtis
2001 LX ME
Irmo, SC
803-530-2591
Reply With Quote
  #15  
Old 02-28-2020
Mark b's Avatar
Mark b Mark b is offline
Senior Member
 
Join Date: Sep 2014
Location: Irmo
Posts: 172
Default

Quote:
Originally Posted by lcondosta View Post
Have someone start the Aquahot and hold your hand over the exhaust pipe you should feel air bowing out. If not I would check the clutch I had to replace mine.
Lee, just tried that and I do not feel any air coming out at all when I push the dash switch. I did check the clutch as mentioned in my later post. Maybe the motor is not working or bad?
__________________
Mark and Pam Burtis
2001 LX ME
Irmo, SC
803-530-2591
Reply With Quote
  #16  
Old 02-28-2020
BrianS BrianS is offline
Senior Member
 
Join Date: Jan 2013
Location: Coweta
Posts: 939
Default

Mark If you send me your email address I will send you a file on how to trouble shoot your control box if you have not done that already.
__________________

Brian Stephens
'97 PT43
Reply With Quote
  #17  
Old 02-28-2020
Chief607's Avatar
Chief607 Chief607 is offline
Senior Member
 
Join Date: Sep 2015
Location: Branson
Posts: 648
Default

Quote:
Originally Posted by BrianS View Post
Mark If you send me your email address I will send you a file on how to trouble shoot your control box if you have not done that already.
Brian is this on the Wog at all? I wouldn't mind it for myself if needed in the future
__________________
John and Sandy Hill
Benny Hill our Personal Comedian
Branson, Mo
1999 Blue Bird 43LXi
Body # F123448
Chassis # 84788
Reply With Quote
  #18  
Old 02-28-2020
BrianS BrianS is offline
Senior Member
 
Join Date: Jan 2013
Location: Coweta
Posts: 939
Default

I don't think so and don't know how to add a file.
__________________

Brian Stephens
'97 PT43
Reply With Quote
  #19  
Old 02-28-2020
Chief607's Avatar
Chief607 Chief607 is offline
Senior Member
 
Join Date: Sep 2015
Location: Branson
Posts: 648
Default

Quote:
Originally Posted by BrianS View Post
I don't think so and don't know how to add a file.
Brain would you mind emailing it to me at jshill9697@gmail.com
Seems like I cant have too much trouble shooting info lol

thank you in advance
__________________
John and Sandy Hill
Benny Hill our Personal Comedian
Branson, Mo
1999 Blue Bird 43LXi
Body # F123448
Chassis # 84788
Reply With Quote
  #20  
Old 02-29-2020
lcondosta lcondosta is offline
Senior Member
 
Join Date: Jan 2008
Location: Holden Beach
Posts: 282
Default

Mark after our conversation yesterday I got to thinking. If the clutch is not broken then the bearings should not be the problem. if the burner motor is not starting you are not getting any power to the unit. If the burner motor does not start since the fuel pump is driven by the motor and the coil is powered by DC noting will happen. I would now start trouble shooting the DC circuits. I always check to see if you have power to the main board for starters. Lee
__________________
Lee Condosta
Holden Beach, NC
2001 Navigator / Sold 85 PT 40
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Aqua Hot ??? Dennis and Joan HVAC, Air Conditioners, Aqua Hot, Primus, Webasto, Chassis Heaters, Furnaces and Water Heaters 7 10-26-2016 10:06 AM
Aqua Warm not Aqua Hot tiger38117 PT & WB (Twin Axle Pusher Unique Issues) 28 05-22-2012 07:15 PM
Aqua Hot in an SOB Bruce HVAC, Air Conditioners, Aqua Hot, Primus, Webasto, Chassis Heaters, Furnaces and Water Heaters 3 04-05-2012 05:55 PM
Does my Aqua Hot do this? moonbeam express HVAC, Air Conditioners, Aqua Hot, Primus, Webasto, Chassis Heaters, Furnaces and Water Heaters 14 02-16-2011 02:15 PM
Aqua-Hot WTarrier HVAC, Air Conditioners, Aqua Hot, Primus, Webasto, Chassis Heaters, Furnaces and Water Heaters 16 11-01-2010 03:15 PM

Web Search:

All times are GMT -4. The time now is 01:14 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.