Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > Transmission

Transmission Discussion of preventative/corrective maintenance and other technical issues regarding your coach's transmission.

Site Search:
Reply
 
Thread Tools
  #1  
Old 11-29-2018
Fujimo Fujimo is offline
Senior Member
 
Join Date: Aug 2012
Location: Green Cove Springs
Posts: 479
Default Wet PTO Update

Well after 4 plus years I crawled under the coach and inspected my wet spline PTO to pump. Maybe hard to see but ATF is everywhere - all the splines were wet and total coverage. ATF actually in the base of the splines, hope you can see the red liquid. Really glad I inspected and able to share my results.
Attached Thumbnails
Click image for larger version

Name:	pto spline update 2018.jpg
Views:	187
Size:	119.6 KB
ID:	59120  
__________________
Paul and Lynette Brown
Green Cove Springs, Florida
1996 42' Wanderlodge
Reply With Quote
  #2  
Old 11-29-2018
Randy Dupree's Avatar
Randy Dupree Randy Dupree is offline
Forum owner
 
Join Date: Dec 2007
Location: Port St Joe,Fl
Posts: 35,626
Default

Time sure does fly!
4 years already?
So,no wear,thats what i want to hear!
__________________
DO NOT SEND PM
email me at randy@randydupree.com only.

Randy Dupree
2000 LXI 43
Bainbridge,Ga.
Port St Joe Fl.
www.buybyebluebird.com

randy@randydupree.com
Reply With Quote
  #3  
Old 11-30-2018
rshrimp rshrimp is offline
Senior Member
 
Join Date: Apr 2016
Location: Myakka City
Posts: 1,469
Default

Paul Did you drill a return hole of just pull the seal out of the PTO?

What I can see of the splines in the pic they look great but I am not sure I can see far enough toward the wear end.

I pulled my seal for return oil.
__________________
Randy and Sonya Shrimplin
FMCA# F457849
Livin' the dream, next door to the Drysdale's in Beverly Hills FL!
Birdless for now!
RShrimp@Yahoo.com
Reply With Quote
  #4  
Old 11-30-2018
markkitch markkitch is offline
Senior Member
 
Join Date: Jun 2016
Location: Athens
Posts: 315
Default

Just a quick question. I know I have one of these, I have checked it. But what exactly is the function?
__________________

mark kitchens
Athens, Tx
1995 WB42
C: 214 477 3757
markkitch@aol.com
Reply With Quote
  #5  
Old 11-30-2018
Big Al Big Al is offline
Senior Member
 
Join Date: Nov 2016
Location: Waupun
Posts: 390
Default

Quote:
Originally Posted by markkitch View Post
Just a quick question. I know I have one of these, I have checked it. But what exactly is the function?
Good question Mark.
I don't know if I have one of those. Do all coaches have them or is it
certain models and year that have them?
Thanks
__________________
Alan Fink & Sally Carlson-Fink
Waupun, Wisconsin
2000 LX ME "Angry Bird"
1989 WB 2017-2019 Sold
2018 Ford F150 4x4
Reply With Quote
  #6  
Old 11-30-2018
Rick's Avatar
Rick Rick is offline
Senior Member
 
Join Date: May 2009
Location: Bellefonte
Posts: 13,226
Default

Quote:
Originally Posted by markkitch View Post
Just a quick question. I know I have one of these, I have checked it. But what exactly is the function?
The PTO powers the Pump that drives the Fan Motor. Follow the big hoses.
__________________
Rick Shawver
1SG Ret
2000 LX
Vise Grips
Bellefonte, AR
F127656
Reply With Quote
  #7  
Old 11-30-2018
markkitch markkitch is offline
Senior Member
 
Join Date: Jun 2016
Location: Athens
Posts: 315
Default

OK, makes sense. I was mistaken, I thought the pump in this pic was the hydraulic pump (lower part of the picture). Or is this only for the power steering?
Attached Thumbnails
Click image for larger version

Name:	pump.jpg
Views:	80
Size:	190.8 KB
ID:	59134  
__________________

mark kitchens
Athens, Tx
1995 WB42
C: 214 477 3757
markkitch@aol.com
Reply With Quote
  #8  
Old 11-30-2018
Rick's Avatar
Rick Rick is offline
Senior Member
 
Join Date: May 2009
Location: Bellefonte
Posts: 13,226
Default

Quote:
Originally Posted by Big Al View Post
Good question Mark.
I don't know if I have one of those. Do all coaches have them or is it
certain models and year that have them?
Thanks
PT, WB, LX, LXI have them. FC, and SP dont.
__________________
Rick Shawver
1SG Ret
2000 LX
Vise Grips
Bellefonte, AR
F127656
Reply With Quote
  #9  
Old 11-30-2018
Randy Dupree's Avatar
Randy Dupree Randy Dupree is offline
Forum owner
 
Join Date: Dec 2007
Location: Port St Joe,Fl
Posts: 35,626
Default

No,sorry Rick,the PTs didn't have hte PTO on the transmission.
And on the WB's only the S60 engine coachs had the PTO.


So yes,Mark,you have one and it powers the fan motor on the big engine.
The splines have been known to wear out and then your engine has no cooling fan.
Your should split the pump off of the PTO and inspect the splines.
Some PTOs have a grease fitting and you have to pump some grease in there,every 3000 miles or so would be good.
But,even with grease the splines do wear out.


Do a WOG search for PTO,lots of info will show up.
__________________
DO NOT SEND PM
email me at randy@randydupree.com only.

Randy Dupree
2000 LXI 43
Bainbridge,Ga.
Port St Joe Fl.
www.buybyebluebird.com

randy@randydupree.com
Reply With Quote
  #10  
Old 11-30-2018
Rick's Avatar
Rick Rick is offline
Senior Member
 
Join Date: May 2009
Location: Bellefonte
Posts: 13,226
Default

Quote:
Originally Posted by Randy Dupree View Post
No,sorry Rick,the PTs didn't have hte PTO on the transmission.
And on the WB's only the S60 engine coachs had the PTO.


So yes,Mark,you have one and it powers the fan motor on the big engine.
The splines have been known to wear out and then your engine has no cooling fan.
Your should split the pump off of the PTO and inspect the splines.
Some PTOs have a grease fitting and you have to pump some grease in there,every 3000 miles or so would be good.
But,even with grease the splines do wear out.


Do a WOG search for PTO,lots of info will show up.
Well heck, I knew that. Where is my coffee cup?
__________________
Rick Shawver
1SG Ret
2000 LX
Vise Grips
Bellefonte, AR
F127656
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
AC Problem Update ERay HVAC, Air Conditioners, Aqua Hot, Primus, Webasto, Chassis Heaters, Furnaces and Water Heaters 3 08-25-2015 06:21 PM
back for while UPDATE ERay General 3 02-14-2015 08:54 AM
Television Update In My LXi cmillsap LX and LXI (Unique Issues) 7 01-11-2015 07:51 PM
Update on my PT40 oldmansax General 15 12-21-2010 11:16 PM

Web Search:

All times are GMT -4. The time now is 08:44 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.