Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > Engine

Engine Discussion of preventative/corrective maintenance and other technical issues regarding your coach's engine.

Site Search:
Reply
 
Thread Tools
  #21  
Old 10-10-2019
Randy Dupree's Avatar
Randy Dupree Randy Dupree is online now
Forum owner
 
Join Date: Dec 2007
Location: Port St Joe,Fl
Posts: 35,650
Default

Quote:
Originally Posted by Fujimo View Post
Not sure on a bird but don't those 2 strokers,have an emergency shut down that close the blower door, if tripped it won't start.
I have never seen a flap door on a turbo 8V92.
__________________
DO NOT SEND PM
email me at randy@randydupree.com only.

Randy Dupree
2000 LXI 43
Bainbridge,Ga.
Port St Joe Fl.
www.buybyebluebird.com

randy@randydupree.com
Reply With Quote
  #22  
Old 10-10-2019
MOConnor MOConnor is offline
Senior Member
 
Join Date: Jan 2018
Location: Novi
Posts: 153
Default

Quote:
Originally Posted by yves rodrigue View Post
Garage guy told me they jump start,it work, he is suspecting the selanoi????
I would thoroughly check in the rear start switch , the solenoid or power to that solenoid

This situation just happened to me and I found it was a loose ground
__________________
Martin OConnor
Novi, Michigan
1984 PT 35 Gone fishing
1987 PT 40 Wayward wind
Reply With Quote
  #23  
Old 10-10-2019
isp2952's Avatar
isp2952 isp2952 is online now
Senior Member
 
Join Date: Feb 2008
Location: 1520 N. Binkley Rd., Larwill, IN 46764
Posts: 6,361
Default

Quote:
Originally Posted by yves rodrigue View Post
Is that have something to do with my issu? Before i had a alarm when forget headlight on, then after they push ALL switch in the bird, no more audible alarm.
OK I think the issue is the A/T or the Master Electric switch. Somebody with an 87 tell him where to find these. To me it sounds like they went crazy and maybe hit them both?
__________________

Jim and Michele Walters
'93 WLWB
Bluebird of Happiness
F397772
2002 Silverado Diesel 2500 HD 4x4
2003 Harley Ultra Classic
260-224-1278
Larwill, IN
Reply With Quote
  #24  
Old 10-10-2019
Mikenjackie's Avatar
Mikenjackie Mikenjackie is offline
Senior Member
 
Join Date: Jul 2012
Location: Full-timing
Posts: 540
Default

I had a "no crank" issue intermittently on my '88 PT-40 (8v92 mechanical). If the batteries were bad, it would "try" to crank, but Yves, you said no power to starter. Mine turned out to be the braid strap on the starter motor. I'd get nothing when I turned the key, but then usually if I tried again an hour or so later it would fire up fine, drove me batty! I thought I'd fixed it when I replaced all the battery cables, it was fine for a couple months, but then I heard it did the same thing to Jim Morton after I sold it. He was the one who found the true culprit!
This might be what happened in your case. I'd suggest they replace the braid ground strap, as Bill P suggested, or at least clean both ends.
__________________
Mike & Jackie Williams
Fruit Heights, UT
385-477-9780, ibmfixer@msn.com
"Retirement Bird" 1997 43WB
"Silver Shadow"1988 PT-40 Concept Coach - Sold!
Reply With Quote
  #25  
Old 10-10-2019
yves rodrigue yves rodrigue is offline
Junior Member
 
Join Date: Nov 2016
Location: Quebec
Posts: 19
Default

Thank you all, appreciate, all i can do is transmit your info
__________________
yves Mr rodrigue
Quebec, Quebec
future buyer
Reply With Quote
  #26  
Old 10-10-2019
patticake's Avatar
patticake patticake is offline
Senior Member
 
Join Date: Jan 2008
Location: Ponchatoula
Posts: 1,727
Default

Quote:
Originally Posted by isp2952 View Post
OK I think the issue is the A/T or the Master Electric switch. Somebody with an 87 tell him where to find these. To me it sounds like they went crazy and maybe hit them both?
I agree with this, the A/T switch, as it was said that they flipped all kind of switches.
On my '90, it's right below the air pressure gauge.
__________________
Steve Gureasko
90WBWL40 "Jus Chillin"
Ponchatoula,La.
Reply With Quote
  #27  
Old 10-10-2019
Gene Mehr's Avatar
Gene Mehr Gene Mehr is offline
Senior Member
 
Join Date: Oct 2009
Location: marblemount wa.
Posts: 1,474
Default

Move the cannon plugs under the dash. Once in a while mine had lights and buzzers but would not turn over. Moved cannon plugs under dash and it would fire. I bi passed around plug with bad wire. That is my no start fix.
__________________
Gene Mehr
Marcia Mehr
1988 FCSB Silver Edition
82 FC 33 250 left me for another
Sumner Wa.
Reply With Quote
  #28  
Old 10-11-2019
yves rodrigue yves rodrigue is offline
Junior Member
 
Join Date: Nov 2016
Location: Quebec
Posts: 19
Default

Hey guys, they touk starter motor out for check, battery plug like before only thi g is no wire connect to starter motor. Plug the bus in a 30 amp outlet then have no ac or dc in the bus only tv work? Any clu, got feeling im here for long
__________________
yves Mr rodrigue
Quebec, Quebec
future buyer
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
NEED HELP. ENGINE WONT START Nelson007 Engine 5 05-21-2018 05:57 PM
Help. Engine won't start zipadeedoodah Engine 6 08-26-2016 10:26 AM
engine won't start Jeff Electrical 42 08-18-2013 10:55 AM
Engine will not start dackerman Engine 12 10-07-2011 05:02 PM
Engine won't start trendycat Electrical 4 10-18-2009 09:57 PM

Web Search:

All times are GMT -4. The time now is 08:40 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.