Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > M380 (Unique Issues)

M380 (Unique Issues) If you have a unique issue with your M380 model coach and it can't be answered in one of the other forums here, then this is where you can list it.....list your M380 Parts here too.

Site Search:
Reply
 
Thread Tools
  #1  
Old 03-20-2010
MARK MARK is offline
Member
 
Join Date: Oct 2009
Location: BAKERSFIELD
Posts: 34
Default allison wont go into gear

I got into my coach to move it today and it would not move the lights by the shift buttons just blink. Does any one have any ideas?
__________________
Mark DeVries 2004 M380 Bakersfield CA.
Reply With Quote
  #2  
Old 03-20-2010
Dan & Cindy Dan & Cindy is offline
Senior Member
 
Join Date: Jul 2009
Location: Broussard
Posts: 686
Default M380 Allison tranny problems

I had a similar problem a few months ago. The diagnostic code didn't really tell me or an Allison Tech I had on the phone anything. I shut down all the power to everything using the master switch, waited a few minutes and powered back up. The error was gone, a few minutes later I was on the road. The problem has never reoccurred.

I told BB Tech John Martin about my problem and he told me it was a sensor error. He opened the chassis electrical cabinet (exterior wall adjacent to the driver) and pointed out the sensor wire. He cut that wire and installed an electrical coupler. Told me that if the error reoccurred, that all I need to do was seperate the coupler.

If you are in a real bind, I can send you a photo of the sensor wire so you could try his solution.
__________________
Dan & Cindy
2004 M-380
Broussard, Louisiana
Reply With Quote
  #3  
Old 03-20-2010
MARK MARK is offline
Member
 
Join Date: Oct 2009
Location: BAKERSFIELD
Posts: 34
Default allison

Ill try it and let you know Thanks
__________________
Mark DeVries 2004 M380 Bakersfield CA.
Reply With Quote
  #4  
Old 03-20-2010
Dan & Cindy Dan & Cindy is offline
Senior Member
 
Join Date: Jul 2009
Location: Broussard
Posts: 686
Default M380 Allison tranny problem

Here are three photos that will help you find that sensor wire if you want to try an alternate way to restore transmission operation.
Attached Thumbnails
Click image for larger version

Name:	exterior.jpg
Views:	415
Size:	385.5 KB
ID:	4455   Click image for larger version

Name:	transmission sensor wire disconnect.jpg
Views:	428
Size:	457.4 KB
ID:	4456   Click image for larger version

Name:	closeup.jpg
Views:	391
Size:	313.2 KB
ID:	4457  
__________________
Dan & Cindy
2004 M-380
Broussard, Louisiana
Reply With Quote
  #5  
Old 03-20-2010
Coach Driver Coach Driver is offline
Senior Member
 
Join Date: May 2008
Location: Roswell
Posts: 285
Default

Mark, I had this problem myself one time and what I did to fix it was to run the living room slide out and back in. Be sure to run it all the way back in until you hear it lock and the LED readout states Room Retracted.

Then go back up, start the engine and drive away! Good luck to you.
__________________

Doug Ralston
'03 M-380
Roswell, GA
Reply With Quote
  #6  
Old 03-20-2010
MARK MARK is offline
Member
 
Join Date: Oct 2009
Location: BAKERSFIELD
Posts: 34
Default

Thanks Dan and Doug I cut the power and that did not work so Ill try these in the morning and let you know. dan the pictures are great thanks.
__________________
Mark DeVries 2004 M380 Bakersfield CA.
Reply With Quote
  #7  
Old 03-21-2010
birdbrain birdbrain is offline
Senior Member
 
Join Date: Apr 2008
Location: Lakeland
Posts: 73
Default

Mark, Dan is correct about the wire. John Martin did the same thing for me a couple of years ago. However, a word of caution: When this wire is disconnected, the coach will drive with the slides out. It sure makes it roomy inside while flying down the highway, but it will scare the daylights out of the truckers passing by!
__________________

J.L. Haney
2004 M380 D/S
Tag axle? We don't need no stinkin tag axle!
Auction Consulting Experts, LLC
Acebid.com
Lakeland, FL
Reply With Quote
  #8  
Old 03-21-2010
Doc&Linda's Avatar
Doc&Linda Doc&Linda is offline
Senior Member
 
Join Date: Aug 2009
Location: Bonne Terre
Posts: 487
Default Won't go into gear

Hi Mark, We too have had this problem. I would start with what has been suggested. If that doesn't fix the problem. Look in the bin under the driver's seat, where the 110 air compressor is. Look at the chassie electrical center (gray metal cover). Remove cover, inside of the cover is a schematic. Top left side, 2nd relay down (shift inhibitor relay). They don't go out often but that is what we had to replace to move. Haven't had any problems since replacing the relay. Hope this helps.
__________________
Doc&Linda
M380 2004
Full-Timing
Missouri
Reply With Quote
  #9  
Old 03-21-2010
MARK MARK is offline
Member
 
Join Date: Oct 2009
Location: BAKERSFIELD
Posts: 34
Default

I got in the coach this morning after turning the power off all night , and it was working again. I thank everyone for the info at least ill know where to start if it does it again.
__________________
Mark DeVries 2004 M380 Bakersfield CA.
Reply With Quote
  #10  
Old 03-22-2010
Doc&Linda's Avatar
Doc&Linda Doc&Linda is offline
Senior Member
 
Join Date: Aug 2009
Location: Bonne Terre
Posts: 487
Default Allison transmission

Glad you were able to get going. A good chance the relay may have cooled off after being shut off...allowing it to work. We had several instances when we had the exact same thing happen to us. It finally quit all together and it was only after tracing all of the wiring that the bad relay was identified and replaced. Not had a problem since. (Knock on wood!!!!!!) You might consider just buying a relay and having it on board. Experience is a great teacher.
Safe travels
__________________
Doc&Linda
M380 2004
Full-Timing
Missouri
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Generator wont stay on ERay Generators 10 03-16-2010 09:00 PM
Differential gear oil wayne kotila Most Frequently Asked Questions About Operating Systems 1 08-17-2009 06:59 PM
Kohler gen wont start sweeperman Generators 17 05-19-2009 02:11 PM
Engine wont start on chassis battery lonestar382 Engine 3 01-04-2009 07:02 PM
Xantrex installed, Redi-line removed - now wont start... Robmk2 Electrical 6 02-17-2008 09:26 AM

Web Search:

All times are GMT -4. The time now is 06:03 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.