Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > M380 (Unique Issues)

M380 (Unique Issues) If you have a unique issue with your M380 model coach and it can't be answered in one of the other forums here, then this is where you can list it.....list your M380 Parts here too.

Site Search:
Reply
 
Thread Tools
  #1  
Old 01-23-2019
mikeocd mikeocd is offline
Senior Member
 
Join Date: Oct 2016
Location: Monson
Posts: 111
Default City Water connection problem

I connected to the City water and had no pressure. I could hear water running filling up the fresh water tank up even though the fill button is not on. I read some posts and most have the opposite problem, where is the valve located to clean it out, and any other ideas...thanx
__________________
Mike Richard
Monson, Massachusetts
2004 M 380
2004 PT Cruiser

USMC 0311
DAV Life Member
Reply With Quote
  #2  
Old 01-23-2019
tintent tintent is offline
tintent
 
Join Date: Apr 2018
Location: Eliot
Posts: 183
Default

Mike not sure where the valve is located on m380 and that not may be the problem
search above under custom search in put m 380 water fill , lots if info .
__________________
Mathew Dondero
Eliot, Maine
Reply With Quote
  #3  
Old 01-23-2019
RVinCT's Avatar
RVinCT RVinCT is offline
Senior Member
 
Join Date: Jan 2018
Location: Rockfall
Posts: 400
Default

Quote:
Originally Posted by mikeocd View Post
I connected to the City water and had no pressure. I could hear water running filling up the fresh water tank up even though the fill button is not on. I read some posts and most have the opposite problem, where is the valve located to clean it out, and any other ideas...thanx
The water comes in from your hose through the hose connection, which has an integrated one way valve. It then goes through the filter and through a lever valve. It then goes out of the water compartment via hose to a 4 way connection mounted high on the left side of the slide tray storage compartment (looking in from driver side). It's a bit deeper than the water pump and a bit higher, between the pump and the water distribution panel.

The 4 way connections are as follows:

Top: from water hose and filter
Bottom: to fill valve and water tank
Left: from pump
Right: to water distribution panel.

If you are getting no water, check following:
Main lever valve by water filter could be off. (This valve allows you to change water filter).
Water distribution panel could have relevant valve off.
Blockage in hose between inlet and 4 way or beyond.

The fill valve for the tank can't prevent water flow from hose to the distribution panel. It might decrease water pressure if it was stuck open, but you'd still get some flow.

Good luck.
__________________
Todd and Karen Pattist
Rockfall, CT
2007 Double Slide M380 "Bertie"
Reply With Quote
  #4  
Old 01-24-2019
mikeocd mikeocd is offline
Senior Member
 
Join Date: Oct 2016
Location: Monson
Posts: 111
Default

Thanks everyone, the bottom hose on the manifold is "To fill valve and Tank" is that where the sparlon valve is located because all the other posts seem to talk about rebuilding it? Also if I understand correctly which I probly don't are you saying when connected to City water the flow still goes through the Pump?
__________________
Mike Richard
Monson, Massachusetts
2004 M 380
2004 PT Cruiser

USMC 0311
DAV Life Member
Reply With Quote
  #5  
Old 01-24-2019
mikeocd mikeocd is offline
Senior Member
 
Join Date: Oct 2016
Location: Monson
Posts: 111
Default

Ok Update, After pulling off the screen from the pump and cleaning it a little I replaced it turned it on and thought I would bleed the air from the lines but miraculously the pressure was coming from the city supply, so thought I was doing good.....NOW the pump wont work and putting water in the fresh tank won't work, No noise at all but the tank fill light is on....The fuse did not trip, Did I somehow kill the Pump, and if so shouldn't I still be able to fill the tank????
__________________
Mike Richard
Monson, Massachusetts
2004 M 380
2004 PT Cruiser

USMC 0311
DAV Life Member
Reply With Quote
  #6  
Old 01-24-2019
RVinCT's Avatar
RVinCT RVinCT is offline
Senior Member
 
Join Date: Jan 2018
Location: Rockfall
Posts: 400
Default

Quote:
Originally Posted by mikeocd View Post
Thanks everyone, the bottom hose on the manifold is "To fill valve and Tank" is that where the sparlon valve is located
Yes. It's mounted a few inches below the 4way.

Quote:
because all the other posts seem to talk about rebuilding it?
Also if I understand correctly which I probly don't are you saying when connected to City water the flow still goes through the Pump?
No. The pump applies pressure to the 4 way. The city water hose connection also applies pressure to the 4 way. The 4 way sends water to the distribution panel and the sporlan valve. If the sporlan valve is turned on, the 4 way sends water through that valve to the water storage tank.
__________________
Todd and Karen Pattist
Rockfall, CT
2007 Double Slide M380 "Bertie"
Reply With Quote
  #7  
Old 01-24-2019
RVinCT's Avatar
RVinCT RVinCT is offline
Senior Member
 
Join Date: Jan 2018
Location: Rockfall
Posts: 400
Default

Quote:
Originally Posted by mikeocd View Post
Ok Update, After pulling off the screen from the pump and cleaning it a little I replaced it turned it on and thought I would bleed the air from the lines but miraculously the pressure was coming from the city supply, so thought I was doing good.....NOW the pump wont work and putting water in the fresh tank won't work, No noise at all but the tank fill light is on....The fuse did not trip, Did I somehow kill the Pump, and if so shouldn't I still be able to fill the tank????
Normally if the fill light is on and the water is not flowing into the tank, it just means the tank is full. Are you sure that the tank isn't full?

You are correct that the tank will fill even if the pump is dead. Are you in below freezing conditions? I've had the line from the tank to the pump freeze, stopping flow. I've had the pressure sensor on the pump act up in freezing conditions also.

Here's a test you can try: with water hose connected to fill point, but turned off, and with pump off, disconnect the outlet of the pump. It's a simple quick connect- no tools needed. The outlet is on the side closest to the distribution panel. Then turn on the hose pressure.

Water should flow rapidly backwards out of the hose you disconnected from the pump. Be prepared to catch it in a bucket. That will test that city water is easily flowing from the inlet through your filter, to the 4 way and from there to the pump (this is backwards to normal flow which goes from pump to 4 way).

If that works, your city water problem must be between 4 way and distribution panel.

Edit:. I suggested that test while thinking your city problem was intermittent. If it's fixed, then start testing the pump circuit. I dump water from tank using the valves under the tank when I need to make sure the tank is not full.
__________________
Todd and Karen Pattist
Rockfall, CT
2007 Double Slide M380 "Bertie"
Reply With Quote
  #8  
Old 07-26-2019
AEmedic AEmedic is offline
Senior Member
 
Join Date: Jul 2016
Location: Boise
Posts: 291
Default

I am having the same issue as the OP.

When I run the pump or connect to city water, all the water runs to the fresh water tank. This happens regardless of the fresh water fill switch position.

Has anyone found a solution to this issue?

For the short term, I pinched the fill hose on top of the tank.
__________________
Chris Rogers
Boise, Idaho
2004 M380 DS
Jeep TJ Toad - LS 5.3 swap in process
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Water Manifold connection leak turnkey General 9 08-15-2017 10:32 AM
City water inlet/regulator Jim Barone General 39 01-12-2017 11:16 PM
City Water Blowout fitting Camperking2 Under The Awning 4 01-13-2016 10:25 PM
Water pump connection June Bug Electrical 8 12-05-2015 06:29 PM
City water... Turbokitty PT & WB (Twin Axle Pusher Unique Issues) 9 06-30-2010 01:53 PM

Web Search:

All times are GMT -4. The time now is 03:34 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.