Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > General

General Discussion of preventative/corrective maintenance and other technical issues regarding your coach that are not covered in other Mechanic's Corner categories (ex. refrigerators, water heaters, and compressors).

Site Search:
Reply
 
Thread Tools
  #21  
Old 11-09-2019
Captain Fred Captain Fred is offline
Senior Member
 
Join Date: Dec 2017
Location: North Billerica
Posts: 237
Default

if it started before you replaced the batteries and won't start after then you need to recheck every wire that you disconnected or may have been close by and you could have disturbed by accident. SOMETHING happened during the process of changing the batteries.
If it didn't start before and you thought it was because of bad batteries then you haven't solved the non starting issue by replacing the batteries and more testing needs to be done.
__________________
Fred Penney
North Billerica, Massachusetts
1987FC35SB
Reply With Quote
  #22  
Old 11-09-2019
Randy Dupree's Avatar
Randy Dupree Randy Dupree is offline
Forum owner
 
Join Date: Dec 2007
Location: Port St Joe,Fl
Posts: 36,228
Default

Find the cable you left off,tucked behind something or it has fallen behind something.
I have done it before,no need to be embarrassed!
__________________
DO NOT SEND PM
email me at randy@randydupree.com only.

Randy Dupree
2000 LXI 43
Bainbridge,Ga.
Port St Joe Fl.
www.buybyebluebird.com

randy@randydupree.com
Reply With Quote
  #23  
Old 11-09-2019
Captain Fred Captain Fred is offline
Senior Member
 
Join Date: Dec 2017
Location: North Billerica
Posts: 237
Default

I agree with Randy. Why do you think we lean toward a cable being left off ? Most of us have already done that and driven ourselves crazy trying to figure out what could possibly be wrong.
__________________
Fred Penney
North Billerica, Massachusetts
1987FC35SB
Reply With Quote
  #24  
Old 11-09-2019
bubblerboy64 bubblerboy64 is offline
Senior Member
 
Join Date: Aug 2008
Location: Shippensburg Pa
Posts: 6,840
Default

Has it been determined if the coach was starting before the batteries were replaced? Seems the owner has determined the batteries are the route of the problem and seems others are suspecting otherwise?

I think we’ve all had similar at one time or another . I remember once it was a slightly bad connection of one of the leads to the starter. About a 1/8 turn on the stud was what it took. Probably the ground but I don’t recall

Be nice to know if he had a no start issue before switching out the batteries.
__________________

John Heckman
Shippensburg Pa
1987 PT 36
The Bella Mia Sold
Reply With Quote
  #25  
Old 11-09-2019
Randy Dupree's Avatar
Randy Dupree Randy Dupree is offline
Forum owner
 
Join Date: Dec 2007
Location: Port St Joe,Fl
Posts: 36,228
Default

I was involved with another coach with a hard start problem today,i will post on a new thread.
__________________
DO NOT SEND PM
email me at randy@randydupree.com only.

Randy Dupree
2000 LXI 43
Bainbridge,Ga.
Port St Joe Fl.
www.buybyebluebird.com

randy@randydupree.com
Reply With Quote
  #26  
Old 11-10-2019
Double R's Avatar
Double R Double R is offline
Member
 
Join Date: Nov 2015
Location: CHARLESTON
Posts: 42
Default

Well finally found the problem When installing the new batteries I pushed a wire on the starter solenoid and it touched the frame. And I assume grounded the starter. After pulling the wire forward viola cranks right up.
Thanks to all that contributed. Still learning and this was a small mistake that took all weekend to figure out. But thankful. I a, now prepared for next weekend trip

Thanks again to all
__________________
ROBERT RICHMOND
CHARLESTON, South Carolina
Bluebird Wanderlodge NEWBIE
Reply With Quote
  #27  
Old 11-10-2019
Harold,Cat&Sam Harold,Cat&Sam is online now
Senior Member
 
Join Date: Oct 2014
Location: Mooringsport
Posts: 1,974
Default

Happy to hear you found the problem .
__________________
Harold n Cat McMullen
Sam 10 year old min schnauzer
Mooringsport, Louisiana
318-553-4186
1994 BMC 37' "Sold"
2004 Jeep Wrangler Unlimited
1986 F150
KE5WCW
Reply With Quote
  #28  
Old 11-10-2019
Captain Fred Captain Fred is offline
Senior Member
 
Join Date: Dec 2017
Location: North Billerica
Posts: 237
Default

Glad you are up and running. Been there, done that.
__________________
Fred Penney
North Billerica, Massachusetts
1987FC35SB
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cummins Crank Sensor rshrimp Engine 9 04-19-2018 07:48 AM
Generator won't crank dmurdock FC (Forward Control Unique Issues) 14 06-03-2013 12:51 PM
93WB 8V92 Won't Crank jimbonich PT & WB (Twin Axle Pusher Unique Issues) 4 06-18-2012 10:10 AM
PowerTech won't crank over jwmp Generators 4 06-14-2012 11:30 AM
Generator won't crank fishfarm Generators 1 07-09-2009 07:53 PM

Web Search:

All times are GMT -4. The time now is 04:18 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.