Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > Engine

Engine Discussion of preventative/corrective maintenance and other technical issues regarding your coach's engine.

Site Search:
Reply
 
Thread Tools
  #1  
Old 10-12-2011
lincolncraft lincolncraft is offline
Junior Member
 
Join Date: May 2011
Location: Perris
Posts: 24
Default 8v92 Help!!!!

So my coach has ben having this issue ever since I got it. When I start it up it will run fine. Then on and off it will start to sound like its missing bad and dump out black smoke. It will do this then clear up for a few minutes then do it again. Sometimes it takes about 10 minutes of running fine and then it will start doing it. It even does it on and off while I am driving the coach.

What could this be?????
__________________
Andrew Mullins
Perris, California
Looking at a 1990 wb40
Reply With Quote
  #2  
Old 10-12-2011
Bill Pape's Avatar
Bill Pape Bill Pape is offline
Administrator
 
Join Date: Jan 2008
Location: Commerce
Posts: 11,287
Default

check the easy stuff first , change filters, check for air in the racor.
__________________
Bill & Patty
1988 FC, Silver Edition
Commerce, Michigan
Reply With Quote
  #3  
Old 10-12-2011
lincolncraft lincolncraft is offline
Junior Member
 
Join Date: May 2011
Location: Perris
Posts: 24
Default

I changed all the filters including the racor and made sure it was full of fuel.
__________________
Andrew Mullins
Perris, California
Looking at a 1990 wb40
Reply With Quote
  #4  
Old 10-12-2011
rwoody's Avatar
rwoody rwoody is offline
ANOTHER REDNECK
 
Join Date: Dec 2007
Location: Pleasanton
Posts: 5,588
Default

air filter prob?
__________________
RWoody
2003 LX Single Slide Hauling Wood 5
2 miles east from Texas Highway 37-97
Just a Hobby Shop now-Bird Repairs upon Appt and my Schedule -USAR Retired
Pleasanton Tx 78064
Do not use PM... please use
rwoody@fullnet.net
http://www.ebay.com/usr/woody19571

Reply With Quote
  #5  
Old 10-12-2011
Donn B Donn B is offline
Consistently clueless
 
Join Date: Nov 2010
Location: Alvarado (Fort Worth)
Posts: 713
Default

I'll qualify what I'm saying by warning that I am no expert, but when I had the unhealthy sounding thing going on and producing a lot of black smoke, it was a fuel delivery problem. The motor was being starved. There are folks more schooled in this than me that can offer you the diagnostics.
__________________
[SIGPIC][/SIGPIC]
[SIZE=4][COLOR=purple]Donn Barnes[/COLOR][/SIZE]
Alvarado (Fort Worth), TX

1990 WB-40 Royal Conversion
GS 810327023 -- FMCA 421581 -- SKP 109591

"[I][B][FONT=Comic Sans MS][SIZE=3][COLOR=blue]We are confronted with insurmountable opportunities... [/COLOR][/SIZE][/FONT][/B][/I]"
Walt Kelly, 08/25/1913 - 10/18/1973
Reply With Quote
  #6  
Old 10-13-2011
lincolncraft lincolncraft is offline
Junior Member
 
Join Date: May 2011
Location: Perris
Posts: 24
Default

I did take the air filter out and started the coach to see if it would still do it and it did. What should i check for as far as fuel delivery?
__________________
Andrew Mullins
Perris, California
Looking at a 1990 wb40
Reply With Quote
  #7  
Old 10-13-2011
Dieselbird01's Avatar
Dieselbird01 Dieselbird01 is offline
John Wyatt – Administrator/Moderator
 
Join Date: Feb 2008
Location: Titusville
Posts: 3,825
Default

Hi Andrew,

Have you checked the DDEC fault codes to see if they're telling you anything?

If not, here's a way to check them:

Don't start the engine but turn the key to the "run" position - push and hold the "Engine Test" switch and count the two groups of "Check Engine" light flashes to get the 2 digit code.

You can find information on DDECII codes here on the Forum:
http://www.wanderlodgeownersgroup.com/downloads/DDEC-2Codes.bmp
__________________
John Wyatt
Titusville, Florida
1991 40' WLWB-WTB
Body Number F095567
My Location: http://www.bbirdmaps.com/user1.cfm?user=4

1991 40' WB ...From 2008 - Present
1984 ½ PT-36 .From 2000 - 2008
1973 FC-31 .....From 1991 - 2001
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP - 8V92 will not start LarryKehler Engine 14 01-13-2019 09:09 PM
Oil Filter for 8v92 PT-40 kgrimshaw Engine 3 07-09-2010 09:48 PM
8v92 Maintenance White Hat Guy Engine 2 02-23-2010 11:16 PM
8V92 vs. Series 60 catshreds Engine 26 11-25-2009 10:06 AM
Muffler for an 86 PT-40 8v92 kgrimshaw Parts Wanted 11 11-01-2009 10:34 PM

Web Search:

All times are GMT -4. The time now is 12:36 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.