Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > Electrical

Electrical Discussion of preventative/corrective maintenance and other technical issues regarding your coach's electrical system.

Site Search:
Reply
 
Thread Tools
  #1  
Old 02-14-2019
mlf's Avatar
mlf mlf is offline
Junior Member
 
Join Date: Jul 2018
Location: Leonia
Posts: 11
Default no start 8v92

during this hated winter up north and the bus in storage, i have having a unique no starting problem.
1- i know that i lose fuel prime, and ave a algae fuel problem, not the reason for no start at this time. i have installed a new fuel filter before RACOR filter, y because i was able to pull from work 2 cases of fuel filters since they where being thrown out. i also got a new check valve, same way.. from work. i have added the 3rd filter since the algie growth just to produce a bit cleaner fuel to the engine. i rebuilt the racor filter housing.


now here is what i am getting to
every week since i put her into storage she has a parasitic amp draw, within a week her batteries are dead, so since i was doing some inside cabinet lighting i needs a outside power sorce. hence a 30 amp gennny. a westinghouse genny 3600 with 30 amp plug, more than enough to charge batteries and a small electric 1500 watt heater set at mid level. all thru dec an jan, both batteries bank will be getting charged and i would start both engines.
so here is the no start problem. same routine, but there is no charge at the start battery bank. there is no power for the 12 side of the dash engine systems.
i do have power to this relay on the left pole, and a few circuit breakers.


so in theory
1 i have power to the battery charger, i dont know where that is located, it goes to the house bank and eng bank. but where. is the main connection?
2 at swtch gets its power from engine bank?
3 where can i find a diagram on the location of the each relay and soleniod for example i have 3 12v soleniods mounter right next to each other on my chassis, so what does each one operate?
my wiring diagrams, 2 extra large 1 showing main load lower front, i beleave thats the front electrical access in the front cover correct?
the other huge diagram is master wiring chassis DDEC II
my other diagrams booket is a bit small for me to read, is there a way to get a better diagrams for this?
i can read a MCI IO control drawing but i am having to hard time
reading my own...lol
thanks for all help as always
__________________
Mark Foster
Leonia,NJ
1995 WB
1987 Vanagon camper (toad)
just to remind me on why I got a BB
Reply With Quote
  #2  
Old 02-14-2019
giderich's Avatar
giderich giderich is offline
Senior Member
 
Join Date: Jan 2008
Location: Rolla
Posts: 3,117
Default

Is the Aux Battery switch moved to the left in order to charge the "start batteries"? The start batteries will not charge if the Aux Battery switch is not in the correct position.
__________________
Dick & Patsy Gideon
1999 43 LXI Single Slide Body # F124510
2005 JEEP Liberty Limited CRD (diesel Toad)
SOLD 89 FC in 2012; SOLD 88 WB in 2016
Rolla, MO 65401
Reply With Quote
  #3  
Old 02-14-2019
giderich's Avatar
giderich giderich is offline
Senior Member
 
Join Date: Jan 2008
Location: Rolla
Posts: 3,117
Default

I suggest you "fully" charge the start batteries and after fully charged, perform a load test on each of the start batteries. You have probably 'killed' the batteries by not keeping them fully charged and fully depleting them is not a good thing either. Be prepare to purchase new start batteries.


On final thing, do not attempt to start the 8v92 without preheating.
__________________
Dick & Patsy Gideon
1999 43 LXI Single Slide Body # F124510
2005 JEEP Liberty Limited CRD (diesel Toad)
SOLD 89 FC in 2012; SOLD 88 WB in 2016
Rolla, MO 65401
Reply With Quote
  #4  
Old 02-14-2019
GregOC GregOC is offline
.
 
Join Date: Dec 2018
Location: R
Posts: 393
Default

Open the engine gate, grab top of fiberglass bumper, stretch arms fully out, under right hand on inside face of the bumper are three self resetting fuses. Replace them
__________________
Greg
Reply With Quote
  #5  
Old 02-16-2019
mlf's Avatar
mlf mlf is offline
Junior Member
 
Join Date: Jul 2018
Location: Leonia
Posts: 11
Default

Quote:
Originally Posted by giderich View Post
Is the Aux Battery switch moved to the left in order to charge the "start batteries"? The start batteries will not charge if the Aux Battery switch is not in the correct position.
giderich- yes the switch is in that position. the entire battery bank start and coach will be replace this summer, these Duracell batteries are not"the copper top" . they will be switched to lifeline agm or when i hit the lottery lithium...

I did go to fed ex office and had my electrical diagrams enlarged and cleaned up. the lay was able to get them so she would be able to read them she was awesome . so while i was waiting, meet a guy who could redo all the drawings thru his cad system for $130.oo per page. it will be nice to see the color of the wiring and sizes.

so by doing so and a few hours found the eaton solenoid is not working. dissemble it.. what a mess, rot ,rust, even after trying to rebuild it was not going to work. the contacts inside where to far damaged

Quote:
Originally Posted by GregOC View Post
Open the engine gate, grab top of fiberglass bumper, stretch arms fully out, under right hand on inside face of the bumper are three self resetting fuses. Replace them
GregOC - are you talking about the fuses behind the racor filter bowl( see photo) , if so they have been replaced during the previous owner who was having trouble at Holland coach in MI
__________________
Mark Foster
Leonia,NJ
1995 WB
1987 Vanagon camper (toad)
just to remind me on why I got a BB

Last edited by mlf; 02-16-2019 at 07:35 AM.
Reply With Quote
  #6  
Old 02-16-2019
Rick's Avatar
Rick Rick is offline
Senior Member
 
Join Date: May 2009
Location: Bellefonte
Posts: 13,226
Default

did you replace the solenoid? Problem fixed?

You may not have a separate battery charger if your inverter has been replaced with a modern one. Instead you would have an inverter/charger.
__________________
Rick Shawver
1SG Ret
2000 LX
Vise Grips
Bellefonte, AR
F127656
Reply With Quote
  #7  
Old 02-17-2019
Dieselbird01's Avatar
Dieselbird01 Dieselbird01 is offline
John Wyatt – Administrator/Moderator
 
Join Date: Feb 2008
Location: Titusville
Posts: 3,899
Default

Quote:
Originally Posted by mlf View Post
during this hated winter up north and the bus in storage, i have having a unique no starting problem.
1- i know that i lose fuel prime, and ave a algae fuel problem, not the reason for no start at this time. i have installed a new fuel filter before RACOR filter, y because i was able to pull from work 2 cases of fuel filters since they where being thrown out. i also got a new check valve, same way.. from work. i have added the 3rd filter since the algie growth just to produce a bit cleaner fuel to the engine. i rebuilt the racor filter housing.

now here is what i am getting to
every week since i put her into storage she has a parasitic amp draw, within a week her batteries are dead, so since i was doing some inside cabinet lighting i needs a outside power sorce. hence a 30 amp gennny. a westinghouse genny 3600 with 30 amp plug, more than enough to charge batteries and a small electric 1500 watt heater set at mid level. all thru dec an jan, both batteries bank will be getting charged and i would start both engines.
so here is the no start problem. same routine, but there is no charge at the start battery bank. there is no power for the 12 side of the dash engine systems.
i do have power to this relay on the left pole, and a few circuit breakers.

so in theory
1 i have power to the battery charger, i dont know where that is located, it goes to the house bank and eng bank. but where. is the main connection?
2 at swtch gets its power from engine bank?
3 where can i find a diagram on the location of the each relay and soleniod for example i have 3 12v soleniods mounter right next to each other on my chassis, so what does each one operate?
my wiring diagrams, 2 extra large 1 showing main load lower front, i beleave thats the front electrical access in the front cover correct?
the other huge diagram is master wiring chassis DDEC II
my other diagrams booket is a bit small for me to read, is there a way to get a better diagrams for this?
i can read a MCI IO control drawing but i am having to hard time
reading my own...lol
thanks for all help as always
Quote:
Originally Posted by mlf View Post
giderich- yes the switch is in that position. the entire battery bank start and coach will be replace this summer, these Duracell batteries are not"the copper top" . they will be switched to lifeline agm or when i hit the lottery lithium...

I did go to fed ex office and had my electrical diagrams enlarged and cleaned up. the lay was able to get them so she would be able to read them she was awesome . so while i was waiting, meet a guy who could redo all the drawings thru his cad system for $130.oo per page. it will be nice to see the color of the wiring and sizes.

so by doing so and a few hours found the eaton solenoid is not working. dissemble it.. what a mess, rot ,rust, even after trying to rebuild it was not going to work. the contacts inside where to far damaged



GregOC - are you talking about the fuses behind the racor filter bowl( see photo) , if so they have been replaced during the previous owner who was having trouble at Holland coach in MI
Hi Mark,

WOG member Kurt Horvath uploaded most of the 95 WB drawings to the WOG Database about 7 years ago:

https://www.wanderlodgeownersgroup.c...5&postcount=17
__________________
John Wyatt
Titusville, Florida
1991 40' WLWB-WTB
Body Number F095567
My Location: http://www.bbirdmaps.com/user1.cfm?user=4

1991 40' WB ...From 2008 - Present
1984 ½ PT-36 .From 2000 - 2008
1973 FC-31 .....From 1991 - 2001
Reply With Quote
  #8  
Old 02-17-2019
GregOC GregOC is offline
.
 
Join Date: Dec 2018
Location: R
Posts: 393
Default

Systems are more like a 91 to 94 than a 95 . Most 95 were series 60 power. Bat chargers in my 94 were in pass bay foront of fuel fill. inverter was iabove pattery tray in a box. I replaced inverter with a inverter charger. Bus was stored indoors plugged in the 12 years I had it. They dont build wanderlodge and prevost conversions to sit long without hookups the big load draws can be found in bay under the driver. I replaced them with blue sea breaker switches after they caused a fire .
__________________
Greg
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP - 8V92 will not start LarryKehler Engine 14 01-13-2019 09:09 PM
8v92 no start UNHAPPY CAMPER trystero PT & WB (Twin Axle Pusher Unique Issues) 27 02-12-2018 11:51 AM
8v92 no start Dog Leg Engine 49 04-21-2015 10:51 AM
8V92 will not start MarkYuma PT & WB (Twin Axle Pusher Unique Issues) 51 12-31-2013 11:32 PM
8V92 Won't Start chaaur PT & WB (Twin Axle Pusher Unique Issues) 11 02-05-2011 03:29 PM

Web Search:

All times are GMT -4. The time now is 06:54 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.