Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > General

General Discussion of preventative/corrective maintenance and other technical issues regarding your coach that are not covered in other Mechanic's Corner categories (ex. refrigerators, water heaters, and compressors).

Site Search:
Reply
 
Thread Tools
  #1  
Old 02-10-2012
Dennis&Ella Dennis&Ella is offline
Senior Member
 
Join Date: Oct 2011
Location: Palm Bay
Posts: 627
Default Backup camera help

I have the original backup camera and monitor. When I turn it on I get a dot in the center of the monitor. I have checked the monitor and it is good. I am guessing that the camera is bad, I have no way of checking it. I would like to install a new system. Is there any out there that would fit the original mounting location, my monitor is in the dash to the right of the wheel, and would use the same connections. I have read of installing adapters or soldering but my soldering skills are no where near Gardner's. I hate to just buy a camera and find out the wiring to the monitor is bad. Also what systems do you recommend and b/w or color.
__________________
Dennis & Ella Burdick
Palm Bay, Fl
89 WB40
"Chief's Pride Too"
Reply With Quote
  #2  
Old 02-10-2012
G_man's Avatar
G_man G_man is offline
Senior Member
 
Join Date: Jan 2008
Location: Litchfield
Posts: 786
Default

Quote:
Originally Posted by Dennis&Ella View Post
I have the original backup camera and monitor. When I turn it on I get a dot in the center of the monitor. I have checked the monitor and it is good. I am guessing that the camera is bad, I have no way of checking it. I would like to install a new system. Is there any out there that would fit the original mounting location, my monitor is in the dash to the right of the wheel, and would use the same connections. I have read of installing adapters or soldering but my soldering skills are no where near Gardner's. I hate to just buy a camera and find out the wiring to the monitor is bad. Also what systems do you recommend and b/w or color.
There are any number of possibilities as new cameras and monitors are smaller, lighter and have better resolution than the old models. I'd remove the old CRT monitor and use a flat screen monitor that will cover the hole. They are only 1/2" or so thick and can be placed right over the old space. As for cameras, again, a number of options are are available. Plugs are different and lacking an adapter, which you probably won't find, you will need to do some soldering. A car stereo or TV shop should be able to help you if you can't do this.

As far as BW or Color; the color is better during daylight and some prefer BW at night. My coach came with two cameras together in the housing behind the little glass window. I use the color almost all the time but do see a difference when switching to BW at night. A simple switch on the dash switches cameras.
__________________
Rich D. Former Owner; '90 PT40, '99LXi43 & '06 M450 LXi (CT)
Reply With Quote
  #3  
Old 02-10-2012
Blufftoni Blufftoni is offline
Senior Member
 
Join Date: Mar 2010
Location: Sebring
Posts: 144
Default back up camera

hi Dennis, I have a Sony model VDC3800 camera that I took out of my busn. I replaced it with a system i bought on EBAY that has a 7 inch monitor and works beautifully but I don't think it will work for u as you seem to want to keep the original style. I would be happy to send you the camera so you can check your wiring. It has a 4 wire DIN style input connection. You are welcome to the camera , I know the camera works I replaced my system because the monitor was very weak and took about 5 min to warm up and then would get consistently worse, send me a Pm with your shipping info if you want it, Robert
__________________
Robert Wright
Blufftoni
Sebring, Fl
87 PT-40
Reply With Quote
  #4  
Old 02-10-2012
RGloverii's Avatar
RGloverii RGloverii is offline
Senior Member
 
Join Date: Jan 2008
Location: Linden, MI
Posts: 1,556
Default

Quote:
Originally Posted by Dennis&Ella View Post
I have the original backup camera and monitor. When I turn it on I get a dot in the center of the monitor. I have checked the monitor and it is good. I am guessing that the camera is bad, I have no way of checking it. I would like to install a new system. Is there any out there that would fit the original mounting location, my monitor is in the dash to the right of the wheel, and would use the same connections. I have read of installing adapters or soldering but my soldering skills are no where near Gardner's. I hate to just buy a camera and find out the wiring to the monitor is bad. Also what systems do you recommend and b/w or color.
Dennis,

You can remove the camera from the rear of the bus, take it to the front, give it 12v from your cigarette lighter, and connect it directly to the monitor. If it works, you know the camera and monitor are good. You can also connect the camera up to any TV that has a composite video input. That being said, it would be pretty odd for the coax cabling in the coach to go 'bad'. Not very likely at all. Could be a loose connection, the camera, or the monitor. But probably not the cable itself.
__________________
Robert Glover, II
91 SP36
"SilverLining"
Linden, Michigan
Reply With Quote
  #5  
Old 02-10-2012
Dennis&Ella Dennis&Ella is offline
Senior Member
 
Join Date: Oct 2011
Location: Palm Bay
Posts: 627
Default

I did check all of the connections and they were good.
__________________
Dennis & Ella Burdick
Palm Bay, Fl
89 WB40
"Chief's Pride Too"
Reply With Quote
  #6  
Old 02-10-2012
Dieselbird01's Avatar
Dieselbird01 Dieselbird01 is online now
John Wyatt – Administrator/Moderator
 
Join Date: Feb 2008
Location: Titusville
Posts: 3,891
Default

Hi Dennis,

Have you pulled the camera out and made sure there isn’t something stuck to the lens or the port hole the camera looks through?
__________________
John Wyatt
Titusville, Florida
1991 40' WLWB-WTB
Body Number F095567
My Location: http://www.bbirdmaps.com/user1.cfm?user=4

1991 40' WB ...From 2008 - Present
1984 ½ PT-36 .From 2000 - 2008
1973 FC-31 .....From 1991 - 2001
Reply With Quote
  #7  
Old 02-10-2012
Dennis&Ella Dennis&Ella is offline
Senior Member
 
Join Date: Oct 2011
Location: Palm Bay
Posts: 627
Default

Robert, Is your new system a flat screen? What brand did you buy. I don't mind upgrading, just not looking forward to the possibility of pulling a new cable thru the coach. From what I hear it is a bear of a job.
__________________
Dennis & Ella Burdick
Palm Bay, Fl
89 WB40
"Chief's Pride Too"
Reply With Quote
  #8  
Old 02-10-2012
Dennis&Ella Dennis&Ella is offline
Senior Member
 
Join Date: Oct 2011
Location: Palm Bay
Posts: 627
Default

John. Yes I have the camera out of the coach. I am going to try and hook it up to a 12 volt supply and a tv set when I get home. Right now I am trying to take care of some other odds and ends on the coach, trying to get it ready for the flywheel gathering.
Dennis
__________________
Dennis & Ella Burdick
Palm Bay, Fl
89 WB40
"Chief's Pride Too"
Reply With Quote
  #9  
Old 02-10-2012
Blufftoni Blufftoni is offline
Senior Member
 
Join Date: Mar 2010
Location: Sebring
Posts: 144
Default

Hi Dennis, this is the system I used (http://www.ebay.com/itm/7-COLOR-REAR...ht_27507wt_960)

if for some reason this link does not work look up leviathan_holdings on EBAY, they are very reputable and have all the interconnection cables you need. I actually pull a trailer so installed 4 cameras, left side ,right side, rear bus and rear trailer. it is really not a hard job, I went down the drivers side removed the back of the upper cabinets, ( only a couple of screws each cabinet if you haven't done this. I used a fish tape to go behind the bathroom mirror . The seller supplied me with plug ins for the back of the bus and the trailer to use a hd umbilical cord to connect the two. I am thrilled with the system and it works like a charm, i see people spending 700 to 1000 for backup system and I don't know why. If your ever down this way I would be happy to show you my system or send you some pictures if you wish.
__________________
Robert Wright
Blufftoni
Sebring, Fl
87 PT-40
Reply With Quote
  #10  
Old 02-10-2012
GARY,M
Guest
 
Posts: n/a
Default

i had trouble with our camera on our sp .not sure if its the same.but it would not provide a picture and had spots .i pulled the monitor out and i inspected the board and found several solder joints broken .from expansion and contraction .i resoldered them and it works perfect .so check the electical board at the monitor for bad solder joints .you may need a magnifing glass to spot them.
good luck
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Original Backup Camera/TV sanibel PARTS OR OTHER ITEMS FOR FREE 17 10-24-2013 08:18 AM
Backup Camera Fan Michael Electrical 10 06-23-2011 08:28 AM
How to choose a backup camera MRPutz General 2 06-16-2011 05:50 PM
Help with new backup camera and monitor. Joliebeth 'Bird Projects & Modifications 4 05-12-2010 11:28 AM

Web Search:

All times are GMT -4. The time now is 06:01 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.