Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > M380 (Unique Issues)

M380 (Unique Issues) If you have a unique issue with your M380 model coach and it can't be answered in one of the other forums here, then this is where you can list it.....list your M380 Parts here too.

Site Search:
Reply
 
Thread Tools
  #1  
Old 06-22-2017
mikeocd mikeocd is offline
Senior Member
 
Join Date: Oct 2016
Location: Monson
Posts: 109
Default Slide wont operate, no power to the panel

For the short story I needed to replace the computer on the Cummings. Obviously all batteries etc.. were shut done while waiting for the Parts and the mechanic etc...OK the new computer is in and the Cummings seems to be running great, But the slide will not operate. I talked to George Morris and he had me pull of the panel of the box inside the second bay behind the driver. He thinks they built these with another smaller box next to it with some sort of GFI or breaker designed strictly for the slide. I cannot find it anywhere. Everything is working properly an the inside and all lights work fine, does anyone know where that breaker could possibly be???? The slide panel has no power to it.
__________________
Mike Richard
Monson, Massachusetts
2004 M 380
2004 PT Cruiser

USMC 0311
DAV Life Member
Reply With Quote
  #2  
Old 06-22-2017
marvjeanm380 marvjeanm380 is offline
Senior Member
 
Join Date: Jan 2008
Location: Ocean Shores
Posts: 752
Default

Are you referring to a front slide or rear slide?

If front slide make sure that the bay doors underneath the slide are closed, the ignition must be on.
__________________
Marv & Jean Wheeler
2004 M380 - SOLD
Ocean Shores, WA

Amateur Radio - KG7V
Reply With Quote
  #3  
Old 06-22-2017
mikeocd mikeocd is offline
Senior Member
 
Join Date: Oct 2016
Location: Monson
Posts: 109
Default

Sorry yes front slide I only have 1 slide, the panel is not getting power at all George said even if something else was the issue the panel should be getting power, something tripped somewhere.
__________________
Mike Richard
Monson, Massachusetts
2004 M 380
2004 PT Cruiser

USMC 0311
DAV Life Member
Reply With Quote
  #4  
Old 06-22-2017
mewandertoo's Avatar
mewandertoo mewandertoo is offline
Member
 
Join Date: Jan 2008
Location: Huntington Beach, Calif
Posts: 65
Default Slide Power

Investigate the Electrical Panel under driver - Outside. there is a fuse for Slide Power... can't remember which one.... Left side towards bottom of CB panel. Might be Column 1 Row 10 = 1.5 amps.

Good luck
__________________
Ed & Penny
Huntington Beach
04 M380(SOLD)
OC BIRD
Reply With Quote
  #5  
Old 06-22-2017
JD33's Avatar
JD33 JD33 is offline
prone to wandering
 
Join Date: Feb 2010
Location: Perth, ON
Posts: 2,223
Default

Mike, the few times that I have had slide issues I have gone into the panel under the drivers window (from the outside) and pulled the slide fuse, then re inserted it a minute later and all was fine.
Hope this helps
__________________
Jim Doel
Birdless for the first time in many years!
Do not send PM
jimdoel@me.com
Reply With Quote
  #6  
Old 06-22-2017
mikeocd mikeocd is offline
Senior Member
 
Join Date: Oct 2016
Location: Monson
Posts: 109
Default

Thanx guys I tried that twice and no good, I wonder if there is a GFI somewhere that I cannot find, and George swears there is a little Box that has a breaker or switch specifically for the slide, he said usually on the ceiling in bay 2 or 3 on driver side. It is not there. I'm getting frustrated seems like Im running into all these weird things.
__________________
Mike Richard
Monson, Massachusetts
2004 M 380
2004 PT Cruiser

USMC 0311
DAV Life Member
Reply With Quote
  #7  
Old 06-22-2017
Dc2x4drvr's Avatar
Dc2x4drvr Dc2x4drvr is online now
Senior Member
 
Join Date: Jan 2015
Location: JAX Based
Posts: 1,434
Default

I assume you want the slide to extend?
What does the slide display say?
OK to extend or ??
Are your bay doors closed?
Ign key in ac position?
Aux pump on?
__________________
Lance & Linda Hall
2004 M380
Body #W000234
"Smooth Ride"
Full Timing with 2 cats
Reply With Quote
  #8  
Old 06-23-2017
NoGas's Avatar
NoGas NoGas is offline
Senior Member
 
Join Date: Apr 2012
Location: DFW & PHX
Posts: 2,093
Default

Mike

You say "lights on inside work fine". Is there power to the inside, front slide LCD display/control panel? Might be obvious but if not is the 12V Master ON? Remember that's a 2-way switch, one on dash and one on pass seat panel. The 12v Master must be ON to light that control panel. If the panel is powered, the Front Slide CB (under drivers window panel, 3 up from bottom on left column) is obviously ON. By the way (except for the Shift Inhibit) instead of pulling fuses to reset the slide - a simple 12v DC Master switch OFF/ON should do the same thing.

Do you have the wiring diagram shown below? (These are snaps of what's in the WOG library and may not be as clear as the original). Looking at the wiring diagram, you will see that the front slide does not use 120v AC hence no GFCI (the rear one does but that's a different story). The diagram also shows all the inputs that must be satisfied to move the slide, and there are a bunch. Besides the ones mentioned above, the most critical is air pressure. The system needs BOTH 12 PSI for the seal operation and 100 PSI to move it. If your Aux pump is not putting out at least 100 PSI it won't move, period. Try starting the engine and letting the pressure build till the pop off releases, then check the Front/Rear Brake gauges (only gauges most of us have) to verify. When I'm moving the slide, I use the engine air compressor & rarely rely on just the Aux 120v air compressor.

Again, what does the LCD Display panel say? There are lots of possibilities - see pic snap two below. You also say that George said the "panel" is not getting power and by that I think you are referring to the Mitsubishi PLC panel in the bay. Thankfully, mine has never had issues but the wiring diagram shows what I assume are breakers for the various functions. If you have narrowed the problem down to these, then DonB would be the person to ask. He is our resident PLC expert!

We all marvel at the complexity BB engineers (unnecessarily) built into these coaches! If you keep digging you'll find the answer and (in my case) the solution almost always involves operator error! We're all learning...
.
Attached Thumbnails
Click image for larger version

Name:	IMG_2495.jpg
Views:	42
Size:	94.4 KB
ID:	49573   Click image for larger version

Name:	IMG_2497.jpg
Views:	33
Size:	85.5 KB
ID:	49574  
__________________
Van & Toni in TX & AZ
2004 M380 DS & 2013 Fiat 500 Pop
Reply With Quote
  #9  
Old 06-23-2017
DonB's Avatar
DonB DonB is offline
Geek
 
Join Date: Jan 2008
Location: Eureka
Posts: 4,372
Default

The front slide is powered by the right-most (as you look at them) of the two solenoids under the driver's window. That solenoid is triggered by the master 12v power.

If it is on and working it will be very hot, so easy diagnosis. If it is cold, jumper it with a pair of pliers and see if power comes on. If not, your problem is "upstream" but otherwise it is the solenoid itself.

If it is hot, your problem is "downstream" from there.

My solenoid is permanently jumped, with the activation line removed. It is a 2+ amp drain and a known failure point.
__________________
Don Bradner
Current: No RV at this time
2015 Jeep Grand Cherokee
Prior: 2004 M380 Double Slide
Prior: 1990 WB40 "Blue Thunder"
My location: www.bbirdmaps.com/user2.cfm?user=1
Reply With Quote
  #10  
Old 06-23-2017
Dc2x4drvr's Avatar
Dc2x4drvr Dc2x4drvr is online now
Senior Member
 
Join Date: Jan 2015
Location: JAX Based
Posts: 1,434
Default

Mike got his slide out, apparently the house batteries are weak, so once on shore power everything worked.
__________________
Lance & Linda Hall
2004 M380
Body #W000234
"Smooth Ride"
Full Timing with 2 cats
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
M380 Slides will not operate cmillsap M380 (Unique Issues) 30 07-14-2019 11:39 PM
Bedroom power panel Trees BMC (Bluebird Motor Coach Unique Issues) 6 04-07-2014 08:49 PM
Screen door slide panel repaired wtwtw SP (Single Axle Pusher Unique Issues) 0 01-14-2013 05:46 PM
'82 FC 33 Generator slide wont slide kysjoe Generators 26 07-29-2010 10:18 PM
M380 Rear slide touch panel and slide lock motor Dennis Electrical 52 09-27-2009 11:37 PM

Web Search:

All times are GMT -4. The time now is 05:51 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.