Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > Electrical

Electrical Discussion of preventative/corrective maintenance and other technical issues regarding your coach's electrical system.

Site Search:
Reply
 
Thread Tools
  #1  
Old 05-06-2021
Wcpresley Wcpresley is offline
Junior Member
 
Join Date: Jan 2021
Location: Westmoreland
Posts: 21
Default 50 DN PROBLEMS

Well started the Bird today alt went to 300 amps stays pegged volt only reads around 12volt. Thinking bad battery so am charging them to check tomorrow. any other suggestions? I had bus plugged into shore power when I started it. I usually make sure it is unhooked as not to cause any problems could that have done something? Would love any advise.this is on 96 Wide body Series 60 detroit. Thanks in advance.
__________________
Wess Presley
Westmoreland, KS
1996 4203 WBDA
Reply With Quote
  #2  
Old 05-06-2021
Wcpresley Wcpresley is offline
Junior Member
 
Join Date: Jan 2021
Location: Westmoreland
Posts: 21
Default

Ooh I forgot that while the engine 12v gauge only reads 12volt while its running 300 amp wide open the coach 12v gauge is also pegged wide open matching the amperage gauge. Does this mean i need to look at transfer switch or inverter problems instead of start batteries? Thanks for any help.
__________________
Wess Presley
Westmoreland, KS
1996 4203 WBDA
Reply With Quote
  #3  
Old 05-06-2021
lucaswillemse's Avatar
lucaswillemse lucaswillemse is offline
Senior Member
 
Join Date: Jan 2008
Location: Paramount
Posts: 714
Default 300 Amp on alternator

Wess, do I read it correct the engine volt gauge reads 12 and the coach volt gauge is pegged past 16? If so do not start the engine again. What do the gauges read without anything on? What do the gauges read when the inverter/charger is on?
__________________
Lucas Willemse
Paramount, CA
1995 WB 42
1966 Citroen "Deux Chevaux" TOAD
1980 FC Sold
Reply With Quote
  #4  
Old 05-06-2021
Wcpresley Wcpresley is offline
Junior Member
 
Join Date: Jan 2021
Location: Westmoreland
Posts: 21
Default

With engine off the inverters on they coach is 14v engine is 12v sorry for the edit
__________________
Wess Presley
Westmoreland, KS
1996 4203 WBDA
Reply With Quote
  #5  
Old 05-06-2021
lucaswillemse's Avatar
lucaswillemse lucaswillemse is offline
Senior Member
 
Join Date: Jan 2008
Location: Paramount
Posts: 714
Default 300 Amp on alternator

That sounds correct. 12.5 is low when the charger in the inverter is on. What does the amp gauge show when the charger is on?
I sent you a PM with my phone, you can call me .
__________________
Lucas Willemse
Paramount, CA
1995 WB 42
1966 Citroen "Deux Chevaux" TOAD
1980 FC Sold

Last edited by lucaswillemse; 05-06-2021 at 07:18 PM.
Reply With Quote
  #6  
Old 05-06-2021
lucaswillemse's Avatar
lucaswillemse lucaswillemse is offline
Senior Member
 
Join Date: Jan 2008
Location: Paramount
Posts: 714
Default 300 Amp on Alternator

What does the amp gauge show when you combine the batteries? Turn on the Aux Battery Switch. The amps should go up but not over 20 to 30 amps and the volt meters should read the same. If all that is correct I suspect the regulator for the alternator has failed to full on.
Attached Thumbnails
Click image for larger version

Name:	Voltmeter and Ampmeter.jpg
Views:	28
Size:	173.3 KB
ID:	74851  
__________________
Lucas Willemse
Paramount, CA
1995 WB 42
1966 Citroen "Deux Chevaux" TOAD
1980 FC Sold
Reply With Quote
  #7  
Old 05-06-2021
Wcpresley Wcpresley is offline
Junior Member
 
Join Date: Jan 2021
Location: Westmoreland
Posts: 21
Default

DC volt coach 14.1 or 2. DC volt engine 12. Aux battery on. DC amps 0 inverter chargers on and charging
__________________
Wess Presley
Westmoreland, KS
1996 4203 WBDA
Reply With Quote
  #8  
Old 05-07-2021
Wcpresley Wcpresley is offline
Junior Member
 
Join Date: Jan 2021
Location: Westmoreland
Posts: 21
Default

Thanks Lucas for the phone conversation.
An update on where I am at and plan of action. I checked aux batt solenoid and it is not working with switch will look into that today.
The chassis Bat had run down (because of faulty solenoid)so inverter chargers not charging them and as I am working on the engine bay lights have been on running batt down. So I have charged them on trickle and now have 12.5 volts. Checked the regulator + wire has 12.5 but field wire has 10.2. Going to pull chassis batt out and indi. load test. I find the volts on regulator suspect any thoughts on that? If my aux batt solenoid is bad anyone know if still available?
Thanks the help
__________________
Wess Presley
Westmoreland, KS
1996 4203 WBDA
Reply With Quote
  #9  
Old 05-07-2021
Tailfins57's Avatar
Tailfins57 Tailfins57 is offline
Senior Member
 
Join Date: Sep 2015
Location: Rochester
Posts: 621
Default

Part# EATON (SAFRAN) 6041H105 Relay Peerless Electronics
__________________


Dave, Barb,& Dexter Ross
Rochester, MI


BIG Busta Bus

1997 WB43
1977 FC31 RB BUSTA BUS Sold
FMCA#F516643
Reply With Quote
  #10  
Old 05-07-2021
lucaswillemse's Avatar
lucaswillemse lucaswillemse is offline
Senior Member
 
Join Date: Jan 2008
Location: Paramount
Posts: 714
Default 6041H105 Relay Peerless Electronics

Wess, the good news is that the relay from the same supplier costs $7 less today than what I paid them 4 years ago.
__________________
Lucas Willemse
Paramount, CA
1995 WB 42
1966 Citroen "Deux Chevaux" TOAD
1980 FC Sold
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Having some problems here Bluebird Bob Care and Upkeep 7 06-06-2018 08:07 AM
Problems when hot jfrold Transmission 28 05-17-2014 07:47 PM
New bus and having problems! inflt Electrical 31 09-26-2011 08:28 PM
Air and ABS problems yesmar LX and LXI (Unique Issues) 3 12-29-2009 01:35 AM
SP problems? Randy Dupree SP (Single Axle Pusher Unique Issues) 9 11-03-2008 09:08 AM

Web Search:

All times are GMT -4. The time now is 02:56 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.