Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > Electrical

Electrical Discussion of preventative/corrective maintenance and other technical issues regarding your coach's electrical system.

Site Search:
Reply
 
Thread Tools
  #11  
Old 05-07-2021
Wcpresley Wcpresley is offline
Junior Member
 
Join Date: Jan 2021
Location: Westmoreland
Posts: 21
Default

Thanks I got it ordered.
__________________
Wess Presley
Westmoreland, KS
1996 4203 WBDA
Reply With Quote
  #12  
Old 05-07-2021
Dieselbird01's Avatar
Dieselbird01 Dieselbird01 is online now
John Wyatt – Administrator/Moderator
 
Join Date: Feb 2008
Location: Titusville
Posts: 4,855
Default

Quote:
Originally Posted by Wcpresley View Post
Thanks Lucas for the phone conversation.
An update on where I am at and plan of action. I checked aux batt solenoid and it is not working with switch will look into that today.
The chassis Bat had run down (because of faulty solenoid)so inverter chargers not charging them and as I am working on the engine bay lights have been on running batt down. So I have charged them on trickle and now have 12.5 volts. Checked the regulator + wire has 12.5 but field wire has 10.2. Going to pull chassis batt out and indi. load test. I find the volts on regulator suspect any thoughts on that? If my aux batt solenoid is bad anyone know if still available?
Thanks the help
Hi Wess,

If you haven't checked the diodes that are inline with the wires feeding the coil of that Aux Batt. solenoid, you should!

They are 6 Amp diodes and they are prone to failure.

Sometimes they have tape or heat shrink covering them so they might just look like a bulge in the wires.

Some coaches actually use three diodes at the Aux. Batt. solenoid - the two I already mentioned and a third one that's "across" the coil for transient voltage suppression. Be aware that diodes are polarity sensitive so make sure you put the new ones in with the stripe (cathode) facing the same way the old ones faced.

See attachment:
Attached Files
File Type: pdf Aux Batt Solenoid Diodes.pdf (67.2 KB, 30 views)
__________________
John Wyatt
Titusville, Florida
1991 40' WLWB-WTB
Body Number F095567
My Location: http://www.bbirdmaps.com/user1.cfm?user=4

1991 40' WB ...From 2008 - Present
1984 ½ PT-36 .From 2000 - 2008
1973 FC-31 .....From 1991 - 2001

Reply With Quote
  #13  
Old 05-07-2021
Wcpresley Wcpresley is offline
Junior Member
 
Join Date: Jan 2021
Location: Westmoreland
Posts: 21
Default

Well i ordered new solenoid for battery combiner. I checked all chassis batt and they were good. removed old solenoid and took apart is was shot. crazy thing now is my engine volts read 10.5 amps and all chassis batts are unhooked and removed leads isolated. is this a back feed from house batt. CRAZY. Any advise!
__________________
Wess Presley
Westmoreland, KS
1996 4203 WBDA
Reply With Quote
  #14  
Old 05-07-2021
Wcpresley Wcpresley is offline
Junior Member
 
Join Date: Jan 2021
Location: Westmoreland
Posts: 21
Default

Sorry had not seen last post. I will check those diodes but someone has been into this in the past. The diode is missing at the solenoid itself for sure.
__________________
Wess Presley
Westmoreland, KS
1996 4203 WBDA
Reply With Quote
  #15  
Old 05-07-2021
Dieselbird01's Avatar
Dieselbird01 Dieselbird01 is online now
John Wyatt – Administrator/Moderator
 
Join Date: Feb 2008
Location: Titusville
Posts: 4,855
Default

Quote:
Originally Posted by Wcpresley View Post
Sorry had not seen last post. I will check those diodes but someone has been into this in the past. The diode is missing at the solenoid itself for sure.
Keep in mind that not all coaches have a diode across the coil but the other two should be there.
__________________
John Wyatt
Titusville, Florida
1991 40' WLWB-WTB
Body Number F095567
My Location: http://www.bbirdmaps.com/user1.cfm?user=4

1991 40' WB ...From 2008 - Present
1984 ½ PT-36 .From 2000 - 2008
1973 FC-31 .....From 1991 - 2001

Reply With Quote
  #16  
Old 05-07-2021
Tailfins57's Avatar
Tailfins57 Tailfins57 is offline
Senior Member
 
Join Date: Sep 2015
Location: Rochester
Posts: 621
Default

See the image for the diode locations.
Attached Thumbnails
Click image for larger version

Name:	CombinerSolinoid_WB.jpg
Views:	49
Size:	133.5 KB
ID:	74863  
__________________


Dave, Barb,& Dexter Ross
Rochester, MI


BIG Busta Bus

1997 WB43
1977 FC31 RB BUSTA BUS Sold
FMCA#F516643
Reply With Quote
  #17  
Old 05-08-2021
Wcpresley Wcpresley is offline
Junior Member
 
Join Date: Jan 2021
Location: Westmoreland
Posts: 21
Default

Awesome I have ordered Diodes mine has all of them missing. Thanks for help will update when everything comes in. I ordered a replacement Elreg air cooled alt and new regulator to replace my Delco Remy DN-50 shoud be here in couple weeks. Thanks again for help
__________________
Wess Presley
Westmoreland, KS
1996 4203 WBDA
Reply With Quote
  #18  
Old 05-08-2021
lucaswillemse's Avatar
lucaswillemse lucaswillemse is offline
Senior Member
 
Join Date: Jan 2008
Location: Paramount
Posts: 714
Default Charging Starting Circuits on WB 42

Wess, one of our WOG members Clint, "jcs707" posted a series of simplified schematics showing the starting and charging circuits on the 95 WB42. I have not been able to find them again on the WOG site but they would be invaluable for troubleshooting the problem you are having. I have copies and they really show how the circuits work.
__________________
Lucas Willemse
Paramount, CA
1995 WB 42
1966 Citroen "Deux Chevaux" TOAD
1980 FC Sold
Reply With Quote
  #19  
Old 05-08-2021
Dieselbird01's Avatar
Dieselbird01 Dieselbird01 is online now
John Wyatt – Administrator/Moderator
 
Join Date: Feb 2008
Location: Titusville
Posts: 4,855
Default

Quote:
Originally Posted by Wcpresley View Post
Awesome I have ordered Diodes mine has all of them missing. Thanks for help will update when everything comes in. I ordered a replacement Elreg air cooled alt and new regulator to replace my Delco Remy DN-50 shoud be here in couple weeks. Thanks again for help
That would be very unusual... barring some aftermarket hack, the two diodes feeding the coil of the Aux Batt solenoid aren't optional - without at least one of them in the circuit the Aux Batt solenoid would never pick up and the engine batteries would never get charged.

The picture that Dave attached in post #16 doesn't actually show the two diodes feeding the coil but they should be there, hidden inside those two wire looms...

Borrowing and adding a note to Dave's picture:
Attached Thumbnails
Click image for larger version

Name:	CombinerSolenoid_WB.jpg
Views:	23
Size:	65.6 KB
ID:	74882  
__________________
John Wyatt
Titusville, Florida
1991 40' WLWB-WTB
Body Number F095567
My Location: http://www.bbirdmaps.com/user1.cfm?user=4

1991 40' WB ...From 2008 - Present
1984 ½ PT-36 .From 2000 - 2008
1973 FC-31 .....From 1991 - 2001

Reply With Quote
  #20  
Old 05-08-2021
Dieselbird01's Avatar
Dieselbird01 Dieselbird01 is online now
John Wyatt – Administrator/Moderator
 
Join Date: Feb 2008
Location: Titusville
Posts: 4,855
Default

Quote:
Originally Posted by lucaswillemse View Post
Wess, one of our WOG members Clint, "jcs707" posted a series of simplified schematics showing the starting and charging circuits on the 95 WB42. I have not been able to find them again on the WOG site but they would be invaluable for troubleshooting the problem you are having. I have copies and they really show how the circuits work.
https://www.wanderlodgeownersgroup.c...d.php?p=383993
__________________
John Wyatt
Titusville, Florida
1991 40' WLWB-WTB
Body Number F095567
My Location: http://www.bbirdmaps.com/user1.cfm?user=4

1991 40' WB ...From 2008 - Present
1984 ½ PT-36 .From 2000 - 2008
1973 FC-31 .....From 1991 - 2001

Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Having some problems here Bluebird Bob Care and Upkeep 7 06-06-2018 08:07 AM
Problems when hot jfrold Transmission 28 05-17-2014 07:47 PM
New bus and having problems! inflt Electrical 31 09-26-2011 08:28 PM
Air and ABS problems yesmar LX and LXI (Unique Issues) 3 12-29-2009 01:35 AM
SP problems? Randy Dupree SP (Single Axle Pusher Unique Issues) 9 11-03-2008 09:08 AM

Web Search:

All times are GMT -4. The time now is 02:08 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.