Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > General

General Discussion of preventative/corrective maintenance and other technical issues regarding your coach that are not covered in other Mechanic's Corner categories (ex. refrigerators, water heaters, and compressors).

Site Search:
Reply
 
Thread Tools
  #1  
Old 05-20-2017
BrianS BrianS is offline
Senior Member
 
Join Date: Jan 2013
Location: Coweta
Posts: 900
Default Broke down on side of road

Driving home to Oklahoma from Arkansas, made it most of the way. Lost power and got it to the side of the road. Cranks, no start, gauges were normal. Generator runs, so have enough fuel. Called coach net, anyone have advice?
__________________

Brian Stephens
'97 PT43
Reply With Quote
  #2  
Old 05-20-2017
Flyfisher Flyfisher is offline
Senior Member
 
Join Date: Mar 2016
Location: Beverly Hills
Posts: 544
Default

Fuel filters is a good place to start. Do you have spares? What was your vacuum gauge reading? Randy once told me this in the same predicament, only mine turned out to be the TPS. Since yours will not crank it is probably not your TPS though.
__________________


Andy & Jean Harmon
Dakota (our Aussie traveling buddy)
Beverly Hills, FL
1996 WB42 (SOLD)
Reply With Quote
  #3  
Old 05-20-2017
Alfa Alfa is offline
Senior Member
 
Join Date: May 2015
Location: Austin
Posts: 607
Default

Quote:
Cranks, no start
Just to clarify.
__________________
Diego Alfarache
Austin, Texas
1988 WB40
Reply With Quote
  #4  
Old 05-20-2017
Alfa Alfa is offline
Senior Member
 
Join Date: May 2015
Location: Austin
Posts: 607
Default

97 PT43 should be a S60. Any engine codes? DDEC III? Stop light?
__________________
Diego Alfarache
Austin, Texas
1988 WB40
Reply With Quote
  #5  
Old 05-20-2017
Ernest Ekberg's Avatar
Ernest Ekberg Ernest Ekberg is offline
Senior Member
 
Join Date: May 2009
Location: Weatherford, Tx
Posts: 5,935
Default

vacuum gauge was bad on my 97, plugged it, no problem
__________________
Ernie Ekberg
Prevost Liberty 45 XL
ernietex@yahoo.com
www.ernieekbergflooring.net
Reply With Quote
  #6  
Old 05-20-2017
BrianS BrianS is offline
Senior Member
 
Join Date: Jan 2013
Location: Coweta
Posts: 900
Default

Race was black. I changed both filters, have had it start a couple of times for a minute or two. Open the racor, and it is half empty after that.
__________________

Brian Stephens
'97 PT43
Reply With Quote
  #7  
Old 05-20-2017
BrianS BrianS is offline
Senior Member
 
Join Date: Jan 2013
Location: Coweta
Posts: 900
Default

Racor was black. Changed both filters, got it started for short time, then dies. Racor is half empty aftee that.
__________________

Brian Stephens
'97 PT43
Reply With Quote
  #8  
Old 05-20-2017
Ernest Ekberg's Avatar
Ernest Ekberg Ernest Ekberg is offline
Senior Member
 
Join Date: May 2009
Location: Weatherford, Tx
Posts: 5,935
Default

your vacuum line is suspect. crimp that with a good pair of pliers- it is a copper line, fill the racor and go
__________________
Ernie Ekberg
Prevost Liberty 45 XL
ernietex@yahoo.com
www.ernieekbergflooring.net
Reply With Quote
  #9  
Old 05-20-2017
Alfa Alfa is offline
Senior Member
 
Join Date: May 2015
Location: Austin
Posts: 607
Default

Maybe leaking gasket on Racor lid or T handle after filter change?

Ernie, you are talking about the vacuum line for the Racor gauge, right?
__________________
Diego Alfarache
Austin, Texas
1988 WB40
Reply With Quote
  #10  
Old 05-20-2017
BrianS BrianS is offline
Senior Member
 
Join Date: Jan 2013
Location: Coweta
Posts: 900
Default

Ernie, the vacuum line was plugged long ago. I sure find it tough to correctly place the race gasket.
__________________

Brian Stephens
'97 PT43
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
stuck on side of road!! teamf4 General 31 11-25-2014 02:49 PM
Coach Disabled on side of the road! 92sp air problem ewommack Vehicle Issues 11 07-13-2014 02:57 AM
A Monaco on the side of the road birds_first Under The Awning 17 07-01-2011 09:39 PM
For Sale "On the side of the road" birds_first Craigs List, Ebay, Coaches and other Finds 0 10-25-2010 04:00 PM
Dead on side of road, 88FC35 3208T birds_first FC (Forward Control Unique Issues) 59 08-20-2010 07:39 AM

Web Search:

All times are GMT -4. The time now is 01:43 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.