Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > PT & WB (Twin Axle Pusher Unique Issues)

PT & WB (Twin Axle Pusher Unique Issues) If you have a unique issue with your PT or WB model coach and it can't be answered in one of the other forums here, then this is where you can list it....list your PT Parts here too.

Site Search:
Reply
 
Thread Tools
  #1  
Old 03-10-2020
dave-lilley dave-lilley is offline
Junior Member
 
Join Date: Apr 2017
Location: Oceanside
Posts: 15
Default I need help starting my 1989 wanderlodge

I had just run it about 20 miles shut it down started it 2 days later to keep everything up then a day later i had to go and it wouldn’t start a little bit of ether and it hit on that but wouldn’t run I opened the racor and it was down approx 2-3 inches I topped it off and noticed that the brass t handle was stripped so I greased up a 9/16 x tap and chased the steel tube inside and that was fine and then purchased a 9/16 bolt which has a similar groove for the o- ring put it back together nice and tight and it won’t start . I’m thinking maybe the check valve is bad and the fuel fell back and needs to be rebled help please ?
__________________
Dave Lilley
Berlin, MD
1989 WB
Reply With Quote
  #2  
Old 03-10-2020
isp2952's Avatar
isp2952 isp2952 is offline
Senior Member
 
Join Date: Feb 2008
Location: 1520 N. Binkley Rd., Larwill, IN 46764
Posts: 6,675
Default

Quote:
Originally Posted by dave-lilley View Post
I had just run it about 20 miles shut it down started it 2 days later to keep everything up then a day later i had to go and it wouldn’t start a little bit of ether and it hit on that but wouldn’t run I opened the racor and it was down approx 2-3 inches I topped it off and noticed that the brass t handle was stripped so I greased up a 9/16 x tap and chased the steel tube inside and that was fine and then purchased a 9/16 bolt which has a similar groove for the o- ring put it back together nice and tight and it won’t start . I’m thinking maybe the check valve is bad and the fuel fell back and needs to be rebled help please ?
Did you check your primary filter to make sure it was full? I don't know what caused your Racor to drop that much or if your fix is proper. The Racor gauge on your upper dash can be a culprit for air intrusion into the system. Try capping off where the line goes into the Racor filter. Hopefully your fix you did will work. Try starting the motor several times but not long bursts to bleed the air. Make sure your batteries are up to it before you try it. If they are week then that will just compound the issue and you will be chasing your tail with a sort of domino effect.
__________________

Jim and Michele Walters
2000 LX ME
'93 WLWB (Sold)
Bluebird of Happiness
2002 Silverado Diesel 2500 HD 4x4
260-224-1278
Reply With Quote
  #3  
Old 03-10-2020
dave-lilley dave-lilley is offline
Junior Member
 
Join Date: Apr 2017
Location: Oceanside
Posts: 15
Default Dave-lilley

Thanks I’ll check that
__________________
Dave Lilley
Berlin, MD
1989 WB
Reply With Quote
  #4  
Old 03-10-2020
Alever Alever is offline
Senior Member
 
Join Date: Jul 2016
Location: Wapakoneta
Posts: 159
Default

There is a grove in the top of the original Racor fitting for the o-ring to sit in to seal. A regular bolt won't seal properly. I tried to make a bolt work without modifying it to match the orignal. I made a drawing up for modified bolt to install a gauge port. I was going to use it for the Webasto modification for fuel. One less filter to change.
Attached Thumbnails
Click image for larger version

Name:	20200218_071305.jpg
Views:	68
Size:	189.9 KB
ID:	66752   Click image for larger version

Name:	20200311_085607.jpg
Views:	48
Size:	184.1 KB
ID:	66772   Click image for larger version

Name:	20200311_084210.jpg
Views:	50
Size:	194.8 KB
ID:	66773  
__________________
Allen and Sara Eversman
Wapakoneta, Ohio
93 WLWB
Had 81 FC35
937-407-0079

Last edited by Alever; 03-11-2020 at 09:03 AM. Reason: Added 2 pictures
Reply With Quote
  #5  
Old 03-11-2020
Randy Dupree's Avatar
Randy Dupree Randy Dupree is offline
Forum owner
 
Join Date: Dec 2007
Location: Port St Joe,Fl
Posts: 37,762
Default

Dave,where are you and the bus located?
__________________
DO NOT SEND PM
email me at randy@randydupree.com only.

Randy Dupree
2000 LXI 43
Bainbridge,Ga.
Port St Joe Fl.
www.buybyebluebird.com

randy@randydupree.com
Reply With Quote
  #6  
Old 03-11-2020
badandy's Avatar
badandy badandy is offline
Senior Member
 
Join Date: Dec 2016
Location: delavan
Posts: 3,341
Default

Yeah and was it cold enough to need the block heater? I'd say under 50F, 40F for sure, you need to run the block heater for a good hour. Under 20F it probably needs two hours.

The low fuel level in the Racor could be a messed up check valve, but you should be able to remove that from the inlet of the Racor and inspect it if needed.
__________________
Reply With Quote
  #7  
Old 03-11-2020
1984Lodge's Avatar
1984Lodge 1984Lodge is offline
Senior Member
 
Join Date: Aug 2017
Location: Temple Terrace
Posts: 1,090
Default

Should be a 900 series racor I believe.
Check this out:
https://www.ebay.com/p/23017024013?i...hoCCLsQAvD_BwE
And this too, kinda cool with the vacuum gauge on top:
https://www.racorstore.com/racor-rk1...ne-models.html
__________________

Jeff LoGiudice
1984LodgeJeff@gmail.com
Temple Terrace, Florida
1984 Bluebird PT40
#F063411 6V92TA & MT654CR
& 1986 MCI 102A3
6V92TA & HT740 (Sold)
YouTube-Gino's Garage https://www.youtube.com/user/xjrjeff
http://www.bbirdmaps.com/index.cfm #460
Reply With Quote
  #8  
Old 04-02-2020
dave-lilley dave-lilley is offline
Junior Member
 
Join Date: Apr 2017
Location: Oceanside
Posts: 15
Default I need help starting my 1989 wanderlodge

I appreciate any help I’m in a very tough spot maybe someone can help my bird is an 1989 892 Detroit was running fine was always starts quarter turn I was sitting for 3 days went start wouldn’t start checked the racor it was down approx 2 inches when I purchased the bus the fuel guage didn’t work with a tiled floor just been logging the fuel I’m at an extremely tough place in my life so it’s not like I can just fill it but anyway I discover that the brass t handle was stripped so I greased a tap and chased the metal tube inside then purchased a bolt grooved it nicely added oring which seemed to sit in the bevel nicely than I made a boo boo while there I changed my filters I know I should of waited since then I also disconnected the small copper line on the the bottom of the elbow on the line from racor to fuel pump and plugged it and then tried and nothing I’ve since put that back how it was it will start on ether also a 40 ft wide body any ideas thank you
__________________
Dave Lilley
Berlin, MD
1989 WB

Last edited by dave-lilley; 04-02-2020 at 07:37 PM.
Reply With Quote
  #9  
Old 04-02-2020
Randy Dupree's Avatar
Randy Dupree Randy Dupree is offline
Forum owner
 
Join Date: Dec 2007
Location: Port St Joe,Fl
Posts: 37,762
Default

Dave,if you post in the WB section you may get better results,also you need to change your signature so we know what coach you have.

EDIT: Changed Dave’s signature and merged three threads related to the same problem. Moved the combined thread to this “PT & WB (Twin Axle Pusher Unique Issues)” Forum. 4-2-2020 @ 9:20 pm JW
__________________
DO NOT SEND PM
email me at randy@randydupree.com only.

Randy Dupree
2000 LXI 43
Bainbridge,Ga.
Port St Joe Fl.
www.buybyebluebird.com

randy@randydupree.com

Last edited by Dieselbird01; 04-02-2020 at 09:49 PM. Reason: Moved to this forum
Reply With Quote
  #10  
Old 04-02-2020
Captain Fred's Avatar
Captain Fred Captain Fred is offline
Senior Member
 
Join Date: Dec 2017
Location: Boston
Posts: 397
Default

did you refill the filter housing after you changed the filter ? it sounds like MAYBE the check valve in the racor that keeps the fuel from draining back into the tank isn't sealing. Just a guess. If it will start with ether it is definitely a fuel issue.
__________________
Fred Penney
Boston, Massachusetts
1987FC35SB "Lobster Inn"
2015 Jeep Wrangler Toad
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1989 SP starting circuit drawing B.Nyhof SP (Single Axle Pusher Unique Issues) 16 05-31-2019 10:51 AM
CL: 1989 40ft Wanderlodge Gatorgrl Craigs List, Ebay, Coaches and other Finds 2 12-03-2016 01:27 PM
1989 Wanderlodge for Sale $12,000 Born_To_Run Craigs List, Ebay, Coaches and other Finds 2 05-21-2015 03:32 PM
1989 Wanderlodge in Arlington TX rickf Craigs List, Ebay, Coaches and other Finds 15 12-08-2013 04:26 PM
1989 Wanderlodge FC35 (craigslist) RGloverii Coaches For Sale by WOG Members 4 05-07-2008 08:09 PM

Web Search:

All times are GMT -4. The time now is 02:27 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.