Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > Generators

Generators In this forum we will try to answer any of your questions about the different model generators that can be found on Blue Bird coach's.

Site Search:
Reply
 
Thread Tools
  #1  
Old 5 Days Ago
okstate11 okstate11 is offline
Member
 
Join Date: Jan 2020
Location: Lawton
Posts: 39
Default Onan 8K Starting Issue.

Hey guys! Have a genny question. The other morning I tried to start the it and it wouldn't crank at all. The voltage on the gauge inside showed 9v so I charged it on shore power and now it shows between 13-14v. It still will not crank. When I press the Start button I hear a click, which I've located to be the fuel lift pump.

What I have checked:
Breakers.
Fuses.
Getting 12.5V to the starter/solenoid.
All batteries (4) are showing around 6.4V



Any help would be great!!

Thanks!!
__________________
Seth Hastings
Lawton, Oklahoma
N/A
Reply With Quote
  #2  
Old 5 Days Ago
DFB052686's Avatar
DFB052686 DFB052686 is offline
FC Owner. Master of Bus Tetris.
 
Join Date: Feb 2017
Location: Hesperia
Posts: 154
Default

Nothing specific from me. But basic troubleshooting would have me check the starter solenoid for function. Maybe momentary jump 12v to the starter stud directly. ( does this gen have a starter or “exciter”?)

Sounds like the solenoid isn’t bridging 12v to the starter from what you’ve described. Could be mechanical failure or whatever triggers the solenoid isn’t triggering it.
__________________

-Dennis (direct email please! dennis@wanderlodgeowner.com)
Hesperia, California

1987 FC31 “A Rare Bird”
(300HP 3208TA/ZF)

1983 FC35SB
(225HP 3208T/MT643/Jacobs Retarder/Cruisair

Towables:
2006 Liberty CRD
Reply With Quote
  #3  
Old 5 Days Ago
okstate11 okstate11 is offline
Member
 
Join Date: Jan 2020
Location: Lawton
Posts: 39
Default

Okay..jumped the solenoid/starter. Cranked right over!
__________________
Seth Hastings
Lawton, Oklahoma
N/A
Reply With Quote
  #4  
Old 5 Days Ago
okstate11 okstate11 is offline
Member
 
Join Date: Jan 2020
Location: Lawton
Posts: 39
Default

So It's obviously not a starter/solenoid issue..any other thoughts?
__________________
Seth Hastings
Lawton, Oklahoma
N/A
Reply With Quote
  #5  
Old 5 Days Ago
DFB052686's Avatar
DFB052686 DFB052686 is offline
FC Owner. Master of Bus Tetris.
 
Join Date: Feb 2017
Location: Hesperia
Posts: 154
Default

Quote:
Originally Posted by okstate11 View Post
Okay..jumped the solenoid/starter. Cranked right over!
Quote:
Originally Posted by okstate11 View Post
So It's obviously not a starter/solenoid issue..any other thoughts?
great that it's mechanically good. so the issue is going to be in the circuit that triggers the starter/solenoid.

when you are triggering the starter switch is it showing voltage on a meter at the solenoid?

(when you jumped it, did you jump voltage to the starter directly, or manually trigger the solenoid to close?)
__________________

-Dennis (direct email please! dennis@wanderlodgeowner.com)
Hesperia, California

1987 FC31 “A Rare Bird”
(300HP 3208TA/ZF)

1983 FC35SB
(225HP 3208T/MT643/Jacobs Retarder/Cruisair

Towables:
2006 Liberty CRD
Reply With Quote
  #6  
Old 5 Days Ago
DFB052686's Avatar
DFB052686 DFB052686 is offline
FC Owner. Master of Bus Tetris.
 
Join Date: Feb 2017
Location: Hesperia
Posts: 154
Default

this is a pretty good Hagerty.com Starter Diagnostic article to diagnose basic functions if your genset has a starter.

the 8K diesel onan in a later FC/SP is what I have to assume you are talking about? (your signature doesn't have any details. it helps )

Onan systems *can* be complex, However I have no experience with the 8k diesel, so use your best judgement in diagnosing any kind of electrical issues relating to the control system.
__________________

-Dennis (direct email please! dennis@wanderlodgeowner.com)
Hesperia, California

1987 FC31 “A Rare Bird”
(300HP 3208TA/ZF)

1983 FC35SB
(225HP 3208T/MT643/Jacobs Retarder/Cruisair

Towables:
2006 Liberty CRD
Reply With Quote
  #7  
Old 5 Days Ago
okstate11 okstate11 is offline
Member
 
Join Date: Jan 2020
Location: Lawton
Posts: 39
Default

So, after consulting the manual. I attached a 12v lead/ground to the generator solenoid on two of the said contact points. It triggered the solenoid and started the engine. I tested the the two large terminals on each side of the solenoid (as said in manual) for continuity, all good there. So my next guess would be the switch..but I tested it as well...and its good..even popped a new one in as well. Same result. Scratching my head on this one..as I'm not sure what's left!!

And yes. '89 SP
__________________
Seth Hastings
Lawton, Oklahoma
N/A
Reply With Quote
  #8  
Old 5 Days Ago
DFB052686's Avatar
DFB052686 DFB052686 is offline
FC Owner. Master of Bus Tetris.
 
Join Date: Feb 2017
Location: Hesperia
Posts: 154
Default

Quote:
Originally Posted by okstate11 View Post
So, after consulting the manual. I attached a 12v lead/ground to the generator solenoid on two of the said contact points. It triggered the solenoid and started the engine. I tested the the two large terminals on each side of the solenoid (as said in manual) for continuity, all good there. So my next guess would be the switch..but I tested it as well...and its good..even popped a new one in as well. Same result. Scratching my head on this one..as I'm not sure what's left!!

And yes. '89 SP
might be the switch "circuit". in the wanderlodge there are usually multiple switches I have found if one is disconnected I could not start the generator from another.

in my FC's there 4 switches including the one in the bay with the generator. the in bay switch works on my 12.5k diesel regardless. however the gas 7.5k (87 FC) will not stay running without the other switches in place.
__________________

-Dennis (direct email please! dennis@wanderlodgeowner.com)
Hesperia, California

1987 FC31 “A Rare Bird”
(300HP 3208TA/ZF)

1983 FC35SB
(225HP 3208T/MT643/Jacobs Retarder/Cruisair

Towables:
2006 Liberty CRD
Reply With Quote
  #9  
Old 5 Days Ago
okstate11 okstate11 is offline
Member
 
Join Date: Jan 2020
Location: Lawton
Posts: 39
Default

Mine has 3 onboard and one in the bay. By "disconnected" I assume you mean perhaps the leads have fallen off one of the switches?
__________________
Seth Hastings
Lawton, Oklahoma
N/A
Reply With Quote
  #10  
Old 5 Days Ago
DFB052686's Avatar
DFB052686 DFB052686 is offline
FC Owner. Master of Bus Tetris.
 
Join Date: Feb 2017
Location: Hesperia
Posts: 154
Default

Quote:
Originally Posted by okstate11 View Post
Mine has 3 onboard and one in the bay. By "disconnected" I assume you mean perhaps the leads have fallen off one of the switches?
Exactly, any kind of electrical lack of contact can mess up the circuit. you can try the other switches too just in case it may work from a different spot.

it gets tedious, but once you do the small stuff, you can know it's not that.
__________________

-Dennis (direct email please! dennis@wanderlodgeowner.com)
Hesperia, California

1987 FC31 “A Rare Bird”
(300HP 3208TA/ZF)

1983 FC35SB
(225HP 3208T/MT643/Jacobs Retarder/Cruisair

Towables:
2006 Liberty CRD
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine starting issue Debugjaws Engine 26 09-30-2018 12:01 AM
Starting/Electrical issue Mark V10 SP (Single Axle Pusher Unique Issues) 37 09-22-2018 05:42 PM
Starting issue biobug SP (Single Axle Pusher Unique Issues) 7 11-25-2016 11:20 AM
Starting issue Machineman Electrical 18 07-05-2014 10:15 AM
Intermittent starting issue BikeRider Engine 21 04-10-2013 01:44 PM

Web Search:

All times are GMT -4. The time now is 05:26 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.