Wanderlodge Owners Group  
BuyByeBlueBird.com
WOG Gear

Go Back   Wanderlodge Owners Group > Mechanic's Corner > LX and LXI (Unique Issues)

LX and LXI (Unique Issues) If you have a unique issue with your LX or LXI model coach and it can't be answered in one of the other forums here, then this is where you can list it, WITH THE EXCEPTION OF THOSE ISSUES INVOLVED WITH ANY LAWSUIT.....list your LX and LXI Parts here too.

Site Search:
Reply
 
Thread Tools
  #11  
Old 06-12-2018
BrianS BrianS is offline
Senior Member
 
Join Date: Jan 2013
Location: Coweta
Posts: 820
Default

Quote:
Originally Posted by HotRodLodge View Post
What would be proper spacing for these electrodes? Are they hiding somewhere or easy to access?





Quote:
Originally Posted by atckip
I'll bet it fires If you replace the fuel nozzle



Is the fuel nozzle easy to check? Is it serviceable? If not, it the part easier had?



Looks like I need to start figuring out the manual provided my Millie. I am guessing some of my solutions with be there. Thanks for providing.
You need the tool to gap the electrodes, looks like this:
https://heatmyrv.com/product/gauge-a...g-wpx-310-646/

The fuel nozzle needs regular (yearly) replacement. Not serviceable, other than to replace it. That website will also sell you the nozzle.
__________________

Brian Stephens
'97 PT43
Reply With Quote
  #12  
Old 06-12-2018
bwinter1946's Avatar
bwinter1946 bwinter1946 is offline
Senior Member
 
Join Date: Mar 2009
Location: Madera
Posts: 3,832
Default

This can be helpful.

https://www.youtube.com/watch?v=9p5T6ixogEk
__________________
Brad Winter
Madera, California
1997, 37' BMC
1999, Jeep Cherokee, Toad
1970, VW Baja Bug, Alternate Toad
Reply With Quote
  #13  
Old 06-14-2018
HotRodLodge HotRodLodge is offline
Member
 
Join Date: May 2015
Location: Hawaii
Posts: 39
Default

OK, so the headlights were the cannon plugs under the driver window... fixed!


The center Aqua Hot pump (circulatory one) stayed on because the basement Thermostat was turned up past current ambient temps. Turned it down, pump shut off.



Watched the AH Youtube link Brad, thanks for providing, will give it a go today.



Not sure on the fuse yet.



Making some progress. Thanks for the help so far WOGgers.
__________________
Adam Smith
Portland, OR.
98 LXI with S60 engine
Reply With Quote
  #14  
Old 06-14-2018
Mallie Lennon's Avatar
Mallie Lennon Mallie Lennon is offline
1995 WB 42’ Series 60
 
Join Date: Jan 2011
Location: Eufaula
Posts: 4,931
Default

Adam, no one like to read a humdred pages of a manual, but the answers are all in there, and laid our in sections that make it fairly easy to locate what you need.
You need to understand the basics of the burn to figure out a problems, and it gets easier. The nozzle tends to get stopped up and cheap to replace, don't try to clean. A clean filter is important to prevevt these problems. Points are set with a gage, and one is probably screwed to one side of your burner. If not, cheap to buy one.
Holler if i can help.
Mallie Lennon
http://eulake.com/AH106SM.pdf
__________________
Mallie & Karen Lennon
Eufaula, Oklahoma
95 42' Wanderlodge
Please use e mail instead of Private Message
Mallie@EuLake.com
Reply With Quote
  #15  
Old 06-20-2018
HotRodLodge HotRodLodge is offline
Member
 
Join Date: May 2015
Location: Hawaii
Posts: 39
Default

I did the manuals test on the nozzle (perfect cone spray). Cleaned the chamber while in there.



After re-install, I got a half second of fire, very small poof of smoke, and then nothing... smells of raw fuel again. I am going to try to test the ignition points for spark next.



Has to work with the points a bit, previous person bent the tab and make the disk not floating. Fixed now.



The manual is kinda helpful. Hope I can get this thing to breath fire soon. Anything I am obviously missing... like when I had the basement temp too high and pump was running... ?
__________________
Adam Smith
Portland, OR.
98 LXI with S60 engine
Reply With Quote
  #16  
Old 06-20-2018
SAFCO SAFCO is offline
Senior Member
 
Join Date: Aug 2017
Location: East Longmeadow
Posts: 190
Default

I watched a few youtube videos and thought they were very informative. You know if a picture is worth a thousand words what is a video worth? !
__________________
Stuart Fearn
East Longmeadow, MA
2000 LXi Millennium Edition, Single slide
stuart@safcofoam.com
Reply With Quote
  #17  
Old 06-21-2018
Mallie Lennon's Avatar
Mallie Lennon Mallie Lennon is offline
1995 WB 42’ Series 60
 
Join Date: Jan 2011
Location: Eufaula
Posts: 4,931
Default

Quote:
Originally Posted by HotRodLodge View Post
I did the manuals test on the nozzle (perfect cone spray). Cleaned the chamber while in there.



After re-install, I got a half second of fire, very small poof of smoke, and then nothing... smells of raw fuel again. I am going to try to test the ignition points for spark next.



Has to work with the points a bit, previous person bent the tab and make the disk not floating. Fixed now.



The manual is kinda helpful. Hope I can get this thing to breath fire soon. Anything I am obviously missing... like when I had the basement temp too high and pump was running... ?
Adam, a Tester is handy to help find problems. It basically engages the motor, the ingitor, and the valve. You can do the same think with swithes. But it lets you test each function, one at a time or you can fire the buner with it. Which allows you to know if you have a bad controler.
__________________
Mallie & Karen Lennon
Eufaula, Oklahoma
95 42' Wanderlodge
Please use e mail instead of Private Message
Mallie@EuLake.com
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Closet Lights Fuse? TOPHAT1 LX and LXI (Unique Issues) 3 06-11-2017 10:22 PM
Mystery fuse location? Water pump xz2kg7 LX and LXI (Unique Issues) 2 04-19-2015 09:47 PM
Relay/fuse/breaker tail lights 87-89 FC giderich Electrical 12 08-26-2012 08:09 PM
Fresh water pump Breaker/fuse ??? Clembo General 2 07-20-2012 06:53 PM
Aquahot/Webasto Fuel Pump Lee Davis HVAC, Air Conditioners, Aqua Hot, Primus, Webasto, Chassis Heaters, Furnaces and Water Heaters 12 11-21-2010 04:15 PM

Web Search:

All times are GMT -4. The time now is 07:07 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.