Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > Transmission

Transmission Discussion of preventative/corrective maintenance and other technical issues regarding your coach's transmission.

Site Search:
Reply
 
Thread Tools
  #11  
Old 4 Weeks Ago
Dieselbird01's Avatar
Dieselbird01 Dieselbird01 is offline
John Wyatt – Administrator/Moderator
 
Join Date: Feb 2008
Location: Titusville
Posts: 3,976
Default

Quote:
Originally Posted by birds_first View Post
After I start the bus and am ready to roll I should be able to shift straight into drive. IT WON'T, but if I shift into reverse then into drive it will go. I can not shift into drive from the beginning. Am I confused on how I should be shifting? Thanks
Engine RPM's look normal? What exactly happens when you select "drive"... in other words, does the touch pad show it's in D or N, etc? Any other observations or indicators when the problem occurs such as "it only happens in freezing temps", etc?
__________________
John Wyatt
Titusville, Florida
1991 40' WLWB-WTB
Body Number F095567
My Location: http://www.bbirdmaps.com/user1.cfm?user=4

1991 40' WB ...From 2008 - Present
1984 ½ PT-36 .From 2000 - 2008
1973 FC-31 .....From 1991 - 2001
Reply With Quote
  #12  
Old 4 Weeks Ago
birds_first's Avatar
birds_first birds_first is online now
RV Appraiser
 
Join Date: Jan 2008
Location: Louisville, KY
Posts: 5,298
Default

Quote:
Originally Posted by Dieselbird01 View Post
Engine RPM's look normal? What exactly happens when you select "drive"... in other words, does the touch pad show it's in D or N, etc? Any other observations or indicators when the problem occurs such as "it only happens in freezing temps", etc?
It did this Sunday afternoon as well when I took it for a road test after replacing a WM147P and a low pressure switch. I get Nothing, no codes, alarms, and no indication that D has been pressed. I can put it into "R" then shift through "N" into "D", then it shows it is in 6th gear and will move. Engine RPM is around 750+ at idle when I try to shift.
__________________
John McGinnis,
95WB42MD S60, Mid-Entry "B-Rex"
88FC35 (SOLD)
Louisville, KY/Jeffersonville, IN
2000 Jeep Cherokee
Our Blog
Our Location
https://allwheelappraisals.com/
Email or call only - please do not send PM

johns.mcginnis @ hotmail.com
502-417-5681
.,=====o00
//___l__,\____\,___
l_--- \___l----[]lllllll[]
_(o)_)___(o)_)--o-)_
Reply With Quote
  #13  
Old 4 Weeks Ago
birds_first's Avatar
birds_first birds_first is online now
RV Appraiser
 
Join Date: Jan 2008
Location: Louisville, KY
Posts: 5,298
Default

John, Is it possible that the shift pad was cold? After sitting in sunlight for a couple hours inside the bird warmed up and it would shift into drive. My tires are cold and low on air and I know that's not the problem
__________________
John McGinnis,
95WB42MD S60, Mid-Entry "B-Rex"
88FC35 (SOLD)
Louisville, KY/Jeffersonville, IN
2000 Jeep Cherokee
Our Blog
Our Location
https://allwheelappraisals.com/
Email or call only - please do not send PM

johns.mcginnis @ hotmail.com
502-417-5681
.,=====o00
//___l__,\____\,___
l_--- \___l----[]lllllll[]
_(o)_)___(o)_)--o-)_
Reply With Quote
  #14  
Old 4 Weeks Ago
Harold,Cat&Sam Harold,Cat&Sam is online now
Senior Member
 
Join Date: Oct 2014
Location: Mooringsport
Posts: 2,012
Default

Our shift pad wouldn't work if it was too cold. Everything worked fine once the inside of the coach warmed up .
__________________
Harold n Cat McMullen
Sam 10 year old min schnauzer
Mooringsport, Louisiana
318-553-4186
1994 BMC 37' "Sold"
2004 Jeep Wrangler Unlimited
1986 F150
KE5WCW
Reply With Quote
  #15  
Old 4 Weeks Ago
tmabbott12 tmabbott12 is offline
Senior Member
 
Join Date: Jul 2011
Location: Lyons
Posts: 287
Default

John I realize I a am a touch north of you but not by much. Just got in from starting my semi trucks, to charge batteries, and tractors to head off this cold weather. Plugging the block heaters in and blah blah. My windshields had moisture on the inside of the trucks. A little odd to see so much moisture on the inside. I hope this maybe what you are up against. Changing weather in terms of bouncing around the 32 mark is worse than staying below freezing. Weird things happen when we bounce between or around freezing. Grain bins with grain in them are wet as well.
__________________
Tim & Melissa Abbott
Lyons, IN.
97 BMC 40'
Reply With Quote
  #16  
Old 4 Weeks Ago
Trees's Avatar
Trees Trees is offline
Senior Member
 
Join Date: Dec 2007
Location: Elida
Posts: 440
Default

Quote:
Originally Posted by birds_first View Post
John, Is it possible that the shift pad was cold? After sitting in sunlight for a couple hours inside the bird warmed up and it would shift into drive. My tires are cold and low on air and I know that's not the problem
Mine is difficult to get into gear when cold.
__________________
Tim Rees
Elida, Ohio
1995 BMC 37
F110660
Reply With Quote
  #17  
Old 4 Weeks Ago
atckip's Avatar
atckip atckip is online now
Senior Member
 
Join Date: Feb 2010
Location: Brooks
Posts: 2,958
Default

I'd be looking at the shifter pad
__________________
Kip Henry
95 WB42 S-60
88 WB40 2010/14
Brooks, GA
Kip Cindy & Cody
678-523-7920
Reply With Quote
  #18  
Old 4 Weeks Ago
susanmarycamilleri's Avatar
susanmarycamilleri susanmarycamilleri is offline
Senior Member
 
Join Date: Jan 2008
Location: vancouver Is.
Posts: 1,747
Default

I had an issue with mine once as well. The ecm for the transmission is in the front left door, where the generator fan is, it is mounted on the rear wall of that compartment. I would take the plug off of the ecm, clean with contact cleaner, and re attach. That solved my issue.
If that is not the issue, then I would suspect the shifting pad. Cleaning the ecm contacts costs nothing.
__________________
Peter Haggins
Courtenay, BC
Canada
96wb42
Mid Door
Reply With Quote
  #19  
Old 4 Weeks Ago
birds_first's Avatar
birds_first birds_first is online now
RV Appraiser
 
Join Date: Jan 2008
Location: Louisville, KY
Posts: 5,298
Default

Quote:
Originally Posted by susanmarycamilleri View Post
I had an issue with mine once as well. The ecm for the transmission is in the front left door, where the generator fan is, it is mounted on the rear wall of that compartment. I would take the plug off of the ecm, clean with contact cleaner, and re attach. That solved my issue.
If that is not the issue, then I would suspect the shifting pad. Cleaning the ecm contacts costs nothing.
Thanks Pete, I'll look into that but what I noticed is if I push the pad on the far left side of the "D" it shifts. In the past I just had to touch the pad anywhere on "D" and it would go. I wonder if the pad can be taken apart & cleaned.
__________________
John McGinnis,
95WB42MD S60, Mid-Entry "B-Rex"
88FC35 (SOLD)
Louisville, KY/Jeffersonville, IN
2000 Jeep Cherokee
Our Blog
Our Location
https://allwheelappraisals.com/
Email or call only - please do not send PM

johns.mcginnis @ hotmail.com
502-417-5681
.,=====o00
//___l__,\____\,___
l_--- \___l----[]lllllll[]
_(o)_)___(o)_)--o-)_
Reply With Quote
  #20  
Old 4 Weeks Ago
birds_first's Avatar
birds_first birds_first is online now
RV Appraiser
 
Join Date: Jan 2008
Location: Louisville, KY
Posts: 5,298
Default

I think this may be my issue. https://www.wanderlodgeownersgroup.c...ad.php?t=29392 post #5.

Sometimes it just pays to use the site search (Google Custom Search) feature.
__________________
John McGinnis,
95WB42MD S60, Mid-Entry "B-Rex"
88FC35 (SOLD)
Louisville, KY/Jeffersonville, IN
2000 Jeep Cherokee
Our Blog
Our Location
https://allwheelappraisals.com/
Email or call only - please do not send PM

johns.mcginnis @ hotmail.com
502-417-5681
.,=====o00
//___l__,\____\,___
l_--- \___l----[]lllllll[]
_(o)_)___(o)_)--o-)_
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Better than living on the street Mike Hohnstein General 4 01-01-2017 12:30 PM
Transmission will not shift into Drive lfinch M380 (Unique Issues) 5 02-21-2015 08:56 PM
Street Car Nationals birds_first Under The Awning 0 07-31-2014 09:32 PM
Do Not Shift -- Stuck in Jackson, MS. konehd Transmission 5 10-29-2013 09:13 AM
blower assy drive/rear alternator drive mbrund Engine 2 03-19-2011 11:59 PM

Web Search:

All times are GMT -4. The time now is 09:56 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.