Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > HVAC, Air Conditioners, Aqua Hot, Primus, Webasto, Chassis Heaters, Furnaces and Water Heaters

HVAC, Air Conditioners, Aqua Hot, Primus, Webasto, Chassis Heaters, Furnaces and Water Heaters Questions and information about the wide variety of Heating and Air Conditioning as well as Water Heater systems available are discussed here.

Site Search:
Reply
 
Thread Tools
  #1  
Old 12-24-2010
jwmp's Avatar
jwmp jwmp is offline
Senior Member
 
Join Date: Jan 2009
Location: Murrells Inlet
Posts: 971
Default AquaHot Service

I pulled the burner today to service the AquaHot, new electrodes, nozzle, and Racor filter. The unit would fail to start intermittently.

1. Removed the power
2. Disconnected the control wiring (plugs into the control module )
3. Pulled the burner
4. Replaced the fuel Nozzle
5. Replaced the electrodes ( adjusted gap with gauge )
6. re-installed Burner Head
7. Replaced Racor Filter

Now the unit is not refilling the fuel bowl and will not restart.

I'm thinking the root cause of the initial problem was a fuel solenoid valve or a bad fuel pump.

The problem is hard to diagnose without the fuel pressure gauge kit.

Ideas?
Attached Thumbnails
Click image for larger version

Name:	my  pic's 003.jpg
Views:	127
Size:	577.7 KB
ID:	7843  
__________________
Jerry Polston
1998 LXi
Murrells Inlet, SC
Reply With Quote
  #2  
Old 12-24-2010
gcyeaw's Avatar
gcyeaw gcyeaw is offline
Gardner
 
Join Date: Dec 2007
Location: Ridgewood
Posts: 9,021
Default

Your problem is obvious, that's not an Aquahot, it's a motorcycle
__________________
Gardner Yeaw
86 PT-36 Golden Memories
83FC35 SB $IXTEEN TON$ SOLD
78 FC 33 Happinest (Sold)
Ridgewood, New Jersey
Reply With Quote
  #3  
Old 12-24-2010
jwasnewski jwasnewski is offline
Senior Member
 
Join Date: Jan 2008
Location: Dahlonega, GA
Posts: 1,132
Default

My Webasto pulled the same thing. Where is your fuel pickup? If it is in the main engine fuel line start the coach and start the burner. It should purge out.
Another thing with my Webasto is my fuel tank needs to be above one quarter tank to work without the engine running. I have concluded that the burner pump is not strong enough to pull the fuel up hill and to the rear without the static pressure of a greater than one quarter full tank. Mine has to pull it through a check valve.
My fuel service line is teed off the main fuel line to the engine at the Racor.
__________________
Leroy Eckert
Dahlonega, GA

Former "Smoke N Mirrors" caretaker
Reply With Quote
  #4  
Old 12-25-2010
jwasnewski jwasnewski is offline
Senior Member
 
Join Date: Jan 2008
Location: Dahlonega, GA
Posts: 1,132
Default

Here is some more info for you.
I went out this AM to find my burner not working. I have been jacking with it for two days because of a water leak. I took the burner apart, cleaned the burner tube with some brake cleaner, cleaned the photo eye and slightly adjusted the points. Filled the fuel filter and here is how I tested the fuel pump. I did not connect the fan head to the burner tube. I started the unit and fuel atomized from the sprayer and the striker fired. I shut it down. Reassembled and it works fine. It smoked a bit until the residual cleaner burned from the tube.
Check your fuses also just in case.
__________________
Leroy Eckert
Dahlonega, GA

Former "Smoke N Mirrors" caretaker
Reply With Quote
  #5  
Old 12-25-2010
jwmp's Avatar
jwmp jwmp is offline
Senior Member
 
Join Date: Jan 2009
Location: Murrells Inlet
Posts: 971
Default

Thanks Leroy,

I am going to pull the burner again and inspect the wiring harness, I noticed the plastic covering was chaffed a little. Timing is the issue and Tennessee is having a bout of cold weather.
__________________
Jerry Polston
1998 LXi
Murrells Inlet, SC
Reply With Quote
  #6  
Old 12-25-2010
gcyeaw's Avatar
gcyeaw gcyeaw is offline
Gardner
 
Join Date: Dec 2007
Location: Ridgewood
Posts: 9,021
Default

Leroy,
Brake cleaner is dangerous stuff to burn. It can cause serious health issues. I hope you weren't breathing the fumes.
__________________
Gardner Yeaw
86 PT-36 Golden Memories
83FC35 SB $IXTEEN TON$ SOLD
78 FC 33 Happinest (Sold)
Ridgewood, New Jersey
Reply With Quote
  #7  
Old 12-25-2010
jwasnewski jwasnewski is offline
Senior Member
 
Join Date: Jan 2008
Location: Dahlonega, GA
Posts: 1,132
Default

No, I am not about to burn brake cleaner. I just used it to clean the burner tube to get the soot out when I had it disassembled. The residual cleaner smoked a short time when it fired off.

I got mine going just in time for the snow. It is getting with it in the N. Georgia Mountains. One of my wiring harnesses had chaffed also. I relocated them slightly.

Previously, I had an intermittant problem also that was related to a bad solder joint inside the control box on the pin that controls the pump. If the pump does not run the unit will fire and run for a bit, hit the temp limiter and shut off. I drilled out the rivits, took a mag glass to find the connection, resoldered the joint and have not had any other problems.

Many operational problems can be eliminated such as plugged burner nozzle, old diesel fuel and fuel pump clogging from inactivity, by operating the unit once a month for about 15 minutes. I just have to make a note to do it. I have had mine 5 years and have run it many hours. I have changed the nozzle once and all is well today.
__________________
Leroy Eckert
Dahlonega, GA

Former "Smoke N Mirrors" caretaker
Reply With Quote
  #8  
Old 12-25-2010
gcyeaw's Avatar
gcyeaw gcyeaw is offline
Gardner
 
Join Date: Dec 2007
Location: Ridgewood
Posts: 9,021
Default

Leroy,
Sorry, I didn't mean to imply you were using brake cleaner for fuel, I was referring to the residual left over from cleaning that produced the smoke. It's nasty stuff.
__________________
Gardner Yeaw
86 PT-36 Golden Memories
83FC35 SB $IXTEEN TON$ SOLD
78 FC 33 Happinest (Sold)
Ridgewood, New Jersey
Reply With Quote
  #9  
Old 12-25-2010
isp2952's Avatar
isp2952 isp2952 is offline
Senior Member
 
Join Date: Feb 2008
Location: 1520 N. Binkley Rd., Larwill, IN 46764
Posts: 7,240
Default

Jerry,
If you found that Harley under the Christmas tree I want to meet your wife! Nice bike. Sorry I can't help you with the Aqua Hot.
__________________

Jim and Michele Walters
2000 LX ME 2020 to Present
'93 WLWB 2008 to 2020
Bluebird of Happiness
2002 Silverado Diesel 2500 HD 4x4
260-224-1278
Reply With Quote
  #10  
Old 12-25-2010
Hisham Amaral Hisham Amaral is offline
Senior Member
 
Join Date: Jan 2008
Location: LAs Vegas
Posts: 579
Default

Jerry
I use contact cleaner from Radio Shack to clean the photo cell and the nozzle.
__________________
Hisham and Sue Amaral
2006 M450 LXI (SOLD)
2004 Prevost XL2S 5 (Sold)
2003 H3-45 S2
TGO Titusville, Florida
dukeflyer2507@att.net
248-935-5390
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Aquahot now in propane Stephen HVAC, Air Conditioners, Aqua Hot, Primus, Webasto, Chassis Heaters, Furnaces and Water Heaters 0 01-30-2010 02:29 PM
Aquahot susanmarycamilleri HVAC, Air Conditioners, Aqua Hot, Primus, Webasto, Chassis Heaters, Furnaces and Water Heaters 17 11-26-2009 12:16 PM
HWH Service Center, Stuarts Service in Elkhart, Indiana WTarrier Service Centers & Mobile Mechanics 1 09-04-2009 05:29 PM
AquaHot Issues peteaeonix HVAC, Air Conditioners, Aqua Hot, Primus, Webasto, Chassis Heaters, Furnaces and Water Heaters 30 12-02-2008 11:27 PM
aquahot ???'s lonestar382 HVAC, Air Conditioners, Aqua Hot, Primus, Webasto, Chassis Heaters, Furnaces and Water Heaters 2 07-10-2008 07:27 PM

Web Search:

All times are GMT -4. The time now is 07:49 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.