Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > Caterpillar 3208 Solutions

Caterpillar 3208 Solutions This sub-forum is hosted by Mike Hohnstein who has been at this kind of thing for 50+ years now, guess I'm addicted. The saga has been all about progressively larger shop space since then. Honestly, never wanted to get into the CAT 3208's that were originally considered to be a throwaway engine but that's all that works in a FC in my world. Same thing with my Ford toter, that came with a NA, too much effort to hang in a 6, so been at it with the CAT V-8 for 20 years now. In reality you can get excellent life out of a CAT 3208 if it's built correctly. Post your questions about the CAT 3208 engines here and Mike will try to help you out.

Site Search:
Reply
 
Thread Tools
  #1  
Old 11-18-2018
WanderAggie WanderAggie is offline
Member
 
Join Date: Jun 2015
Location: Conroe
Posts: 60
Default 3208 NA Very Low Power!

Short trip today of about 60 miles with very low power in a 1980 3208 NA.

I thought on several occasions I would not make it up a hill.

This is a normal route for us and have never had any issues previously. The engine has been trying to stall while cold for a while, but has always run very well once running for a while and warm. Today it did not want to keep running at any stop, and could not accelerate as normal or hold speed on hills that we normally hold speed on. In addition we seem to have a vibration that is new. I can't tell where it is coming from, but I would guess it is related.

Drove the Bird about 90 miles on Friday with no issues. Both Racor and main engine fuel filters are fairly new.

Any ideas would be greatly appreciated.
__________________
Bryan Masten
Conroe, Texas
1980 FC35
Reply With Quote
  #2  
Old 11-18-2018
kunzelj's Avatar
kunzelj kunzelj is offline
Senior Member
 
Join Date: Jan 2008
Location: Oakville
Posts: 453
Default

Maybe it's missing and running rough with smoke?
__________________
Jeff Kunzelman
Oakville, Manitoba, Canada
1988 FC-35SB 300HP/ZF (2016-current)
1978 GMC Royale 26' (2015-2016)
1982 FC-33SB 250HP (2007-2009)
Reply With Quote
  #3  
Old 11-18-2018
Crit Bliss's Avatar
Crit Bliss Crit Bliss is online now
Senior Member
 
Join Date: Jan 2008
Location: Cape Cod
Posts: 4,200
Default

Governor is broken?
__________________
Crit Bliss
'80FC33
250T
Cape Cod,ma
Reply With Quote
  #4  
Old 11-18-2018
Bill Pape's Avatar
Bill Pape Bill Pape is online now
Administrator
 
Join Date: Jan 2008
Location: Commerce
Posts: 11,603
Default

check the racor filter again
__________________
Bill & Patty
1988 FC, Silver Edition
Commerce, Michigan
Reply With Quote
  #5  
Old 11-18-2018
Frank W. Frank W. is offline
Senior Member
 
Join Date: Jan 2008
Location: Woodbridge, VA.
Posts: 1,031
Default

Take the easy & logical steps first: check air filter; crack the Racor and look at filter...any doubts as to filter condition replace fuel filters.

Check your throttle linkage...are you getting full/normal movements?

Those two down, do you have a Facet fuel pump back near the fuel tank? Confirm it is pumping.

Last...any unusual exhaust output? At idle, remove radiator cap...any bubbles?
__________________
Frank W.
85FC33
Woodbridge, VA.

Coach photos & comments: http://www.wanderlodgeownersgroup.co...php?albumid=79
Reply With Quote
  #6  
Old 11-18-2018
WanderAggie WanderAggie is offline
Member
 
Join Date: Jun 2015
Location: Conroe
Posts: 60
Default

Quote:
Originally Posted by kunzelj View Post
Maybe it's missing and running rough with smoke?
It doesn't seem to miss when it is not under load. It seems to run quite well. I did not notice any unusual smoke, although my wife was following in the car and said she thought it smoked quite a bit. I think that may be due to the constant full throttle and the struggle just to move the bus.

It also seemed to do ok through 1st and 2nd gear, but struggled to maintain any acceleration after that - especially in top gear.
__________________
Bryan Masten
Conroe, Texas
1980 FC35
Reply With Quote
  #7  
Old 11-18-2018
WanderAggie WanderAggie is offline
Member
 
Join Date: Jun 2015
Location: Conroe
Posts: 60
Default

Quote:
Originally Posted by Crit Bliss View Post
Governor is broken?
Maybe??

Any idea how I would diagnose that?
__________________
Bryan Masten
Conroe, Texas
1980 FC35
Reply With Quote
  #8  
Old 11-18-2018
xbskt xbskt is offline
Senior Member
 
Join Date: Sep 2018
Location: Nantucket
Posts: 101
Default

Quote:
Originally Posted by f.wernlein View Post
Take the easy & logical steps first: check air filter; crack the Racor and look at filter...any doubts as to filter condition replace fuel filters.

Check your throttle linkage...are you getting full/normal movements?

Those two down, do you have a Facet fuel pump back near the fuel tank? Confirm it is pumping.

Last...any unusual exhaust output? At idle, remove radiator cap...any bubbles?
What he ^ said.
Even if your Facet pump is pumping fuel confirm it is flowing at the Racor inlet to rule out a blockage in the fuel line.
Do you get WOT when not under load (not in gear)?
__________________
Jeff Schneider
Nantucket, Massachusetts
research mode
Reply With Quote
  #9  
Old 11-18-2018
wtom24 wtom24 is offline
Tom Blackwell
 
Join Date: Dec 2013
Location: Martin
Posts: 224
Default

Sounds like it is missing a cylinder-possibly stuck injector. At idle loosen the injector line nut at the head one by one. If any do not make a difference, then that cylinder is not firing. Fairly easy to change an injector if that is the problem. That would explain the vibration and the refusal to idle.
__________________
Tom Blackwell
Martin, Tennessee
88FCSB
Reply With Quote
  #10  
Old 11-18-2018
WanderAggie WanderAggie is offline
Member
 
Join Date: Jun 2015
Location: Conroe
Posts: 60
Default

Quote:
Originally Posted by wtom24 View Post
Sounds like it is missing a cylinder-possibly stuck injector. At idle loosen the injector line nut at the head one by one. If any do not make a difference, then that cylinder is not firing. Fairly easy to change an injector if that is the problem. That would explain the vibration and the refusal to idle.
Thanks - that is a good plan of action.

Only issue is it will idle fine when not under load. Just seems to have idle issues when I come to a stop after driving. Otherwise it will sit and idle for days. Once I got it back into the storage unit it sat and idled on it's own and seemed responsive to throttle inputs.

But, with that said I think the injectors are an easy thing to rule out.
__________________
Bryan Masten
Conroe, Texas
1980 FC35
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
3208 More power? Papa's Taz Caterpillar 3208 Solutions 33 07-29-2018 11:05 AM
3208 looses power then dies going uphill JustLoafin Caterpillar 3208 Solutions 18 04-05-2018 02:29 PM
Cat 3208: Complete Electrical Power Loss coalnation Electrical 3 02-11-2015 11:42 AM
3208 Power Steering Filter popeye FC (Forward Control Unique Issues) 9 05-09-2009 08:17 PM
How much power will a CAT 3208 produce? iamflagman Under The Awning 12 01-03-2009 11:57 PM

Web Search:

All times are GMT -4. The time now is 08:50 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.