Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > Engine

Engine Discussion of preventative/corrective maintenance and other technical issues regarding your coach's engine.

Site Search:
Reply
 
Thread Tools
  #1  
Old 06-30-2019
LLJ53 LLJ53 is offline
Senior Member
 
Join Date: Apr 2011
Location: Brighton
Posts: 111
Default SP36 - will not start

1990 SP36 - on the way home from a camping trip in northern MI I experienced a surging while on cruise control as well as the inability to disengage the cruise control by either stepping on the brake or switching off the cruise with the switch. I initially thought this maybe a faulty ground, loose wire or failing controller so I drove without the cruise control. Once I got home I turned off the engine. Emptied the bus, had dinner, then went to start the engine in order to return the bus to the storage lot. The key did nothing. It was like the anti-theft switch was on, but it was not. The batteries gages looked OK but I tried jumping the starting batteries and still had nothing at the switch. I disconnected and cleaned all the battery terminals, still nothing. I used the jumper cables to try to establish a better ground connection, still nothing. So the bus is in front of my condo for tonight and I am looking for some ideas of what could be the issue here and if it could be related to the failed cruise control. Tomorrow I will check out the started solenoid. Any and all help is appreciated. Thanks in advance.
Larry
__________________
Larry Job
Brighton, Michigan
1990 SP36
2003 Lexus GX470
2013 Mini Paceman
Reply With Quote
  #2  
Old 06-30-2019
B.Nyhof B.Nyhof is offline
Senior Member
 
Join Date: Jun 2012
Location: Hamilton
Posts: 274
Default

There is a Ford solenoid that feeds the starter solenoid. Make sure you check those connections as well. I had a issue this spring with that solenoid. When I tried the key there was absolutely nothing, like your describing. It’s on the frame rail ahead of the starter. Good luck. On another note, how are the temps?
__________________
Brian Nyhof
Hamilton, MI
1989 SP 36
1982 FC35 SB-----SOLD.
Reply With Quote
  #3  
Old 06-30-2019
LLJ53 LLJ53 is offline
Senior Member
 
Join Date: Apr 2011
Location: Brighton
Posts: 111
Default

Brian, the temps seem to be running good. Between 190 and 200.
I will check out that solenoid first thing tomorrow.
Any Ideas on the surging cruise control?
__________________
Larry Job
Brighton, Michigan
1990 SP36
2003 Lexus GX470
2013 Mini Paceman
Reply With Quote
  #4  
Old 06-30-2019
B.Nyhof B.Nyhof is offline
Senior Member
 
Join Date: Jun 2012
Location: Hamilton
Posts: 274
Default

I don’t have any idea on the surging Larry. How did you get it to disengage? Is the switch in the off position? I had mine surge before on a trip one time. It hasn’t done it since though.
__________________
Brian Nyhof
Hamilton, MI
1989 SP 36
1982 FC35 SB-----SOLD.
Reply With Quote
  #5  
Old 06-30-2019
biobug's Avatar
biobug biobug is offline
Senior Member
 
Join Date: Jul 2013
Location: Hood River
Posts: 1,740
Default

You might try starting it with the rear start. It many times will bypass a wiring problem.
__________________
John Alley
Hood River, Oregon
1992 Wanderlodge 36SP
porschenein59@gorge.net

"There comes a time in a mans life where he must take the bull by the tail,, and face the situation."
Reply With Quote
  #6  
Old 06-30-2019
Dieselbird01's Avatar
Dieselbird01 Dieselbird01 is offline
John Wyatt – Administrator/Moderator
 
Join Date: Feb 2008
Location: Titusville
Posts: 3,867
Default

Transmission in neutral?
__________________
John Wyatt
Titusville, Florida
1991 40' WLWB-WTB
Body Number F095567
My Location: http://www.bbirdmaps.com/user1.cfm?user=4

1991 40' WB ...From 2008 - Present
1984 ½ PT-36 .From 2000 - 2008
1973 FC-31 .....From 1991 - 2001
Reply With Quote
  #7  
Old 07-01-2019
Gene Mehr's Avatar
Gene Mehr Gene Mehr is offline
Senior Member
 
Join Date: Oct 2009
Location: marblemount wa.
Posts: 1,468
Default

When mine wouldn't start it was the Cannon plugs under the dash
__________________
Gene Mehr
Marcia Mehr
1988 FCSB Silver Edition
82 FC 33 250 left me for another
Sumner Wa.
Reply With Quote
  #8  
Old 07-01-2019
Clueless Clueless is online now
Senior Member
 
Join Date: Nov 2008
Location: Valparaiso
Posts: 1,980
Default

I have had to press firmly on the shifter N button while turning the key. Also had the key switch in the dash act up.
__________________
David Styf
82 FC 33 SB SOLD
89 SP 36 Silver Edition SOLD
96 WB
Valparaiso, In./Baldwin, Mi.
Reply With Quote
  #9  
Old 07-01-2019
LLJ53 LLJ53 is offline
Senior Member
 
Join Date: Apr 2011
Location: Brighton
Posts: 111
Default

Quote:
Originally Posted by B.Nyhof View Post
I don’t have any idea on the surging Larry. How did you get it to disengage? Is the switch in the off position? I had mine surge before on a trip one time. It hasn’t done it since though.
Brian, once I engaged the cruise control and set it at 63 the cruise would accelerate to 69. I then would turn off the cruise control via the switch but the cruise would continue to maintain speed. I then tried to apply the brake, lightly, but still it maintained speed. I left the switch off and continued to drive the bus and nothing happened till we had some rough pavement which justled the bus and the cruise disengaged. I repeated this experiment a couple of times and the same sequence occurred which lead me to believe it is electrical.
__________________
Larry Job
Brighton, Michigan
1990 SP36
2003 Lexus GX470
2013 Mini Paceman
Reply With Quote
  #10  
Old 07-01-2019
LLJ53 LLJ53 is offline
Senior Member
 
Join Date: Apr 2011
Location: Brighton
Posts: 111
Default

Quote:
Originally Posted by biobug View Post
You might try starting it with the rear start. It many times will bypass a wiring problem.
OK, since this was an easy try first thing this morning I tried your suggestion. I opened the rear, set the selector to rear and the ignition in the rear would turn the engine over. I went into the bus, turned the ignition on inside, went out side and started the bus, swithted the selector to front, turned off the key in back and the bus kept running. Went back inside, turned of the bus and then restarted it from the inside. Not sure what happened but suspect the system reset itself. So the bus is back running and I will test out the cruise control on the way back to the storage lot. Still would appreciate and thoughts on why this happened.
Thank you everyone cause I was truly stumped.
Larry
__________________
Larry Job
Brighton, Michigan
1990 SP36
2003 Lexus GX470
2013 Mini Paceman
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Going to see a 89 SP36!! Tom442 Buying a Wanderlodge, a Bluebird or any RV 16 11-05-2018 08:45 AM
1991 SP36 Turbo Cranks but Won't Start AnthonyNAthens Caterpillar 3208 Solutions 3 05-30-2018 01:54 PM
90 SP36 3208 Won't Start KenS SP (Single Axle Pusher Unique Issues) 29 02-15-2017 10:46 AM
SP36 in Ont. JD33 Coaches For Sale by WOG Members 0 01-30-2011 10:43 AM
sp36 or not garycz Buying a Wanderlodge, a Bluebird or any RV 33 08-30-2010 09:46 PM

Web Search:

All times are GMT -4. The time now is 07:38 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.