Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > LX and LXI (Unique Issues)

LX and LXI (Unique Issues) If you have a unique issue with your LX or LXI model coach and it can't be answered in one of the other forums here, then this is where you can list it, WITH THE EXCEPTION OF THOSE ISSUES INVOLVED WITH ANY LAWSUIT.....list your LX and LXI Parts here too.

Site Search:
Reply
 
Thread Tools
  #1  
Old 03-20-2017
Rick's Avatar
Rick Rick is offline
Senior Member
 
Join Date: May 2009
Location: Bellefonte
Posts: 13,226
Default llxi issue

I trying to help one of our members here at the house. He has a very perplexing electrical issue. I can start the coach from the seat with the AT switch turned on. (should be disabled in this position and unable to start). If I turn the AT switch off (power on) the engine will not turn off with the key. I have to have the key off and turn off the with the AT switch. Whats going on? Which relay, or what is gone?
__________________
Rick Shawver
1SG Ret
2000 LX
Vise Grips
Bellefonte, AR
F127656
Reply With Quote
  #2  
Old 03-20-2017
giderich's Avatar
giderich giderich is offline
Senior Member
 
Join Date: Jan 2008
Location: Rolla
Posts: 3,120
Default

Rick, has the ignition switch been changed recently? The reason I ask is that on my previous coach, I decided to replace the ignition switch just because I thought it was time, and installed a 'cheap' one on e-bay and it acted very similar to what you are describing. Ask the owner about any recent work or upgrades to the electrical system...sounds like current is back-feeding or something is mis-wired.
__________________
Dick & Patsy Gideon
1999 43 LXI Single Slide Body # F124510
2005 JEEP Liberty Limited CRD (diesel Toad)
SOLD 89 FC in 2012; SOLD 88 WB in 2016
Rolla, MO 65401
Reply With Quote
  #3  
Old 03-20-2017
Bill Pape's Avatar
Bill Pape Bill Pape is online now
Administrator
 
Join Date: Jan 2008
Location: Commerce
Posts: 11,465
Default

Quote:
Originally Posted by giderich View Post
Rick, has the ignition switch been changed recently? The reason I ask is that on my previous coach, I decided to replace the ignition switch just because I thought it was time, and installed a 'cheap' one on e-bay and it acted very similar to what you are describing. Ask the owner about any recent work or upgrades to the electrical system...sounds like current is back-feeding or something is mis-wired.
Looks like an electrical drawing will be needed to trace the wiring from the ignition and A/T switches,
through the cannon plugs and to the start relays.
__________________
Bill & Patty
1988 FC, Silver Edition
Commerce, Michigan
Reply With Quote
  #4  
Old 03-20-2017
Rick's Avatar
Rick Rick is offline
Senior Member
 
Join Date: May 2009
Location: Bellefonte
Posts: 13,226
Default

Thank You Dick. Ill ask him about that. It does still have the gm type key so I don't know for sure.
__________________
Rick Shawver
1SG Ret
2000 LX
Vise Grips
Bellefonte, AR
F127656
Reply With Quote
  #5  
Old 03-20-2017
Rick's Avatar
Rick Rick is offline
Senior Member
 
Join Date: May 2009
Location: Bellefonte
Posts: 13,226
Default

Quote:
Originally Posted by Bill Pape View Post
Looks like an electrical drawing will be needed to trace the wiring from the ignition and A/T switches,
through the cannon plugs and to the start relays.
True Bill and the blue box isn't holding one.
__________________
Rick Shawver
1SG Ret
2000 LX
Vise Grips
Bellefonte, AR
F127656
Reply With Quote
  #6  
Old 03-20-2017
gdlarsen1@gmail.com gdlarsen1@gmail.com is offline
Junior Member
 
Join Date: Mar 2017
Location: Dixfield
Posts: 3
Default 1998 lxi

I have the same issue. It will turn off but starts in the off position. I think it is in the master control switch. I own heavy equipment,dozers,loaders etc and have had to replace the master before. I am looking for the upper radiator tube that runs from the radiator to the top of the engine. Any ideas? George
__________________
George Larsen
Dixfield, Me
1998 lxi
Reply With Quote
  #7  
Old 03-20-2017
Rick's Avatar
Rick Rick is offline
Senior Member
 
Join Date: May 2009
Location: Bellefonte
Posts: 13,226
Default

If Parliament doesn't have one I'm afraid you'll have to fab one up. Shouldn't be too difficult. Piece of aluminum tube cut to length? I don't know of any LXI in salvage right now.
__________________
Rick Shawver
1SG Ret
2000 LX
Vise Grips
Bellefonte, AR
F127656
Reply With Quote
  #8  
Old 03-20-2017
Rick's Avatar
Rick Rick is offline
Senior Member
 
Join Date: May 2009
Location: Bellefonte
Posts: 13,226
Default

Quote:
Originally Posted by gdlarsen1@gmail.com View Post
I have the same issue. It will turn off but starts in the off position. I think it is in the master control switch. I own heavy equipment,dozers,loaders etc and have had to replace the master before. I am looking for the upper radiator tube that runs from the radiator to the top of the engine. Any ideas? George

By the way, welcome to the WOG.
__________________
Rick Shawver
1SG Ret
2000 LX
Vise Grips
Bellefonte, AR
F127656
Reply With Quote
  #9  
Old 03-20-2017
giderich's Avatar
giderich giderich is offline
Senior Member
 
Join Date: Jan 2008
Location: Rolla
Posts: 3,120
Default

Rick, here is a WOG link that may shed some light...could be tinkeritis by an unqualified tech... http://www.wanderlodgeownersgroup.co...d.php?p=369653
__________________
Dick & Patsy Gideon
1999 43 LXI Single Slide Body # F124510
2005 JEEP Liberty Limited CRD (diesel Toad)
SOLD 89 FC in 2012; SOLD 88 WB in 2016
Rolla, MO 65401
Reply With Quote
  #10  
Old 03-20-2017
Rick's Avatar
Rick Rick is offline
Senior Member
 
Join Date: May 2009
Location: Bellefonte
Posts: 13,226
Default

Quote:
Originally Posted by giderich View Post
Rick, here is a WOG link that may shed some light...could be tinkeritis by an unqualified tech... http://www.wanderlodgeownersgroup.co...d.php?p=369653
thanks Dick. That's the coach Im working on.
__________________
Rick Shawver
1SG Ret
2000 LX
Vise Grips
Bellefonte, AR
F127656
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
air suspension issue springfieldchristina7 Tires, Wheels, Brakes, Steering and Suspensions 50 03-13-2019 07:37 AM
1979 FC GFI issue Conmega General 5 02-13-2017 11:02 AM
a/c compressor issue Phil K General 21 08-23-2014 08:55 AM
Charger Issue(?) George Roberts Electrical 8 08-05-2012 02:46 PM
Propane Issue, 95 PT inflt PT & WB (Twin Axle Pusher Unique Issues) 3 01-22-2012 10:46 PM

Web Search:

All times are GMT -4. The time now is 10:16 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.