Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > PT & WB (Twin Axle Pusher Unique Issues)

PT & WB (Twin Axle Pusher Unique Issues) If you have a unique issue with your PT or WB model coach and it can't be answered in one of the other forums here, then this is where you can list it....list your PT Parts here too.

Site Search:
Reply
 
Thread Tools
  #1  
Old 1 Week Ago
Little Little is offline
Member
 
Join Date: Sep 2017
Location: Gray
Posts: 52
Default 88 WB40 no start

I haven't actually seen this yet, heading over in an hr but a couple from S.D. have an '88 with 8V92. Was running poorly so they changed out a fuel filter. Now wont start. I assume the fuel system is full of air.
Is there only 1 filter?
How would I go about priming fuel system?
Anything obvious that I should look for?

I am taking some batteries and my 250 amp charger.

They are in a campground with power.

While I have an 8V92 in an '86 Newell the fuel systems are at least slightly different as ours has a Raycor and 2 spin on filters. Its a 2 hr drive so Id like to be ready.

Thanks, Mark
__________________
Mark Andrews
Gray, SK Maricopa AZ
MCI 8
1986 Newell 40
1999 LX 40
Reply With Quote
  #2  
Old 1 Week Ago
Bragg Bragg is offline
Senior Member
 
Join Date: Oct 2015
Location: St. Petersburg
Posts: 229
Default

On my 90 WB 8v92, there is the main racor accessed from the Passanger side rear swing door. I have had problems making sure it was not sucking air a few times, but has been good for a long time now, You also have the spin on filter in the center of the engine going through the rear door. No Priming that im aware of. just make sure you have the new gaskets in place that come with the filter.
__________________
Bragg Crane
St. Petersburg, Fl
1991 WB 40. Cranes Roost
2002 Country Coach (SOB)
94 BMC 37 - Sold 2017
86 Prevost -40 (Royal) Sold
1970 National 36 - Sold
98 Jeep TJ
Reply With Quote
  #3  
Old 1 Week Ago
Little Little is offline
Member
 
Join Date: Sep 2017
Location: Gray
Posts: 52
Default

Does yours have electric supply pump ?? My Newell does not, but yours may be a DDEC?? We are about half hr away yet. They had someone else coming but hasn't shown yet.

Thanks
__________________
Mark Andrews
Gray, SK Maricopa AZ
MCI 8
1986 Newell 40
1999 LX 40
Reply With Quote
  #4  
Old 1 Week Ago
markusfmeyer markusfmeyer is offline
Senior Member
 
Join Date: Jul 2009
Location: Pennsylvania
Posts: 3,895
Default

So it will crank, just not turn over?
__________________
Markus Meyer
Phoenixville, PA
1986 PT40 6V92
VB 1570
Reply With Quote
  #5  
Old 1 Week Ago
Little Little is offline
Member
 
Join Date: Sep 2017
Location: Gray
Posts: 52
Default

Turns over fine. No smoke, no start
__________________
Mark Andrews
Gray, SK Maricopa AZ
MCI 8
1986 Newell 40
1999 LX 40
Reply With Quote
  #6  
Old 1 Week Ago
markusfmeyer markusfmeyer is offline
Senior Member
 
Join Date: Jul 2009
Location: Pennsylvania
Posts: 3,895
Default

Did they change the primary filter, aka racor? If so, did they fill it to the top with fuel or trans fluid before putting the lid back on?
__________________
Markus Meyer
Phoenixville, PA
1986 PT40 6V92
VB 1570
Reply With Quote
  #7  
Old 1 Week Ago
bryanaltier's Avatar
bryanaltier bryanaltier is offline
Just the Driver
 
Join Date: Jan 2008
Location: Greenville
Posts: 630
Default

Check DDEC voltage. In rear closet mine was in a compartment Under closet floor. Some relays there if no power no start. Also check the plugs for the DDEC on top of the engine. There are two if I remember and if one was loose could have caused the original issue of running bad before changing the filter. I wire tied mine to correct.
__________________

Bryan and Karen Altier
2006 M450 LXI. “Ruffin it EZ II”
2020 Jeep Gladiator Overland
2015 Jeep Wrangler Rubicon Hard Rock
Greenville, SC
Altierb@bellsouth.net

Last edited by bryanaltier; 1 Week Ago at 04:00 PM. Reason: Added info
Reply With Quote
  #8  
Old 1 Week Ago
jwasnewski jwasnewski is offline
Senior Member
 
Join Date: Jan 2008
Location: Dahlonega, GA
Posts: 1,132
Default

It’s not clear if they have been in the camp for awhile or just drove in and changed the filter. I they have been there a bit, the check valve forward of the racor could leak back fuel to the tank requiring some cranking to pull it up.

In addition to what others have stated:
On most original racor, the bottom bowl has two wires that are for the water in fuel warning. If they are sucking air it will run poorly and will not start easily, if at all.
__________________
Leroy Eckert
Dahlonega, GA

Former "Smoke N Mirrors" caretaker
Reply With Quote
  #9  
Old 1 Week Ago
Little Little is offline
Member
 
Join Date: Sep 2017
Location: Gray
Posts: 52
Default

They have the starter cooked. Came home for a spare.

When were the DDEC engines first used in these?

Going back tomorrow.

Thanks for the help.

Its been sitting for a month. Was good when parked. When tried to start it ran but rough.
I wasn't expecting a DDEC engine.
__________________
Mark Andrews
Gray, SK Maricopa AZ
MCI 8
1986 Newell 40
1999 LX 40
Reply With Quote
  #10  
Old 1 Week Ago
Mike Hohnstein's Avatar
Mike Hohnstein Mike Hohnstein is offline
Senior Member
 
Join Date: Jan 2008
Location: NW Milwaukee Metro Area
Posts: 4,907
Default

Ddec one, not the best deal, however there's enough info on WOG to get the coach running, keep after it.
__________________
Mike Hohnstein
FMCA 97824
'83FC35rb/85 PT40 Coke Bus
Germantown, WI
www.AutoTransDesign.com

http://s767.photobucket.com/user/mhohnstein/library/
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CL - '89 WB40(? not sure) - $22k? RhodeKille Craigs List, Ebay, Coaches and other Finds 4 10-14-2019 10:14 PM
Deadbolt 93 WB40 73driver General 15 07-03-2018 04:44 PM
BMC vs WB40 azrescue Buying a Wanderlodge, a Bluebird or any RV 21 10-18-2017 12:08 PM
WB40 Tie Rod R&R jyclegg PT & WB (Twin Axle Pusher Unique Issues) 0 12-07-2015 04:48 PM
Air Bag PN 90 WB40 jwasnewski Tires, Wheels, Brakes, Steering and Suspensions 5 02-17-2012 07:06 PM

Web Search:

All times are GMT -4. The time now is 03:53 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.