Wanderlodge Owners Group  
BuyByeBlueBird.com
WOG Gear

Go Back   Wanderlodge Owners Group > Mechanic's Corner > Electrical

Electrical Discussion of preventative/corrective maintenance and other technical issues regarding your coach's electrical system.

Site Search:
Reply
 
Thread Tools
  #1  
Old 11-20-2010
john wheeler john wheeler is offline
Senior Member
 
Join Date: Nov 2008
Location: Hanford
Posts: 81
Default BUZZER

The buzzer under the dash is going off while the bus is running, the same one that goes with engine compartment warning light. but the light is not on if i unhook the low coolant wire or ground out the max temp sender wire the light comes on like it should. I looked at the jacks there all up i even lowered one and a different buzzer came on and went off when the jacks were retracted. all the temps are low as the bus is only idling oil pressure good and i did air up the suspension too What else can activate that buzzer
__________________

John wheeler 86 pt38
Hanford,CA
Reply With Quote
  #2  
Old 11-20-2010
jwasnewski jwasnewski is offline
Senior Member
 
Join Date: Jan 2008
Location: Dahlonega, GA
Posts: 1,110
Default

This is a shot into the night and I can't get it all in recall. Plus mine is DDEC and yours is not.
Anyhow, on the right rear frame rail next to the oil pressure sender is a switch gizmo. I think it operates a buzzer up to 8 psi. If it is there, disconnect the wire and see what happens. You might have to ground the wire. Don't know..
__________________
Leroy Eckert
Dahlonega, GA

Former "Smoke N Mirrors" caretaker
Reply With Quote
  #3  
Old 11-21-2010
Bill Pape's Avatar
Bill Pape Bill Pape is offline
Administrator
 
Join Date: Jan 2008
Location: Commerce
Posts: 10,768
Default

Quote:
Originally Posted by john wheeler View Post
The buzzer under the dash is going off while the bus is running, the same one that goes with engine compartment warning light. but the light is not on if i unhook the low coolant wire or ground out the max temp sender wire the light comes on like it should. I looked at the jacks there all up i even lowered one and a different buzzer came on and went off when the jacks were retracted. all the temps are low as the bus is only idling oil pressure good and i did air up the suspension too What else can activate that buzzer
Maybe a low air buzzer alarm???

Check out this recent buzzer thread.

http://www.wanderlodgeownersgroup.co...ead.php?t=8365
__________________
Bill & Patty
1988 FC, Silver Edition
Commerce, Michigan
Reply With Quote
  #4  
Old 11-22-2010
john wheeler john wheeler is offline
Senior Member
 
Join Date: Nov 2008
Location: Hanford
Posts: 81
Default

I went through and rechecked the three sensors that i know activate that buzzer and still no luck. All of the warning lights seem to work when i have low air, jack down,or disconnect or ground out the low coolant max water temp or oil. But i still have this buzzer going with no warning lights on Besides the jack down the three sensors on the motor do not activate an additional buzzer just the one that is on. Does anybody know if the light and buzzer are on different relays (stuck relay? is that possible) or if there is anything else that can activate that buzzer.
__________________

John wheeler 86 pt38
Hanford,CA
Reply With Quote
  #5  
Old 11-22-2010
White Hat Guy's Avatar
White Hat Guy White Hat Guy is offline
Senior Member
 
Join Date: Sep 2008
Location: Oneonta
Posts: 2,636
Default BUZZER

John:

Don't know how your coach is configured with your jacks, but here is what I experienced.

For a while I have been having trouble with my jacks deploying in the automatic mode. All of a sudden I started getting the light/buzzer level warning. This is the same array of lights/warning buzzer that indicate (top to bottom) "Water in Fuel", "Suspension Dump" and "Level".

The buzzer drove me crazy. Looked at the HWH controller on the forward pass-through bulkhead. There is a one or two wire 2-pin plug with a white and/or a purple wire. On the HWH schematic it is labled "Master Warning".

Disconnect that plug and no more incessant buzzing. This is a temporary relief solution and you can trace the problem later.
__________________
Tommy and Martha Rountree
1994 WLWB 40/2001 Honda CRV
FMCA #F31522
Reply With Quote
  #6  
Old 11-22-2010
Robert Britton Robert Britton is offline
Senior Member
 
Join Date: Jan 2008
Location: Hollister, California
Posts: 1,890
Default

Quote:
Originally Posted by john wheeler View Post
I went through and rechecked the three sensors that i know activate that buzzer and still no luck. All of the warning lights seem to work when i have low air, jack down,or disconnect or ground out the low coolant max water temp or oil. But i still have this buzzer going with no warning lights on Besides the jack down the three sensors on the motor do not activate an additional buzzer just the one that is on. Does anybody know if the light and buzzer are on different relays (stuck relay? is that possible) or if there is anything else that can activate that buzzer.
Headlight/parking light left on...shore power cord left pluged in?
__________________
Robert in Hollister, CA
Previously Owned; 04 M380, 88 PT-38, 87FC, 95 Weekender "Baby Bird"
Reply With Quote
  #7  
Old 11-22-2010
john wheeler john wheeler is offline
Senior Member
 
Join Date: Nov 2008
Location: Hanford
Posts: 81
Default

if i lower a jack the warning light comes on and buzzer different tone than the one "stuck" on. headlights are off and no shoreline. i went through and read some of the previous posts on this topic but just cant put a finger on this one.The odd part is that i have no warning lights on to go with it.
__________________

John wheeler 86 pt38
Hanford,CA
Reply With Quote
  #8  
Old 11-23-2010
Bill Pape's Avatar
Bill Pape Bill Pape is offline
Administrator
 
Join Date: Jan 2008
Location: Commerce
Posts: 10,768
Default

Maybe warning light is burned out
__________________
Bill & Patty
1988 FC, Silver Edition
Commerce, Michigan
Reply With Quote
  #9  
Old 11-23-2010
spirit
Guest
 
Posts: n/a
Default

While running down ten west towards new Orleans, a buzzer went off and a t whatlight went on saying LEVEL WARNING... I did not know what to do, called George in unadilla, he told me to turn on jacks and press STORE...it worked...sometimes a Jack slips down a little
Ted
Reply With Quote
  #10  
Old 11-23-2010
Robert Britton Robert Britton is offline
Senior Member
 
Join Date: Jan 2008
Location: Hollister, California
Posts: 1,890
Default

John, I know you said you checked the low coolant light, but I would double check the coolant level in the coolant tank just to make sure…overfill it a bit and see if that works.
__________________
Robert in Hollister, CA
Previously Owned; 04 M380, 88 PT-38, 87FC, 95 Weekender "Baby Bird"
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
New unknown Buzzer...... Buckeye Bird FC (Forward Control Unique Issues) 8 07-06-2010 06:44 PM
Buzzer sounding in dash Rose Mary Vehicle Issues 3 02-23-2008 06:14 PM
Low air buzzer Elmer Tires, Wheels, Brakes, Steering and Suspensions 2 02-15-2008 08:08 PM

Web Search:

All times are GMT -4. The time now is 05:01 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.