Wanderlodge Owners Group  
BuyByeBlueBird.com
WOG Gear

Go Back   Wanderlodge Owners Group > Mechanic's Corner > M380 (Unique Issues)

M380 (Unique Issues) If you have a unique issue with your M380 model coach and it can't be answered in one of the other forums here, then this is where you can list it.....list your M380 Parts here too.

Site Search:
Reply
 
Thread Tools
  #1  
Old 04-24-2018
mikeocd mikeocd is offline
Member
 
Join Date: Oct 2016
Location: Monson
Posts: 68
Default need help please with black widow (alarm)

Please help, let me start by saying coach has been in outside storage for several months, started occasionally and batteries on trickle chargers. 3 weeks ago I started it no problem, let everything charge etc...yesterday went to start it turned everything on....Nothing, no noise, no lights, no genny working I mean nothing...after trying to diagnose everything, i realized that the little red button on the valet switch is missing. PO told me he never did anything with the black widow (alarm) so I have left it alone. I read the manual and when the key is on the LED blinks 10 times, I assume that this means it has been activated and there must be an ignition override or something. After following the instructions from the manual on "emergency override" Still nothing, BUT the entrance door did seem to lock, so something is going on.....my question basically is how do I completely bypass the alarm system (black widow) or how to alleviate this problem all together. BTW the remotes (black widow) do not operate.
__________________
Mike Richard
Monson, Massachusetts
2004 M 380
2004 PT Cruiser

USMC 0311
DAV Life Member
Reply With Quote
  #2  
Old 04-24-2018
Rick's Avatar
Rick Rick is offline
Senior Member
 
Join Date: May 2009
Location: Bellefonte
Posts: 12,056
Default

Are you sure your batteries are charged and you don't just have a low voltage problem.
__________________
Rick Shawver
1SG Ret
2000 LX
Vise Grips
Bellefonte, AR
F127656
Reply With Quote
  #3  
Old 04-24-2018
mikeocd mikeocd is offline
Member
 
Join Date: Oct 2016
Location: Monson
Posts: 68
Default

Yes batteries are charged they been on charger for a few days, water level is good on all of them, the genny wont start Which it always does even when batteries are dead, this is why i believe it is something to do with alarm...
__________________
Mike Richard
Monson, Massachusetts
2004 M 380
2004 PT Cruiser

USMC 0311
DAV Life Member
Reply With Quote
  #4  
Old 04-24-2018
Rick's Avatar
Rick Rick is offline
Senior Member
 
Join Date: May 2009
Location: Bellefonte
Posts: 12,056
Default

You could call Black Widow. Perhaps they would be able to tell your what the 10 red blinks mean. Perhaps they could give you a clue on how to disable your system. Google Black Widow for their contact info.
__________________
Rick Shawver
1SG Ret
2000 LX
Vise Grips
Bellefonte, AR
F127656
Reply With Quote
  #5  
Old 04-24-2018
NH Bill's Avatar
NH Bill NH Bill is offline
1983 FC 35 "Casa Billisa"
 
Join Date: Jan 2008
Location: St. Petersburg
Posts: 3,717
Default

Here's a link to the Black Widow User Manuals.
https://www.blackwidowsecurity.com/manuals.htm
__________________
Bill and Lisa Garamella
83 FC-35 SB "Casa Billisa"
2006 Jeep Liberty CRD
St. Petersburg, Florida
Reply With Quote
  #6  
Old 04-24-2018
NoGas's Avatar
NoGas NoGas is offline
Senior Member
 
Join Date: Apr 2012
Location: Euless TX
Posts: 1,445
Default Crime Guard 533I Manuals - M380 Alarm System

The manuals (User & Installation) for my alarm system are attached below. The system not only has batteries in the remotes, but per the manual it also has one in the control box. My alarm system mysteriously quit working a couple years ago and the issue was traced to the control box battery. That the starter interrupt shuts down your gen is news to me. Unless the gen aux switch is engaged, the gen start battery remains completely separate from the coach/chassis systems and that’s the whole reason for a separate gen battery. I think 10 blinks has something to do with the Valet mode. However, programming this box is VERY complicated so I don’t use any of the advanced modes. It has a ton of special features and they all seem to all be in the manual - if you can figure out how to program and use them .

Rick is right, first verify that all your batteries are good. How old are they? Then give Omega a call. The alarm system has a Lifetime Warranty, so you might have some luck there. I ordered a couple new remotes from them. Sorry I can’t be more help.
.
Attached Files
File Type: pdf Crime Guard Black Widow 533I3.pdf (1.38 MB, 10 views)
__________________
Van & Toni in TX & AZ
2004 M380 & 2013 Fiat 500 Pop
Reply With Quote
  #7  
Old 04-24-2018
Dc2x4drvr's Avatar
Dc2x4drvr Dc2x4drvr is online now
Senior Member
 
Join Date: Jan 2015
Location: JAX Based
Posts: 994
Default

With ignition key on, how many volts are indicated on the dash volt gauge?
__________________
Lance & Linda Hall
2004 M380
Body #234
"Smooth Ride"
Full Timing with 2 cats
214-729-1384
Reply With Quote
  #8  
Old 04-24-2018
Alfa Alfa is offline
Senior Member
 
Join Date: May 2015
Location: Austin
Posts: 403
Default

This seems like something more than an alarm. I would expect the alarm to have an ignition disconnect so that you cannot get power to the starter, but everything else to work. Maybe they have things connected to the electronics master switch?
__________________
Diego Alfarache
Austin, Texas
1988 WB40
Reply With Quote
  #9  
Old 04-24-2018
mikeocd mikeocd is offline
Member
 
Join Date: Oct 2016
Location: Monson
Posts: 68
Default

I had a long conversation with black widow i am waiting for some answers, But there is nothing happening on the gauges unless i press the generator battery switch and even then it is very quick. it is really weird seeing how i just started it like 3 weeks ago.....genny ran great...
__________________
Mike Richard
Monson, Massachusetts
2004 M 380
2004 PT Cruiser

USMC 0311
DAV Life Member
Reply With Quote
  #10  
Old 04-24-2018
dmurdock's Avatar
dmurdock dmurdock is offline
Senior Member
 
Join Date: Feb 2013
Location: Cedar Park
Posts: 1,210
Default

Do you have a engine battery disconnect in the engine bay? I had same symptoms (minus alarm) and had forgotten I had used that switch when replacing the alternator.
__________________
DuWayne & Shannon Murdock
Cedar Park, Texas
1995 BMC37
1984 FC35RB Sold
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Low Air alarm (again) chokmah BMC (Bluebird Motor Coach Unique Issues) 9 09-02-2017 04:17 PM
Low air alarm Early bird FC (Forward Control Unique Issues) 16 04-13-2016 01:17 AM
Black Widow Module Location Dc2x4drvr M380 (Unique Issues) 2 09-20-2015 12:26 PM
alarm Luvoekars PT & WB (Twin Axle Pusher Unique Issues) 5 05-21-2013 01:38 PM
CO alarm won't go off. Westx BMC BMC (Bluebird Motor Coach Unique Issues) 0 04-22-2013 11:44 AM

Web Search:

All times are GMT -4. The time now is 06:04 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.