Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > PT & WB (Twin Axle Pusher Unique Issues)

PT & WB (Twin Axle Pusher Unique Issues) If you have a unique issue with your PT or WB model coach and it can't be answered in one of the other forums here, then this is where you can list it....list your PT Parts here too.

Site Search:
Reply
 
Thread Tools
  #1  
Old 02-05-2010
alvahall's Avatar
alvahall alvahall is offline
Senior Member
 
Join Date: Oct 2008
Location: Cynthiana
Posts: 1,167
Default Racor Filter

We had one very minor glitch yesterday. Noticed the Racor guage was almost in the red. In 15,000 miles, it had never moved from 5hg. Within 2 more hours it had moved midway into the red. Stopped at NAPA and bought a filter, guage dropped back to 5. I had changed the filter that came on the bus after about 10,000 miles, it was clean as a whistle. This one was black and shiny after a little less than 5000 miles. Change in the reading went from 5 to 13 in about 5 hours of driving. Was this a bad tank of fuel, a long term problem or normal maintenance?
__________________
John & Nancy Hall
Cynthiana, Ky
1988 Narrow PT40
"The Aviary"
Reply With Quote
  #2  
Old 02-05-2010
Rick's Avatar
Rick Rick is offline
Senior Member
 
Join Date: May 2009
Location: Bellefonte
Posts: 13,226
Default

Quote:
Originally Posted by alvahall View Post
We had one very minor glitch yesterday. Noticed the Racor guage was almost in the red. In 15,000 miles, it had never moved from 5hg. Within 2 more hours it had moved midway into the red. Stopped at NAPA and bought a filter, guage dropped back to 5. I had changed the filter that came on the bus after about 10,000 miles, it was clean as a whistle. This one was black and shiny after a little less than 5000 miles. Change in the reading went from 5 to 13 in about 5 hours of driving. Was this a bad tank of fuel, a long term problem or normal maintenance?
John, I would vote for a bad tank of fuel.
__________________
Rick Shawver
1SG Ret
2000 LX
Vise Grips
Bellefonte, AR
F127656
Reply With Quote
  #3  
Old 02-05-2010
bubblerboy64 bubblerboy64 is offline
Senior Member
 
Join Date: Aug 2008
Location: Shippensburg Pa
Posts: 6,840
Default

John, It isn't algae is it? Shane was through that a while back. Black and slimy I think was what he was dealing with?? Seems like that would be more of a summer time problem but I don't know. If it isn't one thing it's another it seems some times.
__________________

John Heckman
Shippensburg Pa
1987 PT 36
The Bella Mia Sold
Reply With Quote
  #4  
Old 02-05-2010
sfedeli's Avatar
sfedeli sfedeli is offline
Senior Member
 
Join Date: Jan 2008
Location: Hershey
Posts: 3,215
Default

Hi John,

I had a similar problem when I left for Q. Got to Tennessee and mine was in the red. Filter was black. Changed to a new one and it stayed less than 5 for the rest of the journey. It's still under 5 today- after almost 5K miles. I'd say it was a bad load of fuel too. Still, it's a good idea to treat the tank every time that you fuel up with some Bio-Bor or Killem anti-microbial additive. The stuff is very hazardous, so make sure that you wear gloves when adding it to the fuel stream. DO NOT dump it into a still tank- it will result in globs of gel that clog the filters even faster. You have to add it while you are fueling with a funnel in the filler neck of the tank. This disperses the agent into the fuel. You only need an ounce per 40 gallons of fuel.
__________________
Shane Fedeli
85PT40
Hershey, PA

"Savor the wine of youth, for it is a drink that can be consumed only once”
shanefedeli@gmail.com
717-645-4912
Reply With Quote
  #5  
Old 02-05-2010
alvahall's Avatar
alvahall alvahall is offline
Senior Member
 
Join Date: Oct 2008
Location: Cynthiana
Posts: 1,167
Default

Thanks for the replies. I think I know what's going on. It happened when we got to Tennessee also. Must be Tennessee!
__________________
John & Nancy Hall
Cynthiana, Ky
1988 Narrow PT40
"The Aviary"
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Racor 900FG Fuel Filter/Water Separator BARTONB3 Engine 18 11-25-2009 03:40 PM
Racor filter/water separator jwasnewski Engine 23 06-22-2009 06:32 AM
Racor filter color gcyeaw Engine 7 03-16-2009 04:04 PM
Racor Fuel Filter elements Dieselbird01 Engine 14 09-06-2008 07:49 PM

Web Search:

All times are GMT -4. The time now is 12:29 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.