Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > M450 (Unique Issues)

M450 (Unique Issues) If you have a unique issue with your M450 model coach and it can't be answered in one of the other forums here, then this is where you can list it.....list your M450 Parts here too. NO DISCUSSION OF ANY OF THE M450 LAWSUITS ALLOWED HERE.

Site Search:
Reply
 
Thread Tools
  #1  
Old 12-29-2019
WRVAlpine's Avatar
WRVAlpine WRVAlpine is offline
Senior Member
 
Join Date: Dec 2018
Location: Indianapolis
Posts: 76
Default Storage and 30 amp

Today I found heated and cooled storage for the coach but it only has 30 amp service. I am taking it to storage tomorrow....right after I pumped in 20 gallons of RV antifreeze Saturday.



1. Can I keep the coach plugged in on 30 amp?
2. Any settings on the Intellitec that I need to change?
a. Will it change settings automatically?



Thank you gentlemen!
__________________

Tom and Patty
Hannah the "Big Dog"
and Abby the cat.
2005 M450 LXI
Alpine 2000 36 FDS
Reply With Quote
  #2  
Old 12-29-2019
DW SD DW SD is offline
Senior Member
 
Join Date: Jul 2010
Location: Encinitas
Posts: 1,595
Default

Keep it plugged in. Yes.
Get a 30 to 50 amp adapter. Dog bones.
Set the electric heaters at 50F. It will do fine.
You have bay heaters too mod the same there.
Can’t comment on intellitec
I might suggest only running one heat pump so it doesn’t trip the breaker.
Note this isn’t my expertise. I live in coastal San Diego area.
Doug
__________________
Doug W.
Encinitas CA
2004 M380
Ex-PT36
Reply With Quote
  #3  
Old 12-29-2019
WRVAlpine's Avatar
WRVAlpine WRVAlpine is offline
Senior Member
 
Join Date: Dec 2018
Location: Indianapolis
Posts: 76
Default

Quote:
Originally Posted by DW SD View Post
Keep it plugged in. Yes.
Get a 30 to 50 amp adapter. Dog bones.
Set the electric heaters at 50F. It will do fine.
You have bay heaters too mod the same there.
Can’t comment on intellitec
I might suggest only running one heat pump so it doesn’t trip the breaker.
Note this isn’t my expertise. I live in coastal San Diego area.
Doug

Thank you Doug. It is heated. So no heaters necessary. Just the batteries and the Maytag refer.
__________________

Tom and Patty
Hannah the "Big Dog"
and Abby the cat.
2005 M450 LXI
Alpine 2000 36 FDS
Reply With Quote
  #4  
Old 12-30-2019
Prof_T Prof_T is offline
Junior Member
 
Join Date: Oct 2019
Location: Maiden
Posts: 25
Default

Glad you were able to find a storage facility close to you. I have a couple close to me but they are currently filled up and the monthly cost is high IMHO. I guess the demand is greater than the supply.



Since the garage is heated you are fine. Get the dogbone and plug in. I would monitor the inverters. I don't know how the 450 splits the current with only 30 amps available. I would assume that it would throw 15 amps to each side of the coach and then float charge the batteries as needed but I am not sure that is correct.
__________________
Darris Turbyfill
Maiden, NC
2006 Lxi

Reply With Quote
  #5  
Old 12-30-2019
bryanaltier's Avatar
bryanaltier bryanaltier is offline
Just the Driver
 
Join Date: Jan 2008
Location: Greenville
Posts: 584
Default

Tom you’ll be fine use the 30to 50 dog bone. Just double check the voltage above the door once plugged in. Since heated turn your thermostats off and all should be good. Great talking with you yesterday.
__________________

Bryan and Karen Altier
2006 M450 LXI. “Ruffin it EZ II”
2014 Jeep Wrangler Rubicon Hard Rock
2015 Jeep Wrangler Rubicon Hard Rock
Greenville, SC
Altierb@bellsouth.net
Reply With Quote
  #6  
Old 12-30-2019
WRVAlpine's Avatar
WRVAlpine WRVAlpine is offline
Senior Member
 
Join Date: Dec 2018
Location: Indianapolis
Posts: 76
Default

Thank you gentlemen! I haven’t looked at the Intellitec when it was plugged into 50 amp, but it always shows 20 amp with the genset running and it tripped my 20 amp breaker at the house. The BB is going to force me to add a 50 amp plug, to do it right!
I will check it out when I get it to the storage.
__________________

Tom and Patty
Hannah the "Big Dog"
and Abby the cat.
2005 M450 LXI
Alpine 2000 36 FDS
Reply With Quote
  #7  
Old 12-30-2019
Randy Dupree's Avatar
Randy Dupree Randy Dupree is offline
Forum owner
 
Join Date: Dec 2007
Location: Port St Joe,Fl
Posts: 36,574
Default

You have a few options,put a 50amp in or double your fire insurance,one or the other!!
Big smile!
__________________
DO NOT SEND PM
email me at randy@randydupree.com only.

Randy Dupree
2000 LXI 43
Bainbridge,Ga.
Port St Joe Fl.
www.buybyebluebird.com

randy@randydupree.com
Reply With Quote
  #8  
Old 12-30-2019
chiplamb's Avatar
chiplamb chiplamb is offline
Senior Member
 
Join Date: Sep 2018
Location: Augusta
Posts: 1,381
Default

Quote:
Originally Posted by WRVAlpine View Post
Thank you gentlemen! I haven’t looked at the Intellitec when it was plugged into 50 amp, but it always shows 20 amp with the genset running and it tripped my 20 amp breaker at the house. The BB is going to force me to add a 50 amp plug, to do it right!
I will check it out when I get it to the storage.
How old are the batteries and how clean are their connections? Could this be from battery chargers that are not yet at float while plugged in or while on the genny? 20A draw continuous sounds like flat batteries that the chargers are going full steam on in addition to the multiplex relays and other draws.
__________________
Chip Lamb
Augusta, Georgia
E-MAIL OR CALL - NO PM
chip@collectorsco.com / 804-357-4926
2004 M380 101k/22xx hours
1987 FC35 TMU/42xx hours
Former: 90 SP36, 92 WB40, 85 FC35SB & others
Reply With Quote
  #9  
Old 12-30-2019
WRVAlpine's Avatar
WRVAlpine WRVAlpine is offline
Senior Member
 
Join Date: Dec 2018
Location: Indianapolis
Posts: 76
Default

Quote:
Originally Posted by Randy Dupree View Post
You have a few options,put a 50amp in or double your fire insurance,one or the other!!
Big smile!
I like the way you think Randy! I’ll pass on extra fire ins. I called my electrician last week.
__________________

Tom and Patty
Hannah the "Big Dog"
and Abby the cat.
2005 M450 LXI
Alpine 2000 36 FDS
Reply With Quote
  #10  
Old 12-30-2019
DW SD DW SD is offline
Senior Member
 
Join Date: Jul 2010
Location: Encinitas
Posts: 1,595
Default

Quote:
Originally Posted by chiplamb View Post
How old are the batteries and how clean are their connections? Could this be from battery chargers that are not yet at float while plugged in or while on the genny? 20A draw continuous sounds like flat batteries that the chargers are going full steam on in addition to the multiplex relays and other draws.
I had the same thought about something demanding a large draw.
You might want to look at the inverter charger remotes and see if you can determine the source of the draw.

As a reference point, if the fridge is off and batteries in float, my M380 draws less than 1 AC amp when in steady state, with AC / Heat, and lights and pumps off.
The fridge during cooling cycle draws 3 or 4 AC amps.

Your electric bill might be quite surprising, I suspect if you are drawing 20+ Amps AC around the clock.

Doug
__________________
Doug W.
Encinitas CA
2004 M380
Ex-PT36
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Storage Yards RheesB Under The Awning 0 03-24-2019 05:34 PM
More Storage Fujimo 'Bird Projects & Modifications 11 01-29-2017 04:45 PM
Storage Sean Parker Tires, Wheels, Brakes, Steering and Suspensions 4 11-12-2011 12:01 AM
Coach storage Helimech First-Timers and Newcomers 32 10-21-2010 11:16 PM
HWH and Storage k1100lt Tires, Wheels, Brakes, Steering and Suspensions 13 01-05-2010 11:26 PM

Web Search:

All times are GMT -4. The time now is 01:10 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.