Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > HVAC, Air Conditioners, Aqua Hot, Primus, Webasto, Chassis Heaters, Furnaces and Water Heaters

HVAC, Air Conditioners, Aqua Hot, Primus, Webasto, Chassis Heaters, Furnaces and Water Heaters Questions and information about the wide variety of Heating and Air Conditioning as well as Water Heater systems available are discussed here.

Site Search:
Reply
 
Thread Tools
  #31  
Old 12-21-2019
al perna al perna is offline
Senior Member
 
Join Date: Oct 2009
Location: ormond fla
Posts: 2,549
Default

Quote:
Originally Posted by BrianS View Post
Things that can cause that problem:
electrodes out of adjustment
air in fuel system (check fuel filter)
bad nozzle
fuel pressure wrong
fuel pump bad
ignition coil intermittent
Thank you Brian . No doubt much to check .
__________________
AL & ERIKA

2000 LXI Single Slide (sold)
1999 Prevost Vantare 45

Ormond Beach, Florida
PLEASE DO NOT PM ME
alperna@yahoo.com
386 290 3444
www.fastcubes.com
Reply With Quote
  #32  
Old 12-23-2019
Chief607's Avatar
Chief607 Chief607 is offline
Senior Member
 
Join Date: Sep 2015
Location: Branson
Posts: 689
Default

Al just wondering if you found the issue and if so what was it
__________________
John and Sandy Hill
Benny Hill our Personal Comedian
Branson, Mo
1999 Blue Bird 43LXi
Body # F123448
Chassis # 84788
Reply With Quote
  #33  
Old 12-23-2019
al perna al perna is offline
Senior Member
 
Join Date: Oct 2009
Location: ormond fla
Posts: 2,549
Default

Quote:
Originally Posted by Chief607 View Post
Al just wondering if you found the issue and if so what was it
John , No I have not found the issue as I had to deal with a water leak issue . It will be in the 40s tomorrow and I plan to check some of the items mentioned in this thread . Be assured when I do figure this out I will follow up here and post the results . Thanks for all the help .
__________________
AL & ERIKA

2000 LXI Single Slide (sold)
1999 Prevost Vantare 45

Ormond Beach, Florida
PLEASE DO NOT PM ME
alperna@yahoo.com
386 290 3444
www.fastcubes.com
Reply With Quote
  #34  
Old 01-25-2020
al perna al perna is offline
Senior Member
 
Join Date: Oct 2009
Location: ormond fla
Posts: 2,549
Default

Yes this is the same issue on the newer thread. Did all items mentioned in newer thread then went North . The issue returned. You see it was hard to test while in Fla but a trip up North exposed the issue again . Plan to give Peters option a try Monday .
John , I will be sure to post what the issue was as soon as I get it figured out . Been chasing this for almost 1 year now . It actually is the reason we can South for a few days prior to heading back North . Life on The Road
__________________
AL & ERIKA

2000 LXI Single Slide (sold)
1999 Prevost Vantare 45

Ormond Beach, Florida
PLEASE DO NOT PM ME
alperna@yahoo.com
386 290 3444
www.fastcubes.com
Reply With Quote
  #35  
Old 01-25-2020
irmagoo's Avatar
irmagoo irmagoo is offline
Senior Member
 
Join Date: Jul 2010
Location: washington
Posts: 2,714
Default

Quote:
Originally Posted by al perna View Post
Yes this is the same issue on the newer thread. Did all items mentioned in newer thread then went North . The issue returned. You see it was hard to test while in Fla but a trip up North exposed the issue again . Plan to give Peters option a try Monday .
John , I will be sure to post what the issue was as soon as I get it figured out . Been chasing this for almost 1 year now . It actually is the reason we can South for a few days prior to heading back North . Life on The Road
hi al
if your coach has engine heat from boiler thats a good way to check sys. in warm weather as you can heat engine for a long time..
__________________
mike mcgraugh
2003 LXI
"Blacktop Gyspy"
even a blind squirrel finds a nut once in awhile
washington Il.
Reply With Quote
  #36  
Old 01-28-2020
al perna al perna is offline
Senior Member
 
Join Date: Oct 2009
Location: ormond fla
Posts: 2,549
Default

Well he is the update . Don showed up so naturally with all his wheels polished on the inside and out , he wanted something else to do . So he asked me to run the unit so he could see for himself .

So she fired up and runs , but when the unit no longer needs heat because the water is already hot it shuts off . Normal so far . However as soon as heat is needed the unit will not restart unless we shut her down and then do a restart . I was told it could be a flat spot on the motor and a new motor may be needed . This was not Don's advice but from the repair facility that worked on it when we had the smoke issue . Prior to spending more I wanted to get the groups feedback . Thank you
__________________
AL & ERIKA

2000 LXI Single Slide (sold)
1999 Prevost Vantare 45

Ormond Beach, Florida
PLEASE DO NOT PM ME
alperna@yahoo.com
386 290 3444
www.fastcubes.com
Reply With Quote
  #37  
Old 01-28-2020
Alever Alever is offline
Senior Member
 
Join Date: Jul 2016
Location: Wapakoneta
Posts: 188
Default

When the unit tries to restart for heat does the motor run to do the purge cycle but does not ignite or does nothing happen until you cycle power?
__________________
Allen and Sara Eversman
Wapakoneta, Ohio
93 WLWB
Had 81 FC35
937-407-0079
Reply With Quote
  #38  
Old 01-28-2020
BrianS BrianS is offline
Senior Member
 
Join Date: Jan 2013
Location: Coweta
Posts: 972
Default

Does the light on dash switch stay on?
__________________

Brian Stephens
'97 PT43
Reply With Quote
  #39  
Old 01-28-2020
Joatha Joatha is offline
WanderBee
 
Join Date: Jan 2008
Location: Pensacola
Posts: 1,690
Default

I'm following this thread as I have been having the pretty much the exact same issue on and off for years with my AquaHot.

Currently, I can turn it on and it heats my water as expected. I hear the fan kick on and then you can hear it fire up. Then you wait 10-15 minutes for hot water. Once I (or my wife) go take a shower, it will call for more hot water. At that point, the unit will attempt to light, fail, and the light goes out on the dash. I can hear the fans running to clear the chamber (as expected).

But, I can go over, flip the switch off and back on (immediately) and it will fire back up and work just like you expect. Light comes back on until it inevitably fails again on the next cycle.

Occasionally, it will come on and heat a second round but not very often (maybe 1 in 10).

I've had it worked on several times and have done all the maintenance (nozzle, combustion chamber, etc). Never have been able to keep it working as it should more than a short period.
__________________
Jonathan Leifheit
2001 Bluebird Wanderlodge LX ME
WanderBee
Pensacola, FL
Reply With Quote
  #40  
Old 01-28-2020
al perna al perna is offline
Senior Member
 
Join Date: Oct 2009
Location: ormond fla
Posts: 2,549
Default

Well today we also figure to throw some parts at this issue . They are cheap parts . We are replacing the 180 and 198 thermostats . We drove around town for a few hours and when we finally found the place we believe will have them they were closed . So in the morning I will fetch them as a good runner should do .

Steven , Yes the light remains on but the unit will not restart . Even when there is a call for more heat . I only need to turn the AH off then back on for it to recycle .

Jonathan, Unlike yours my electric AH will continue to work and with it on we have plenty of hot water but no heat and with the trips I make and need to make in Feb I must fight this issue to the end . I will report back tomorrow .
__________________
AL & ERIKA

2000 LXI Single Slide (sold)
1999 Prevost Vantare 45

Ormond Beach, Florida
PLEASE DO NOT PM ME
alperna@yahoo.com
386 290 3444
www.fastcubes.com
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Aqua Hot bedroom zone heat issue Fred Bieti HVAC, Air Conditioners, Aqua Hot, Primus, Webasto, Chassis Heaters, Furnaces and Water Heaters 2 01-26-2013 09:52 PM
Aqua Warm not Aqua Hot tiger38117 PT & WB (Twin Axle Pusher Unique Issues) 28 05-22-2012 07:15 PM
Does my Aqua Hot do this? moonbeam express HVAC, Air Conditioners, Aqua Hot, Primus, Webasto, Chassis Heaters, Furnaces and Water Heaters 14 02-16-2011 02:15 PM
Aqua-Hot WTarrier HVAC, Air Conditioners, Aqua Hot, Primus, Webasto, Chassis Heaters, Furnaces and Water Heaters 16 11-01-2010 03:15 PM
DRY AQUA HOT sanchef General 4 06-18-2009 10:29 AM

Web Search:

All times are GMT -4. The time now is 05:08 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.