Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > LX and LXI (Unique Issues)

LX and LXI (Unique Issues) If you have a unique issue with your LX or LXI model coach and it can't be answered in one of the other forums here, then this is where you can list it, WITH THE EXCEPTION OF THOSE ISSUES INVOLVED WITH ANY LAWSUIT.....list your LX and LXI Parts here too.

Site Search:
Reply
 
Thread Tools
  #1  
Old 01-15-2020
irmagoo's Avatar
irmagoo irmagoo is offline
Senior Member
 
Join Date: Jul 2010
Location: washington
Posts: 2,598
Default lxi front slide schematics

looking for schematics for the front slide mine is acting up need some info on wiring- jim b. told me that there is 3 red wires in the top of alum box in front bay what must have 12 volts present to operate slide,,,well third wire-# 6120 is not hot,,,slide is out about 4 inches and wont move
any help appreciated wiring disappeared to parts unknown about 18 inches from the brain box
tanx mike
__________________
mike mcgraugh
2003 LXI
"Blacktop Gyspy"
even a blind squirrel finds a nut once in awhile
washington Il.

Last edited by Dieselbird01; 01-15-2020 at 03:57 PM. Reason: No changes - clicked "edit" by mistake
Reply With Quote
  #2  
Old 01-15-2020
Dieselbird01's Avatar
Dieselbird01 Dieselbird01 is offline
John Wyatt – Administrator/Moderator
 
Join Date: Feb 2008
Location: Titusville
Posts: 3,981
Default

Quote:
Originally Posted by irmagoo View Post
looking for schematics for the front slide mine is acting up need some info on wiring- jim b. told me that there is 3 red wires in the top of alum box in front bay what must have 12 volts present to operate slide,,,well third wire-# 6120 is not hot,,,slide is out about 4 inches and wont move
any help appreciated wiring disappeared to parts unknown about 18 inches from the brain box
tanx mike
I'll do some digging but in the mean time, in case you need a quick response, I think the three 12 volt sources are Battery, Ignition and park brake. Edit: Battery, Ignition and Accessory
__________________
John Wyatt
Titusville, Florida
1991 40' WLWB-WTB
Body Number F095567
My Location: http://www.bbirdmaps.com/user1.cfm?user=4

1991 40' WB ...From 2008 - Present
1984 ½ PT-36 .From 2000 - 2008
1973 FC-31 .....From 1991 - 2001

Last edited by Dieselbird01; 01-15-2020 at 04:34 PM.
Reply With Quote
  #3  
Old 01-15-2020
irmagoo's Avatar
irmagoo irmagoo is offline
Senior Member
 
Join Date: Jul 2010
Location: washington
Posts: 2,598
Default

thanks john
you da man
__________________
mike mcgraugh
2003 LXI
"Blacktop Gyspy"
even a blind squirrel finds a nut once in awhile
washington Il.
Reply With Quote
  #4  
Old 01-15-2020
Dieselbird01's Avatar
Dieselbird01 Dieselbird01 is offline
John Wyatt – Administrator/Moderator
 
Join Date: Feb 2008
Location: Titusville
Posts: 3,981
Default

At this point I don't know the path but from Jim B's slide notes (Lxi database), it looks like:

Wire 6100 is from Batt
Wire 6110 is from Ign
Wire 6120 is from Acc
__________________
John Wyatt
Titusville, Florida
1991 40' WLWB-WTB
Body Number F095567
My Location: http://www.bbirdmaps.com/user1.cfm?user=4

1991 40' WB ...From 2008 - Present
1984 ½ PT-36 .From 2000 - 2008
1973 FC-31 .....From 1991 - 2001
Reply With Quote
  #5  
Old 01-15-2020
Randy Dupree's Avatar
Randy Dupree Randy Dupree is offline
Forum owner
 
Join Date: Dec 2007
Location: Port St Joe,Fl
Posts: 36,559
Default

So all you need to do is make all 3 wires hot and the slide should move?
__________________
DO NOT SEND PM
email me at randy@randydupree.com only.

Randy Dupree
2000 LXI 43
Bainbridge,Ga.
Port St Joe Fl.
www.buybyebluebird.com

randy@randydupree.com
Reply With Quote
  #6  
Old 01-16-2020
irmagoo's Avatar
irmagoo irmagoo is offline
Senior Member
 
Join Date: Jul 2010
Location: washington
Posts: 2,598
Default

thanks again john
randy the slide is a little more complicated than that unfortunately,, the jacks being down and the jack sensors working also seem to play into it
i need to find a schematic for itif someone has one- a copy for wog would be great!!!
that would help but i got it going acc wire had no 12 volt on it at circuit board i guess me trying to look at my ignition switch got it power??? only the shadow knows
i can tell you that if it keeps doing this i will make some changes its a little over complicated for sure. i have new start batteries but maybe because i had just set jacks voltage was showing low and caused this sys, to fault but you would think some little light or another busser would have joined in but it just stopped moving i checked all wire connections at master solenoid and at pump solenoid and pump connection all seemed ok a light on key panel came on once for "check jacks" i turned key off and then back on no light ???so bumped slide side of coach up 1/4" or so and slide worked. this is a few words but 6 hours or so checking things out in very uncomfortable area so i need to figure this out..
mike
note
jim said that he looked at some stuff on hwh that showed other coach brands wiring but not b bird maybe i can get some insight from them i'll see
__________________
mike mcgraugh
2003 LXI
"Blacktop Gyspy"
even a blind squirrel finds a nut once in awhile
washington Il.
Reply With Quote
  #7  
Old 01-16-2020
Randy Dupree's Avatar
Randy Dupree Randy Dupree is offline
Forum owner
 
Join Date: Dec 2007
Location: Port St Joe,Fl
Posts: 36,559
Default

The bay doors have sensors too,and the parking brake needs to be set and the trans in neutral and don't forget about the DRL module,it has caused all kinds of problems for other people.
Time to bypass some safetys...
__________________
DO NOT SEND PM
email me at randy@randydupree.com only.

Randy Dupree
2000 LXI 43
Bainbridge,Ga.
Port St Joe Fl.
www.buybyebluebird.com

randy@randydupree.com
Reply With Quote
  #8  
Old 01-16-2020
irmagoo's Avatar
irmagoo irmagoo is offline
Senior Member
 
Join Date: Jul 2010
Location: washington
Posts: 2,598
Default

Quote:
Originally Posted by Randy Dupree View Post
The bay doors have sensors too,and the parking brake needs to be set and the trans in neutral and don't forget about the DRL module,it has caused all kinds of problems for other people.
Time to bypass some safetys...
thanks randy the problem is i dont know what wires are inputs lots of stuff in the box.. schematic would help..
is the drl module the one in panel under driver window??
__________________
mike mcgraugh
2003 LXI
"Blacktop Gyspy"
even a blind squirrel finds a nut once in awhile
washington Il.
Reply With Quote
  #9  
Old 01-16-2020
Dieselbird01's Avatar
Dieselbird01 Dieselbird01 is offline
John Wyatt – Administrator/Moderator
 
Join Date: Feb 2008
Location: Titusville
Posts: 3,981
Default

Quote:
Originally Posted by irmagoo View Post
thanks again john
randy the slide is a little more complicated than that unfortunately,, the jacks being down and the jack sensors working also seem to play into it
i need to find a schematic for itif someone has one- a copy for wog would be great!!!
that would help but i got it going acc wire had no 12 volt on it at circuit board i guess me trying to look at my ignition switch got it power??? only the shadow knows
i can tell you that if it keeps doing this i will make some changes its a little over complicated for sure. i have new start batteries but maybe because i had just set jacks voltage was showing low and caused this sys, to fault but you would think some little light or another busser would have joined in but it just stopped moving i checked all wire connections at master solenoid and at pump solenoid and pump connection all seemed ok a light on key panel came on once for "check jacks" i turned key off and then back on no light ???so bumped slide side of coach up 1/4" or so and slide worked. this is a few words but 6 hours or so checking things out in very uncomfortable area so i need to figure this out..
mike
note
jim said that he looked at some stuff on hwh that showed other coach brands wiring but not b bird maybe i can get some insight from them i'll see
Quote:
Originally Posted by irmagoo View Post
thanks randy the problem is i dont know what wires are inputs lots of stuff in the box.. schematic would help..
is the drl module the one in panel under driver window??

These may not be exactly what you're looking for but I attached a few of Jim Brookshire's HWH Slide and Jack notes from the database that I mentioned in post #4.

Jim B, Bill Pape and I scanned them and added them to the database just a couple of months ago. They (and others) can be found in the database under "LX and LXI FILES/ LXi HWH Slide and Jack info"
Attached Files
File Type: pdf Blue Bird Room Extension info.pdf (1.59 MB, 12 views)
File Type: pdf HWH info.pdf (1.61 MB, 15 views)
File Type: pdf Slide Wiring.pdf (387.9 KB, 14 views)
__________________
John Wyatt
Titusville, Florida
1991 40' WLWB-WTB
Body Number F095567
My Location: http://www.bbirdmaps.com/user1.cfm?user=4

1991 40' WB ...From 2008 - Present
1984 ½ PT-36 .From 2000 - 2008
1973 FC-31 .....From 1991 - 2001
Reply With Quote
  #10  
Old 01-16-2020
al perna al perna is offline
Senior Member
 
Join Date: Oct 2009
Location: ormond fla
Posts: 2,333
Default

Quote:
Originally Posted by irmagoo View Post
looking for schematics for the front slide mine is acting up need some info on wiring- jim b. told me that there is 3 red wires in the top of alum box in front bay what must have 12 volts present to operate slide,,,well third wire-# 6120 is not hot,,,slide is out about 4 inches and wont move
any help appreciated wiring disappeared to parts unknown about 18 inches from the brain box
tanx mike
Mike , May I ask what kind of issue are you having ?
__________________
AL & ERIKA

2000 LXI Single Slide (sold)
1999 Prevost Vantare 45

Ormond Beach, Florida
PLEASE DO NOT PM ME
alperna@yahoo.com
386 290 3444
www.fastcubes.com
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Eliminating the Front Slide PLC BBERIC35 M380 (Unique Issues) 16 02-11-2018 12:22 AM
Front Slide Issue RonC M380 (Unique Issues) 2 03-05-2016 09:11 PM
M380 Front Slide Accordion lfinch M380 (Unique Issues) 4 02-03-2014 12:34 PM
Front slide no power JohnnyM72 M380 (Unique Issues) 17 09-21-2013 06:07 PM
Front Slide Seal Joe Crocker M380 (Unique Issues) 9 08-10-2012 01:40 PM

Web Search:

All times are GMT -4. The time now is 07:43 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.