Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > HVAC, Air Conditioners, Aqua Hot, Primus, Webasto, Chassis Heaters, Furnaces and Water Heaters

HVAC, Air Conditioners, Aqua Hot, Primus, Webasto, Chassis Heaters, Furnaces and Water Heaters Questions and information about the wide variety of Heating and Air Conditioning as well as Water Heater systems available are discussed here.

Site Search:
Reply
 
Thread Tools
  #1  
Old 4 Weeks Ago
Mark b's Avatar
Mark b Mark b is offline
Senior Member
 
Join Date: Sep 2014
Location: Irmo
Posts: 169
Default Aqua hot help

Aqua hot was running fine at Lovebirds until last night when the light on the dash went out and unit wasnt working. Got home and changed filter, nozzle and cleaned up the burner unit and photo cell disc that had a good amount of buildup. When I turn the dash switch on and go to the unit I can hear what sounds like a small motor running and then about 15 seconds later I hear a click which sounds like it’s coming from the control Box, followed by rapid clicking sounds which almost sound like maybe the unit is sparking and that lasts about 10 seconds and the unit shuts off. Any help appreciated.
__________________
Mark and Pam Burtis
2001 LX ME
Irmo, SC
803-530-2591
Reply With Quote
  #2  
Old 4 Weeks Ago
Chief607's Avatar
Chief607 Chief607 is offline
Senior Member
 
Join Date: Sep 2015
Location: Branson
Posts: 587
Default

Do you have the aqua hot service manual? It has a trouble shooting section on page 45. I tried to attach it here but its to large. search the WOG and down load it. Its awesome step by step trouble shooting. If I can find it Ill send the link
__________________
John and Sandy Hill
Benny Hill our Personal Comedian
Branson, Mo
1999 Blue Bird 43LXi
Body # F123448
Chassis # 84788
Reply With Quote
  #3  
Old 4 Weeks Ago
Chief607's Avatar
Chief607 Chief607 is offline
Senior Member
 
Join Date: Sep 2015
Location: Branson
Posts: 587
Default

here is the links
https://www.wanderlodgeownersgroup.c...anual08-01.pdf

I have also attached the wiring manual
Attached Files
File Type: pdf Aqua Hot Electrical connections.pdf (153.4 KB, 8 views)
__________________
John and Sandy Hill
Benny Hill our Personal Comedian
Branson, Mo
1999 Blue Bird 43LXi
Body # F123448
Chassis # 84788
Reply With Quote
  #4  
Old 4 Weeks Ago
Clueless Clueless is offline
Senior Member
 
Join Date: Nov 2008
Location: Valparaiso
Posts: 2,043
Default

I had a similar situation, turned out to be a broken clutch.

https://heatmyrv.com/product/clutch-...g-wpx-350-516/

Mine occasionally rattled when it ran and distinctly rattled when I took the burner off and shook it.

With a broken clutch the fuel pump and fan don't run. The sound is like a small motor running because it is. When the motor is turning everything the sound is bigger like a blower.9

I would suggest everyone get a good idea of how the AH sounds and how hard it blows when it's working. Troubleshooting a broken clutch took me down several rabit holes. Knowing how it is supposed to sound an blow will tell you maybe it's not a nozzle or filter both of which are cheap and probably should be changed anyway.
__________________
David Styf
82 FC 33 SB SOLD
89 SP 36 Silver Edition SOLD
96 WB
Valparaiso, In./Baldwin, Mi.
Reply With Quote
  #5  
Old 4 Weeks Ago
Angrybird's Avatar
Angrybird Angrybird is offline
Junior Member
 
Join Date: Jan 2020
Location: Ft Lauderdale
Posts: 25
Default

The two igniters need to be in perfect alignment. You may have bumped one when you were changing the nozzle.
__________________
Joe Rocco
Ft Lauderdale, Florida
1997 43 WLWB
Jeep Grand Cherokee, Tow'd
Harley Ultra Classic on trailer
Owner at BlackJack Tire and Battery
Reply With Quote
  #6  
Old 4 Weeks Ago
atckip's Avatar
atckip atckip is offline
Senior Member
 
Join Date: Feb 2010
Location: Brooks
Posts: 2,983
Default

You might check to see if fuel is getting thru the filter
__________________
Kip Henry
95 WB42 S-60
88 WB40 2010/14
Brooks, GA
Kip Cindy & Cody
678-523-7920
Reply With Quote
  #7  
Old 4 Weeks Ago
lcondosta lcondosta is offline
Senior Member
 
Join Date: Jan 2008
Location: Holden Beach
Posts: 281
Default

Have someone start the Aquahot and hold your hand over the exhaust pipe you should feel air bowing out. If not I would check the clutch I had to replace mine.
__________________
Lee Condosta
Holden Beach, NC
2001 Navigator / Sold 85 PT 40
Reply With Quote
  #8  
Old 4 Weeks Ago
Mark b's Avatar
Mark b Mark b is offline
Senior Member
 
Join Date: Sep 2014
Location: Irmo
Posts: 169
Default

So I checked the clutch today and it is fine. Ironically it was loose and only one of two screws holding the motor to the mounting plate was present and it was loose. Fixed that but still same issue. Looks like the motor runs, fuel solenoid is opening and the ignition coil is firing. I guess next easiest steps are to check thermostats. Also maybe flame sensor but not sure how that would matter if I dont even get a flame.
__________________
Mark and Pam Burtis
2001 LX ME
Irmo, SC
803-530-2591
Reply With Quote
  #9  
Old 4 Weeks Ago
chiplamb's Avatar
chiplamb chiplamb is offline
Senior Member
 
Join Date: Sep 2018
Location: Augusta
Posts: 1,451
Default

Flame sensor actually not a bad idea, that and a service. You do have more than 1/4 tank of fuel though, right?
__________________
Chip Lamb
Augusta, Georgia
E-MAIL OR CALL - NO PM
chip@collectorsco.com / 804-357-4926
2004 M380 101k/22xx hours
1987 FC35 TMU/42xx hours
Former: 90 SP36, 92 WB40, 85 FC35SB & others
Reply With Quote
  #10  
Old 4 Weeks Ago
Mark b's Avatar
Mark b Mark b is offline
Senior Member
 
Join Date: Sep 2014
Location: Irmo
Posts: 169
Default

Plenty of Diesel. By service do you mean filter, nozzle and cleaning? I have done those. Actually twice.
__________________
Mark and Pam Burtis
2001 LX ME
Irmo, SC
803-530-2591
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Aqua Hot ??? Dennis and Joan HVAC, Air Conditioners, Aqua Hot, Primus, Webasto, Chassis Heaters, Furnaces and Water Heaters 7 10-26-2016 10:06 AM
Aqua Warm not Aqua Hot tiger38117 PT & WB (Twin Axle Pusher Unique Issues) 28 05-22-2012 07:15 PM
Aqua Hot in an SOB Bruce HVAC, Air Conditioners, Aqua Hot, Primus, Webasto, Chassis Heaters, Furnaces and Water Heaters 3 04-05-2012 05:55 PM
Does my Aqua Hot do this? moonbeam express HVAC, Air Conditioners, Aqua Hot, Primus, Webasto, Chassis Heaters, Furnaces and Water Heaters 14 02-16-2011 02:15 PM
Aqua-Hot WTarrier HVAC, Air Conditioners, Aqua Hot, Primus, Webasto, Chassis Heaters, Furnaces and Water Heaters 16 11-01-2010 03:15 PM

Web Search:

All times are GMT -4. The time now is 12:25 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.