Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > M450 (Unique Issues)

M450 (Unique Issues) If you have a unique issue with your M450 model coach and it can't be answered in one of the other forums here, then this is where you can list it.....list your M450 Parts here too. NO DISCUSSION OF ANY OF THE M450 LAWSUITS ALLOWED HERE.

Site Search:
Reply
 
Thread Tools
  #1  
Old 4 Weeks Ago
Icefixr66's Avatar
Icefixr66 Icefixr66 is offline
Senior Member
 
Join Date: Nov 2009
Location: Austintown
Posts: 1,069
Default Thumping subwoofer

I had to replace my 50 amp power cord Don’t ask why you already know! Had to disconnect all the wiring in the transfer switch box located in front of the Glendenning power cord winder Took pictures of all the wiring so that it would go back together correctly After I hooked everything back up and turned the power on everything is working normal but I am getting a loud thump from the powered subwoofer that is connected to the home theater system Does anybody have any ideas of what I did wrong or how to correct it? The thumping is at a three or four second interval and sounds like a heartbeat
__________________
Mike Basista
2005 M450
"Some Enchanted Evening"
Austintown,Ohio

Last edited by Icefixr66; 4 Weeks Ago at 01:34 PM.
Reply With Quote
  #2  
Old 4 Weeks Ago
Revision's Avatar
Revision Revision is offline
Senior Member
 
Join Date: Nov 2018
Location: Portland (the other one.)
Posts: 347
Default

It sounds like the amp is powering up and then going into protect and cutting power, then firing back up and repeating. What's the DMM say?
__________________
Revision
Portland, ME and willing to travel nationwide
'82 FC35 "Finn's Inn Express"
Reply With Quote
  #3  
Old 4 Weeks Ago
gcyeaw's Avatar
gcyeaw gcyeaw is offline
Gardner
 
Join Date: Dec 2007
Location: Ridgewood
Posts: 8,733
Default

Is it an auto reset breaker tripping that feeds the amp circuit??
__________________
Gardner Yeaw
86 PT-36 Golden Memories
83FC35 SB $IXTEEN TON$ SOLD
78 FC 33 Happinest (Sold)
Ridgewood, New Jersey
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Subwoofer not working Joatha LX and LXI (Unique Issues) 4 07-23-2015 01:48 PM
No power at subwoofer.. JohnnyM72 M380 (Unique Issues) 11 02-14-2013 12:07 PM

Web Search:

All times are GMT -4. The time now is 12:19 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.