Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > Electrical

Electrical Discussion of preventative/corrective maintenance and other technical issues regarding your coach's electrical system.

Site Search:
Reply
 
Thread Tools
  #1  
Old 07-19-2019
al perna al perna is offline
Senior Member
 
Join Date: Oct 2009
Location: ormond fla
Posts: 2,267
Default 2000 LXI Voltage Issue

Hello WOG Electrical Gurus .

Seems I have a issue with charging .Here are the facts.

start coach voltage 16+ volts


0 volts to group31 , 16 v to house


Alternator puts out 17+ v

no voltage to solenoid

so where to go from here . from the dash switch to solenoid there must be a relay or fuse. Any and all jokes, advise and guesses are welcomed . Who knows like a squirrel you just might guess right

As always thank you in advance .
__________________
AL & ERIKA

2000 LXI Single Slide (sold)
1999 Prevost Vantare 45

Ormond Beach, Florida
PLEASE DO NOT PM ME
alperna@yahoo.com
386 290 3444
www.fastcubes.com
Reply With Quote
  #2  
Old 07-19-2019
GregOC GregOC is offline
.
 
Join Date: Dec 2018
Location: R
Posts: 398
Default

I will look at my bus tonight but...... If the other bank is low, could be that bank that excites the relays and solenoid. Try jumping the banks to see if that gets the switch to hold after 20 min.
__________________
Greg
Reply With Quote
  #3  
Old 07-19-2019
al perna al perna is offline
Senior Member
 
Join Date: Oct 2009
Location: ormond fla
Posts: 2,267
Default

Interesting Greg . So your saying put jumpers from Coach to start batteries ? Why 20 min ?
__________________
AL & ERIKA

2000 LXI Single Slide (sold)
1999 Prevost Vantare 45

Ormond Beach, Florida
PLEASE DO NOT PM ME
alperna@yahoo.com
386 290 3444
www.fastcubes.com
Reply With Quote
  #4  
Old 07-19-2019
GregOC GregOC is offline
.
 
Join Date: Dec 2018
Location: R
Posts: 398
Default

Quote:
Originally Posted by al perna View Post
Interesting Greg . So your saying put jumpers from Coach to start batteries ? Why 20 min ?
Was thinking that after 20 min the low voltage bank may have enough juice for a test of the on off switch so you can learn that you corrected the issue. I hope all is well with you two. I so want to have ' a bird in hand' soon. This 'two in the bush' is cool but, upkeep goes on even parked.
__________________
Greg
Reply With Quote
  #5  
Old 07-20-2019
al perna al perna is offline
Senior Member
 
Join Date: Oct 2009
Location: ormond fla
Posts: 2,267
Default

so true about upkeep even when they sit . I did have a full charge on the start batteries but was still getting 16+ to house but nothing to start . I also confirmed no volts to solenoid on upper right side above shunts . I think there must be a fuse or relay between the dash switch and solenoid somewhere , just not sure where and how it is labeled .
__________________
AL & ERIKA

2000 LXI Single Slide (sold)
1999 Prevost Vantare 45

Ormond Beach, Florida
PLEASE DO NOT PM ME
alperna@yahoo.com
386 290 3444
www.fastcubes.com
Reply With Quote
  #6  
Old 07-20-2019
atckip's Avatar
atckip atckip is offline
Senior Member
 
Join Date: Feb 2010
Location: Brooks
Posts: 2,906
Default

I'm guessing the bus has been parked and plugged in for a bit. If there was no issues before I would suspect batteries. On my wide body the on board chargers don't charge the start batteries until I use the combine switch
__________________
Kip Henry
95 WB42 S-60
88 WB40 2010/14
Brooks, GA
Kip Cindy & Cody
678-523-7920
Reply With Quote
  #7  
Old 07-20-2019
al perna al perna is offline
Senior Member
 
Join Date: Oct 2009
Location: ormond fla
Posts: 2,267
Default

Quote:
Originally Posted by atckip View Post
I'm guessing the bus has been parked and plugged in for a bit. If there was no issues before I would suspect batteries. On my wide body the on board chargers don't charge the start batteries until I use the combine switch

Kip , You are correct the combine switch was not set for both banks to charge . On one hand we don't want to just keep charging them but we do need to at times get them charged. Now if I can only find the fuse/relay
__________________
AL & ERIKA

2000 LXI Single Slide (sold)
1999 Prevost Vantare 45

Ormond Beach, Florida
PLEASE DO NOT PM ME
alperna@yahoo.com
386 290 3444
www.fastcubes.com
Reply With Quote
  #8  
Old 07-20-2019
Dieselbird01's Avatar
Dieselbird01 Dieselbird01 is online now
John Wyatt – Administrator/Moderator
 
Join Date: Feb 2008
Location: Titusville
Posts: 3,912
Default

Not sure the LXi’s are set up the same way but on a WB there are diodes that feed the coil of the Aux Batt solenoid. On a WB the diodes are at the solenoid coil - they have been known to open and even break in half. 6 Amp diodes on a WB.
__________________
John Wyatt
Titusville, Florida
1991 40' WLWB-WTB
Body Number F095567
My Location: http://www.bbirdmaps.com/user1.cfm?user=4

1991 40' WB ...From 2008 - Present
1984 ½ PT-36 .From 2000 - 2008
1973 FC-31 .....From 1991 - 2001
Reply With Quote
  #9  
Old 07-20-2019
al perna al perna is offline
Senior Member
 
Join Date: Oct 2009
Location: ormond fla
Posts: 2,267
Default

Quote:
Originally Posted by Dieselbird01 View Post
Not sure the LXi’s are set up the same way but on a WB there are diodes that feed the coil of the Aux Batt solenoid. On a WB the diodes are at the solenoid coil - they have been known to open and even break in half. 6 Amp diodes on a WB.
Thank you John , this has been check and we are all good here . Still overcharging House only batteries. Still nothing going to start batteries from alternator .
__________________
AL & ERIKA

2000 LXI Single Slide (sold)
1999 Prevost Vantare 45

Ormond Beach, Florida
PLEASE DO NOT PM ME
alperna@yahoo.com
386 290 3444
www.fastcubes.com
Reply With Quote
  #10  
Old 07-20-2019
Randy Dupree's Avatar
Randy Dupree Randy Dupree is online now
Forum owner
 
Join Date: Dec 2007
Location: Port St Joe,Fl
Posts: 35,857
Default

Quote:
Originally Posted by al perna View Post
Thank you John , this has been check and we are all good here . Still overcharging House only batteries. Still nothing going to start batteries from alternator .

I thought the alternator had a cable that ran straight to the start batteries?
is the alternator making power?
__________________
DO NOT SEND PM
email me at randy@randydupree.com only.

Randy Dupree
2000 LXI 43
Bainbridge,Ga.
Port St Joe Fl.
www.buybyebluebird.com

randy@randydupree.com
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Low voltage on one leg SNOWBIRD Electrical 18 05-21-2017 10:26 AM
1986 FC33 Ac Voltage Monitor Issue CRT425 Electrical 5 08-21-2016 11:36 AM
Voltage Rick Electrical 19 05-29-2016 10:09 PM
low bus voltage ? Zbird SP (Single Axle Pusher Unique Issues) 21 11-14-2013 02:25 PM
Low voltage on one leg foxyfish1001 Generators 9 07-24-2012 04:56 PM

Web Search:

All times are GMT -4. The time now is 12:56 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.