Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > M380 (Unique Issues)

M380 (Unique Issues) If you have a unique issue with your M380 model coach and it can't be answered in one of the other forums here, then this is where you can list it.....list your M380 Parts here too.

Site Search:
Reply
 
Thread Tools
  #1  
Old 10-06-2011
Elkherds Elkherds is offline
Junior Member
 
Join Date: Oct 2011
Location: Granbury
Posts: 25
Default Won't start from cab

Hello everyone, we just purchased a 2004 Wanderlodge MD 380 last saturday. The wife and I are glad to have it and are looking forward to getting out on the road soon. We are both completely new to this type of travelling but are sure we will enjoy it.
I have been reading the owners manual and have lots of questions. I have searched the archives and have gotten alot of information so far. I do have one problem that has occurred since we got it home. I can't get it to start from the cab, I can remote start it without any problems.
Can anyone help me with this issue?

Thanks
__________________
David & Diane Moore
Granbury, TX
2004 MD 380
Reply With Quote
  #2  
Old 10-06-2011
iamflagman's Avatar
iamflagman iamflagman is offline
(1943-2018) Forum Co-founder/Administrator
 
Join Date: Dec 2007
Location: Hopkins
Posts: 11,506
Default

Quote:
Originally Posted by Elkherds View Post
Hello everyone, we just purchased a 2004 Wanderlodge MD 380 last saturday. The wife and I are glad to have it and are looking forward to getting out on the road soon. We are both completely new to this type of travelling but are sure we will enjoy it.
I have been reading the owners manual and have lots of questions. I have searched the archives and have gotten alot of information so far. I do have one problem that has occurred since we got it home. I can't get it to start from the cab, I can remote start it without any problems.
Can anyone help me with this issue?

Thanks

Hi David,

One of the other WOG members will be her to help you out, but until then go to the home page on the WOG Internet site and open this thread, then scroll down almost to the bottom of the page and under Similar Threads you will find some suggested threads to read that the software has determined may be similar to your problem, you may find the answer right there.
__________________

JOHN FINN
FORUM MODERATOR-ADMINISTRATOR
1982 FC35RB
I'm NO EXPERT, but I did stay in the FINN'S INN EXPRESS last night
HOPKINS, SOUTH CAROLINA
VISIT THE FINN'S INN EXPRESS REMODELING ADVENTURE AND TECH. TIPS
I'M SO SLOW ON THE HILLS,THAT I GET TO SMELL THE FLOWERS AS I GO BY.....AND WATCH THEM GROW TOO!! NOT SO MUCH ANYMORE
Visit the WILD HARE RACING website
REMEMBER 9/11
Reply With Quote
  #3  
Old 10-06-2011
Elkherds Elkherds is offline
Junior Member
 
Join Date: Oct 2011
Location: Granbury
Posts: 25
Default

Thanks for the suggestion, I had looked there before and could not find anything. My problem seems to be different than the ones there. I turn the key to start it and get nothing. No click,no warning lights on the dash. It acts more like the switch is disconnected. Since I am new to this I thought maybe I hit a disconnect switch and did not know it. It ran and started on Tuesday, when I went out Wednesday to start it - nothing. No loss of power all accessories work. I am just confused!!!
__________________
David & Diane Moore
Granbury, TX
2004 MD 380
Reply With Quote
  #4  
Old 10-06-2011
Ernest Ekberg's Avatar
Ernest Ekberg Ernest Ekberg is offline
Senior Member
 
Join Date: May 2009
Location: Weatherford, Tx
Posts: 5,928
Default

David- toggle the tranny shifter and make sure its in neutral
__________________
Ernie Ekberg
Prevost Liberty 45 XL
ernietex@yahoo.com
www.ernieekbergflooring.net
Reply With Quote
  #5  
Old 10-06-2011
Elkherds Elkherds is offline
Junior Member
 
Join Date: Oct 2011
Location: Granbury
Posts: 25
Default

Thanks, went out and tried that and still no luck.
__________________
David & Diane Moore
Granbury, TX
2004 MD 380
Reply With Quote
  #6  
Old 10-06-2011
Ernest Ekberg's Avatar
Ernest Ekberg Ernest Ekberg is offline
Senior Member
 
Join Date: May 2009
Location: Weatherford, Tx
Posts: 5,928
Default

David- was that the coach in Ft Worth?
__________________
Ernie Ekberg
Prevost Liberty 45 XL
ernietex@yahoo.com
www.ernieekbergflooring.net
Reply With Quote
  #7  
Old 10-06-2011
Elkherds Elkherds is offline
Junior Member
 
Join Date: Oct 2011
Location: Granbury
Posts: 25
Default

Yes, do you know something about it?
__________________
David & Diane Moore
Granbury, TX
2004 MD 380
Reply With Quote
  #8  
Old 10-06-2011
Ernest Ekberg's Avatar
Ernest Ekberg Ernest Ekberg is offline
Senior Member
 
Join Date: May 2009
Location: Weatherford, Tx
Posts: 5,928
Default

I walked around it looking for the usual bodily fluids. She had none- looked great and I'm sure this is a small item that can be fixed. Did the A/T switch get thrown?
__________________
Ernie Ekberg
Prevost Liberty 45 XL
ernietex@yahoo.com
www.ernieekbergflooring.net
Reply With Quote
  #9  
Old 10-06-2011
Elkherds Elkherds is offline
Junior Member
 
Join Date: Oct 2011
Location: Granbury
Posts: 25
Default

Pardon my ignorance but, what is an A/T switch and where would I find it. If it is the remote switch from the engine compartment then I did check that and it is in the correct position.
__________________
David & Diane Moore
Granbury, TX
2004 MD 380
Reply With Quote
  #10  
Old 10-06-2011
Ernest Ekberg's Avatar
Ernest Ekberg Ernest Ekberg is offline
Senior Member
 
Join Date: May 2009
Location: Weatherford, Tx
Posts: 5,928
Default

BB placed a switch labeled A/T on the dash. It is the main switch that will make sure the engine will not start. Look hard- its obscure
__________________
Ernie Ekberg
Prevost Liberty 45 XL
ernietex@yahoo.com
www.ernieekbergflooring.net
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gen-set won't start Kenneth beeler Generators 30 08-01-2010 03:31 PM
would not start Don Meyer Engine 3 06-05-2010 10:39 AM
Bus cut off and will not start... bailey bus Engine 7 01-25-2010 10:38 PM
37' BMC,will not start Randy Dupree Engine 5 04-08-2009 05:34 PM
84 PT no start BusBoyJj Engine 7 05-29-2008 06:35 PM

Web Search:

All times are GMT -4. The time now is 05:16 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.