Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > LX and LXI (Unique Issues)

LX and LXI (Unique Issues) If you have a unique issue with your LX or LXI model coach and it can't be answered in one of the other forums here, then this is where you can list it, WITH THE EXCEPTION OF THOSE ISSUES INVOLVED WITH ANY LAWSUIT.....list your LX and LXI Parts here too.

Site Search:
Reply
 
Thread Tools
  #21  
Old 09-21-2019
al perna al perna is offline
Senior Member
 
Join Date: Oct 2009
Location: ormond fla
Posts: 2,258
Default

I would reach out to George Morris I bet he can get you fixed over the phone , you will need to tex him . Pay him as a consultant I would he knows our coaches

George Morris
478 235 7467
__________________
AL & ERIKA

2000 LXI Single Slide (sold)
1999 Prevost Vantare 45

Ormond Beach, Florida
PLEASE DO NOT PM ME
alperna@yahoo.com
386 290 3444
www.fastcubes.com
Reply With Quote
  #22  
Old 09-21-2019
al perna al perna is offline
Senior Member
 
Join Date: Oct 2009
Location: ormond fla
Posts: 2,258
Default

Something else I would do that is easy would be to run the genny and make sure you are charging the batteries . I do not know if this could be your issue but on the fire wall to the right of the batteries are wires covered in that plastic protector stuff. Peel back the one that goes to the relay on the wall and find the diode , maybe she does more than regulate charging . You never know
__________________
AL & ERIKA

2000 LXI Single Slide (sold)
1999 Prevost Vantare 45

Ormond Beach, Florida
PLEASE DO NOT PM ME
alperna@yahoo.com
386 290 3444
www.fastcubes.com
Reply With Quote
  #23  
Old 09-21-2019
atckip's Avatar
atckip atckip is online now
Senior Member
 
Join Date: Feb 2010
Location: Brooks
Posts: 2,891
Default

Did you check the DRL module? Your no start sounds like my Allison cpu issue I had awhile back. If it was sitting for a while did you look at the wiring around the cpu and check for any obvious damage?
__________________
Kip Henry
95 WB42 S-60
88 WB40 2010/14
Brooks, GA
Kip Cindy & Cody
678-523-7920
Reply With Quote
  #24  
Old 09-21-2019
Randy Dupree's Avatar
Randy Dupree Randy Dupree is online now
Forum owner
 
Join Date: Dec 2007
Location: Port St Joe,Fl
Posts: 35,696
Default

Post 13,follow the link.
Read about the DRL module.
__________________
DO NOT SEND PM
email me at randy@randydupree.com only.

Randy Dupree
2000 LXI 43
Bainbridge,Ga.
Port St Joe Fl.
www.buybyebluebird.com

randy@randydupree.com
Reply With Quote
  #25  
Old 10-03-2019
biffwillingham's Avatar
biffwillingham biffwillingham is offline
Senior Member
 
Join Date: Dec 2014
Location: Martin
Posts: 84
Default

Finally got it running!!!!!!!!!! Found broken wire on negative terminal post above batteries. This is the negative feed for the wiring harness’s. What an adventure.........learned a lot about the bus during this though so there is a bright side.
Thanks for all of the comments on where to look. A lot of them were very close to the real problem and it became an ordeal to find the real problem.
__________________
Biff & Joy Willingham
Martin, Georgia
'99 43 LXi
2004 Jeep Liberty
2003 HD Road King
Reply With Quote
  #26  
Old 10-03-2019
atckip's Avatar
atckip atckip is online now
Senior Member
 
Join Date: Feb 2010
Location: Brooks
Posts: 2,891
Default

Great news. Thanks for the update!
__________________
Kip Henry
95 WB42 S-60
88 WB40 2010/14
Brooks, GA
Kip Cindy & Cody
678-523-7920
Reply With Quote
  #27  
Old 10-03-2019
jwmp's Avatar
jwmp jwmp is offline
Senior Member
 
Join Date: Jan 2009
Location: Murrells Inlet
Posts: 834
Default

Quote:
Originally Posted by jwmp View Post
Sounds like you have battery or ground issues. Check voltage at the front DC busses under the drivers window.

Feel free to call me 843-eight six 2-75 zero six
Do I get a door prize?
__________________
Jerry Polston
1998 LXi
Murrells Inlet, SC
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tag Axel Pressue Issues 1999 LX 40 wpgeorge LX and LXI (Unique Issues) 15 08-15-2014 02:19 PM
Electrical Issues spottrouble Electrical 33 06-13-2014 08:03 PM
Still having electrical issues! Icefixr66 M450 (Unique Issues) 14 10-16-2013 08:51 PM
M450 AC electrical issues Hunter M450 (Unique Issues) 15 07-15-2013 05:24 PM
Electrical Issues Coos26 Service Centers & Mobile Mechanics 2 05-15-2012 07:51 PM

Web Search:

All times are GMT -4. The time now is 06:58 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.