Wanderlodge Owners Group  
BuyByeBlueBird.com
Donate

Go Back   Wanderlodge Owners Group > Mechanic's Corner > M380 (Unique Issues)

M380 (Unique Issues) If you have a unique issue with your M380 model coach and it can't be answered in one of the other forums here, then this is where you can list it.....list your M380 Parts here too.

Site Search:
Reply
 
Thread Tools
  #1  
Old 05-16-2010
Dennis Dennis is offline
Senior Member
 
Join Date: Jun 2008
Location: Malibu
Posts: 862
Default Windshield Washer Question

Since owning my M380 when I wanted to activate the windshield washer I would slide the slider switch forward - this is the last switch on the driverside panel against the outer wall - just opposite to where the driver's left elbow would be when sitting in the driver's seat. Well, a few weeks ago it stopped working. I checked the power and virtually everything I could think of and could not fix it. Then I tried the windshield washer switch on the steering column stick the one that operates the windshield wipers and lo and behold it works - the windshield washer that is. My question is were both these switches suppose to work. I know the one that now doesn't work is called a "delay" switch on the panel information, but it always worked before. Any thoughts?

Thanks,

Dennis
__________________
Dennis Torres
2004 M380
Malibu, California
Email DennisTorresMalibu@gmail.com
Reply With Quote
  #2  
Old 05-16-2010
Dan & Cindy Dan & Cindy is offline
Senior Member
 
Join Date: Jul 2009
Location: Broussard
Posts: 692
Default

All the windshield wiper functions on my M380 work OK, but the windshield washer never has worked. I've taken a quick look a time or two but never figured out the problem. Could be operator error. Let me know what you figure out and I try to replicate it.

Since most windshield washers can't handle Louisiana's love-bugs, I installed a small electric pressure washer in the utility bay with wand on a 50 ft hose. Not as convenient as hitting a button on the inside, but it will does a job on those love-bugs.
__________________
Dan & Cindy
2004 M-380
Broussard, Louisiana
Reply With Quote
  #3  
Old 05-16-2010
marvjeanm380 marvjeanm380 is offline
Senior Member
 
Join Date: Jan 2008
Location: Ocean Shores
Posts: 759
Default M380 Windshield Washer

Dennis:

My washer has never worked using the switch marked delay. I have alway had to use the washer control on the stalk.

At least it works!!
__________________
Marv & Jean Wheeler
2004 M380 - SOLD
Ocean Shores, WA

Amateur Radio - KG7V
Reply With Quote
  #4  
Old 05-17-2010
Randy Dupree's Avatar
Randy Dupree Randy Dupree is offline
Forum owner
 
Join Date: Dec 2007
Location: Port St Joe,Fl
Posts: 37,007
Default

are you pushing the right area of the stalk?
The very end buttom is not the washer,its an extra horn button thats not used on the wanderlodge.
The washer is the big round end of the stalk,push it in and see what you get.
__________________
DO NOT SEND PM
email me at randy@randydupree.com only.

Randy Dupree
2000 LXI 43
Bainbridge,Ga.
Port St Joe Fl.
www.buybyebluebird.com

randy@randydupree.com
Reply With Quote
  #5  
Old 05-17-2010
lnchaffin lnchaffin is offline
Senior Member
 
Join Date: Jan 2008
Location: Aurora
Posts: 169
Default

Dennis,

Randy is correct. The slider on the driver side panel is just the delay for intermittent wipers. Has nothing to do with washer.
__________________
Lloyd Chaffin
2004 M380
Haslet, TX
lloyd.chaffin@att.net
Reply With Quote
  #6  
Old 05-17-2010
Dennis Dennis is offline
Senior Member
 
Join Date: Jun 2008
Location: Malibu
Posts: 862
Default

Thanks Guys. Yes both my windshield wipers and my windshield washer work fine when using the controls on the stalk. The mystery to me was why the washer use to work from the button and now does not. As you know the botton does have a "picture" of the washer function on the slide button. Anyway, thanks for all the feedback; when something works I have learn not to fix it.

Best,

Dennis
__________________
Dennis Torres
2004 M380
Malibu, California
Email DennisTorresMalibu@gmail.com
Reply With Quote
  #7  
Old 05-18-2010
Dan & Cindy Dan & Cindy is offline
Senior Member
 
Join Date: Jul 2009
Location: Broussard
Posts: 692
Default

Randy, I had no idea that I could push the large end of the stalk. However, that doesn't work either.

I've found portions of the wiper and washer circuits on electrical schematic sheets 59047, 59052, 59054 but haven't identified the location of the windshield washer relay(s) and fuse(s). Does anyone know where they are located?
__________________
Dan & Cindy
2004 M-380
Broussard, Louisiana
Reply With Quote
  #8  
Old 07-05-2010
Dan & Cindy Dan & Cindy is offline
Senior Member
 
Join Date: Jul 2009
Location: Broussard
Posts: 692
Default M380 windshield washers fixed today

I got serious today about chasing down the problem with my windshield washers. I found & checked the fuse. It was OK and I confirmed that I had power to the fuse. I hot wired the pump motor to confirm it was operational. Hooked up my VOM to the pump control wires to check voltage as the controls were actuated - NOTHING HAPPENED!

I started chasing the red and white wires that power the washer pump. Guess what I found behind the front cap? The red and white wires weren't connected to anything except crimp on couplers. The other end of both couplers were empty & untouched. After searching around I found a pair of wires that were hanging down from behind the dash. These wires were not stripped or terminated. The VOM confirmed these wires were connected to the windshield washer control ring on the turn signal.

I made up the splices that were left undone at the Bluebird factory. Now I have windshield washer fluid on demand. I wonder how my coach made it through final inspection as well as the PO's delivery inspection. Next improvement will installation of a pump that puts out more volume and pressure.
__________________
Dan & Cindy
2004 M-380
Broussard, Louisiana
Reply With Quote
  #9  
Old 07-05-2010
Dennis Dennis is offline
Senior Member
 
Join Date: Jun 2008
Location: Malibu
Posts: 862
Default

Good work Dan. I like reading sucess stories. The next couple of Saturays I have half a dozen projects to work on and of course will post my result.
__________________
Dennis Torres
2004 M380
Malibu, California
Email DennisTorresMalibu@gmail.com
Reply With Quote
  #10  
Old 04-09-2017
CaptainPat CaptainPat is offline
Senior Member
 
Join Date: Oct 2016
Location: Portland
Posts: 103
Default Randy WINS!!!

I was pushing the "horn" button not the washer button. Washer pump works.

But Why In The Heck dis BB put in such a pissy small washer fluid tank? I want at least a gallon (on order)!



Quote:
Originally Posted by Randy Dupree View Post
are you pushing the right area of the stalk?
The very end buttom is not the washer,its an extra horn button thats not used on the wanderlodge.
The washer is the big round end of the stalk,push it in and see what you get.
__________________
Pat Harris
Robstown, Texas
1988 40WB XXV
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Windshield Part #'s? k1100lt Parts Wanted 15 05-02-2017 11:37 AM
windshield washer pump rjtoles Parts Wanted 4 09-13-2011 02:55 PM
windshield raywaco General 3 08-26-2009 07:36 PM
windshield raywaco Parts Wanted 9 08-12-2009 11:07 PM
Windshield Rick General 7 05-29-2009 04:15 PM

Web Search:

All times are GMT -4. The time now is 12:21 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.